


<!DOCTYPE html>
<html class="Feature-InfiniteScroll ">
<head>
    
    






    <link rel="dns-prefetch" href="https://js-sec.indexww.com">
    <link rel="preconnect" href="https://js-sec.indexww.com">
    <link rel="preload" href="https://js-sec.indexww.com/ht/p/187830-56508768716038.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preload" href="https://z.moatads.com/pacmagsprebidheader289589025347/yi.js" as="script">

<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.com.au">
<link rel="preconnect" href="https://adservice.google.com.au">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="dns-prefetch" href=https://www.menshealth.com.au/>
<link rel="preconnect" href=https://www.menshealth.com.au/>
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/brand.5447f567150f8fb55a52.css as="style">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/ads.b66db43d266db03552fb.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/main.c2626e26ba67863d6566.js as="script">

    <link rel="dns-prefetch" href="https://use.typekit.net">
    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preload" href="https://use.typekit.net/ndz4gvu.js" as="script">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300" as="style">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="preconnect" href="https://www.google-analytics.com">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">






    <meta name="language" content="en-us" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta charset="utf-8">

    


    <meta name="description" content="The Australian heavyweight hopeful spoke with MH ahead of his clash with American Greg Hardy." />
    
    <meta name="news_keywords" content="Tai Tuivasa, UFC, sport, athlete" />
        <meta name="robots" content="index, follow" />

    <meta property="og:site_name" content="Men&#39;s Health" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.menshealth.com.au/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264" />
    <meta property="og:title" content="Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264" />
    <meta property="og:description" content="The Australian heavyweight hopeful spoke with MH ahead of his clash with American Greg Hardy." />

        <meta property="og:image" content="http://www.menshealth.com.au/media/15650/tai-tuivasa.jpg" />
        <meta property="og:image:width" content="1500" />
        <meta property="og:image:height" content="1000" />

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="menshealthaus" />
    <meta name="twitter:title" content="Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264" />
    <meta name="twitter:description" content="The Australian heavyweight hopeful spoke with MH ahead of his clash with American Greg Hardy." />

        <meta name="twitter:image" content="http://www.menshealth.com.au/media/15650/tai-tuivasa.jpg" />
    <meta name="twitter:url" content="https://www.menshealth.com.au/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264" />

    <meta property="fb:app_id" content="" />
    <meta property="fb:admins" content="" />

    <meta name="msvalidate.01" content="3BD3CB44DC500E9821E82E085D0F0D13" />

    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-32x32.png" sizes="16x16 32x32">
    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-64x64.png" sizes="48x48 64x64">
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon.png" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-72x72.png" sizes="72x72" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-114x114.png" sizes="114x114" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-144x144.png" sizes="144x144" />


    <link rel="canonical" href="https://www.menshealth.com.au/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264" />


    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="20716620340">
        <title>Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264 | Men&#39;s Health Magazine Australia</title>

    <link rel="stylesheet" type="text/css" href="https://www.menshealth.com.au/Branding/MensHealth/brand.5447f567150f8fb55a52.css">

        <link href="https://fonts.googleapis.com/css?family=Lato:300" rel="stylesheet" type="text/css" />
</head>
<body itemscope itemtype="http://schema.org/WebPage">
    


<script>
    // Global config
    window.evergreenConfig = {};

    // DFP
    window.evergreenConfig.dfp = {
        pageid: "1023896",
        cat: "Sport",
        type: "ArticlePage",
        keyword: "",
        author: "",
        env: "Prod",
        lazyLoadSettings: {
            fetchMarginPercent: 100,
            renderMarginPercent: 50,
            mobileScaling: 1.2
        },
        search:"",
        width: window.screen.width.toString(),
        height: window.screen.height.toString(),
        inskin: window.screen.width <= 374 ? "" : window.screen.width < 1505? "1":"2"
    };

    // Index Exchange
        
        window.evergreenConfig.IndexExchange = {
            id: "187830-56508768716038",
        };
        

    // The hostname to make API calls
    window.evergreenConfig.__API_HOST__ = "https://www.menshealth.com.au";



    // Newsletter subscription driver
        window.evergreenConfig.NewsletterDriver = {
            popupEnabled: false,
            headingText: "Sign up to receive the latest from Men’s Health",
            descriptionText: "",
            copyText: "",
            placeholderText: "Enter your email",
            buttonConfig: {
                enabledText: "GO",
                disabledText: "..."
            }
        };




        
            window.evergreenConfig.nielsenV60 = {
            server: "secure-gl",
            id: "au-pacmags"
            };
        

    // Typekit
        
            window.evergreenConfig.typekit = {
            id: "ndz4gvu",
            src: "https://use.typekit.net/" + "ndz4gvu" + ".js"
            };
        

    // Embedly
        
            window.evergreenConfig.embedly = {
            key: "40e4ca335aff4a1a97ec9d50de699a9c"
            };
        

    // Sticky Leaderboard

    // Pinterest

    // Brightcove & SWM Player

    //JW Player
        
            window.evergreenConfig.jwPlayer = {
                baseUrl: "https://cdn.jwplayer.com",
                scriptKey: "MIICKh8G",
                dfpCmsId: "2536322"
            };
        

    // Video Watch Sponsorship Details

    // GrapeShot
        
        window.evergreenConfig.grapeshotAccount = "pacmags.gscontxt.net";
        

    // Roy Morgan
    window.evergreenConfig.royMorgan = {
        clientId: "m8frgflsxh",
        globalWebsiteId: "20001092",
        globalPublisherId: "jmtr1l0t",
        siteWebsiteId: "20003969",
        sitePublisherId: "d4txuwip",
        otherWebsiteAndPublisherIds: "20003995,d4txuwip;20004001,d4txuwip"
    };

    // Skimlinks
    window.evergreenConfig.skimlinks = {
        Id: "105419X1625127"
    };

    //Adobe Audience Manager
    window.evergreenConfig.adobeAudienceManager = {
        marketingCloudOrganizationId: "04330C0F53DA7B0B0A490D45@AdobeOrg",
        partner: "acpmagazines",
        uuidCookieName: "aam_uuid"
    };
</script>

    <!-- Google Analytics -->
    <script async defer>
        (function(i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] ||
                function() {
                    (i[r].q = i[r].q || []).push(arguments);
                }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.defer = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m);
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-2988970-35', 'auto');
        ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->
    <!-- START Nielsen V6.0 noscript backup -->
    <noscript>
        <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-pacmags&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </noscript>
    <!-- END Nielsen V6.0 noscript backup -->

    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '2725516277733528' );
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2725516277733528&amp;ev=PageView&amp;noscript=1" />
    </noscript>

<script src="https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/ads.b66db43d266db03552fb.js"></script>


    

<div class="PageWrap">
    

<div id="MobileNav" class="MobileNav">
    <div class="MobileNav-Header">
        <div class="MobileNav-Container clearfix">
            <div class="MobileNav-Logo u--logo-align">
                <a href="/">
                        <img class="HeaderBanner-Logo" src="/Branding/MensHealth/images/enhanced-header-logo-alt.svg" alt="MensHealth" />
                </a>
            </div>
            <button class="MobileNav-MobileToggle MobileToggle u--no-space">
                <i class="MobileNav-MobileToggle-CloseIcon icon-close"></i>
            </button>
        </div>
    </div>
    <div class="MobileNav-Links">
        <div class="MobileNav-Container clearfix">
            <ul class="MobileNav-Container-Outline u--list-unstyled u--no-space">
        

<li class=" " >    
        <a class="NavLink-Link" href="/news"  role="menuitem">
            News
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/health"  role="menuitem">
            Health
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/fitness"  role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/sex"  role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/nutrition"  role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/style"  role="menuitem">
            Style
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/life"  role="menuitem">
            Life
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/podcasts"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/subscribe"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/break-the-stigma"  role="menuitem">
            Break the Stigma
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/motoring"  role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/video"  role="menuitem">
            Video
        </a>
</li>
            </ul>
        </div>
    </div>
    <div class="MobileNav-Footer">
        <div class="MobileNav-Container clearfix">
            <div class="Newsletter--MobileNav">
                <div id="mobileNavSub" data-origin="Mobile Nav"></div>
            </div>
            <div class="icons">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </div>
        </div>
    </div>
</div>
<div id="MobileNav-Overlay" class="MobileNav-Overlay mnav-push"></div>

    


<header class="Header " role="banner">
    <div class="Navbar mnav-push ">
        <div class="Navbar-Container">
            <button class="Navbar-MobileToggle MobileToggle mnav-open-hide u--no-space hidden-lg" title="Open Menu">
                <i class="icon-menu icon-color Navbar-MobileToggle-Icon" role="presentation"></i>
            </button>
            <nav aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="Navbar-Logo-Link" href="/" itemprop="url" role="menuitem">
                    <div class="Navbar-Logo-Wrapper mnav-open-hide">
                        <img class="Navbar-Logo" src="/Branding/MensHealth/images/enhanced-header-logo.svg" alt="MensHealth" />
                        <span content="Home" itemprop="name"></span>
                    </div>
                </a>
                <ul class="Navbar-Links u--list-inline u--no-space hidden-md hidden-sm hidden-xs" role="menubar">
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/news" itemprop = "url" role="menuitem">
            News
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/health" itemprop = "url" role="menuitem">
            Health
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/fitness" itemprop = "url" role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/sex" itemprop = "url" role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/nutrition" itemprop = "url" role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/style" itemprop = "url" role="menuitem">
            Style
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/life" itemprop = "url" role="menuitem">
            Life
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/podcasts" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/subscribe" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/break-the-stigma" itemprop = "url" role="menuitem">
            Break the Stigma
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/motoring" itemprop = "url" role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/video" itemprop = "url" role="menuitem">
            Video
        </a>
</li>
                </ul>
            </nav>

                <button class="Navbar-SubButton e--open-email-sub">Subscribe</button>
        </div>
    </div>
</header>

    <div id="PageBody" class="PageBody mnav-push">
        <main aria-label="Main content">
            


<div id="InfiniteScroll-Container" data-apiurlnextarticle="/Umbraco/Api/Content/NextContentId?activeCategoryId=1009670" data-apiurlcampaigns="/Umbraco/Api/Content/GetCampaignContentIdsByCategory?activeCategoryId=1009670">

    <div id="Article-Container" class="Article-Container"
         data-id="1023896"
         data-title="Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264 - Men&#39;s Health Magazine Australia | Fitness, Health, Weight Loss, Nutrition, Sex &amp; Style"
         data-url="/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264"
         data-moatanalytics="False"
         data-persollo="False"
         data-category="Sport"
         data-authorname="Christopher Riley"
         data-tags="Tai Tuivasa,UFC,sport,athlete"
         data-datepublished="08 Jul 2021"
         data-timepublished="05:02:03"
         data-daypublished="Thursday"
         data-brand="Men&#39;s Health"
         data-documenttype="ArticlePage">
        





<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-teads-10238961"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-1x1-10238962"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-spare1x1-10238963"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Top ">
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1023896-top-tiny-teaser-1020173" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic" >
    <a href="/video/bjornsson-deadlifted-1-026-pounds-on-the-elephant-bar-to-win-2020-arnold-classic" aria-describedby="title-1023896-top-tiny-teaser-1020173">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">0:10</span>
            </span>  
            <h3 id="title-1023896-top-tiny-teaser-1020173" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023896-top_Top_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="sport"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023896-top-Top-1"
           data-replaceTarget="1023896-top-tiny-teaser-1022585"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023896-top-Top-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1023896-top-Top-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023896-top-Top-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1022585" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="UFC Heavyweight Champion Francis Ngannou’s Workout Will Wreck You" >
    <a href="/ufc-heavyweight-champion-francis-ngannou-s-workout-will-wreck-you?category=fitness" aria-describedby="title-1023896-top-tiny-teaser-1022585">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14724/francis-ngannou.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14724/francis-ngannou.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14724/francis-ngannou.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14724/francis-ngannou.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="UFC Heavyweight Champion Francis Ngannou’s Workout Will Wreck You">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1022585" class="TeaserTiny-Title">   
                UFC Heavyweight Champion Francis Ngannou’s Workout Will Wreck You
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1011277" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="Do You Have What It Takes To Be A Professional Athlete?" >
    <a href="/do-you-have-what-it-takes-to-be-a-pro-sportsman?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1011277">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/7726/oakley-champ.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/7726/oakley-champ.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/7726/oakley-champ.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/7726/oakley-champ.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Do You Have What It Takes To Be A Professional Athlete?">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1011277" class="TeaserTiny-Title">   
                Do You Have What It Takes To Be A Professional Athlete?
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1023769" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="Training Takeaways: Cristiano Ronaldo&#39;s Complete Workout Routine and Diet Plan" >
    <a href="/cristiano-ronaldos-complete-workout-routine-and-diet-plan?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1023769">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15563/cristiano-ronaldo.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15563/cristiano-ronaldo.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15563/cristiano-ronaldo.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15563/cristiano-ronaldo.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Training Takeaways: Cristiano Ronaldo&#39;s Complete Workout Routine and Diet Plan">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1023769" class="TeaserTiny-Title">   
                Training Takeaways: Cristiano Ronaldo&#39;s Complete Workout Routine and Diet Plan
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1023611" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="Training Takeaways: How to Workout Like The World&#39;s Greatest Athletes" >
    <a href="/training-takeaways-how-to-workout-like-the-worlds-greatest-athletes?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1023611">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15460/elite-athletes.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15460/elite-athletes.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15460/elite-athletes.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15460/elite-athletes.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Training Takeaways: How to Workout Like The World&#39;s Greatest Athletes">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1023611" class="TeaserTiny-Title">   
                Training Takeaways: How to Workout Like The World&#39;s Greatest Athletes
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023896-top_Top_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="sport"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023896-top-Top-2"
           data-replaceTarget="1023896-top-tiny-teaser-1023461"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023896-top-Top-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=sport" aria-describedby="title-RelatedNativeAd-1023896-top-Top-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023896-top-Top-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1023461" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="Cristiano Ronaldo on The Key to His Longevity: &quot;Consistency Takes You to Perfection&quot;" >
    <a href="/cristiano-ronaldo-on-the-key-to-his-longevity-consistency-takes-you-to-perfection?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1023461">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15340/cristiano-ronaldo-recovery.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15340/cristiano-ronaldo-recovery.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15340/cristiano-ronaldo-recovery.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15340/cristiano-ronaldo-recovery.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Cristiano Ronaldo on The Key to His Longevity: &quot;Consistency Takes You to Perfection&quot;">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1023461" class="TeaserTiny-Title">   
                Cristiano Ronaldo on The Key to His Longevity: &quot;Consistency Takes You to Perfection&quot;
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1023268" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="How a Paralympian Actually Trains for the Olympics" >
    <a href="/how-a-paralympian-actually-trains-for-the-olympics?category=fitness" aria-describedby="title-1023896-top-tiny-teaser-1023268">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15214/rheed-mccracken.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15214/rheed-mccracken.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15214/rheed-mccracken.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15214/rheed-mccracken.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How a Paralympian Actually Trains for the Olympics">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1023268" class="TeaserTiny-Title">   
                How a Paralympian Actually Trains for the Olympics
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1022974" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="Dana White Announces The UFC Is Now A Publicly Traded Company" >
    <a href="/dana-white-announces-the-ufc-is-now-a-publicly-traded-company?category=news" aria-describedby="title-1023896-top-tiny-teaser-1022974">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14976/ufc.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14976/ufc.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14976/ufc.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14976/ufc.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Dana White Announces The UFC Is Now A Publicly Traded Company">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1022974" class="TeaserTiny-Title">   
                Dana White Announces The UFC Is Now A Publicly Traded Company
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023896-top_Top_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="sport"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023896-top-Top-3"
           data-replaceTarget="1023896-top-tiny-teaser-1022701"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023896-top-Top-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1023896-top-Top-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023896-top-Top-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1022701" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="Here’s What MMA Legend Georges St-Pierre Eats In Real Life" >
    <a href="/here-s-what-mma-legend-georges-st-pierre-eats-in-real-life?category=fitness" aria-describedby="title-1023896-top-tiny-teaser-1022701">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14797/ufc-diet.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14797/ufc-diet.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14797/ufc-diet.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14797/ufc-diet.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Here’s What MMA Legend Georges St-Pierre Eats In Real Life">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1022701" class="TeaserTiny-Title">   
                Here’s What MMA Legend Georges St-Pierre Eats In Real Life
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1022519" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="The Fitness and Diet Regimen of a World Champion BMX Freestyler" >
    <a href="/the-fitness-and-diet-regimen-of-a-world-champion-bmx-freestyler?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1022519">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14682/world-champion-bmx-freestyler-brandon-loupos.jpeg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14682/world-champion-bmx-freestyler-brandon-loupos.jpeg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14682/world-champion-bmx-freestyler-brandon-loupos.jpeg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14682/world-champion-bmx-freestyler-brandon-loupos.jpeg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The Fitness and Diet Regimen of a World Champion BMX Freestyler">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1022519" class="TeaserTiny-Title">   
                The Fitness and Diet Regimen of a World Champion BMX Freestyler
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1022426" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title="The 10 Most Calorie-Burning Alternative Sports" >
    <a href="/the-10-most-calorie-burning-alternative-sports?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1022426">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14625/bmx.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14625/bmx.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14625/bmx.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14625/bmx.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The 10 Most Calorie-Burning Alternative Sports">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-gallery Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1022426" class="TeaserTiny-Title">   
                The 10 Most Calorie-Burning Alternative Sports
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1021884" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="Twitter Is Debating The Greatest Athlete Of All Time After The Super Bowl" >
    <a href="/twitter-is-debating-the-greatest-athlete-of-all-time-after-the-super-bowl?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1021884">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14250/the-greatest-athlete-of-all-time.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14250/the-greatest-athlete-of-all-time.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14250/the-greatest-athlete-of-all-time.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14250/the-greatest-athlete-of-all-time.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Twitter Is Debating The Greatest Athlete Of All Time After The Super Bowl">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1021884" class="TeaserTiny-Title">   
                Twitter Is Debating The Greatest Athlete Of All Time After The Super Bowl
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1021721" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="Call Your Mates: The 2021 World Series Of Darts Tournament Is Coming To Australia" >
    <a href="/the-2021-world-series-of-darts-tournament-is-coming-to-australia?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1021721">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14128/the-2021-world-series-of-darts-tournament.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14128/the-2021-world-series-of-darts-tournament.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14128/the-2021-world-series-of-darts-tournament.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14128/the-2021-world-series-of-darts-tournament.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Call Your Mates: The 2021 World Series Of Darts Tournament Is Coming To Australia">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1021721" class="TeaserTiny-Title">   
                Call Your Mates: The 2021 World Series Of Darts Tournament Is Coming To Australia
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1020898" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="Here Are The Rules NRL Stars Must Adhere To For League To Restart" >
    <a href="/nrl-may-28-return-criteria-to-play?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1020898">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13563/nrl-season-launch.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13563/nrl-season-launch.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13563/nrl-season-launch.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13563/nrl-season-launch.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Here Are The Rules NRL Stars Must Adhere To For League To Restart">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1020898" class="TeaserTiny-Title">   
                Here Are The Rules NRL Stars Must Adhere To For League To Restart
            </h3>
    </a>
</article>


<article id="1023896-top-tiny-teaser-1019913" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="What NRL Players Eat To Fuel Performance" >
    <a href="/nrl-player-diet?category=sport" aria-describedby="title-1023896-top-tiny-teaser-1019913">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12930/parramatta-eels-nrl-player-diet.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12930/parramatta-eels-nrl-player-diet.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12930/parramatta-eels-nrl-player-diet.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12930/parramatta-eels-nrl-player-diet.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="What NRL Players Eat To Fuel Performance">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-top-tiny-teaser-1019913" class="TeaserTiny-Title">   
                What NRL Players Eat To Fuel Performance
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>
            <div class="Ad-leaderboard-wrapper hidden-xs">
                
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard-stickyLeaderboard hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-leaderBoard-10238961"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[[320, 50], [728, 90], [970, 250]]"
           data-sizeMapping="[[[991, 0], [[970, 250], [728, 90]]], [[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

            </div>
        <div class="visible-xs">
            
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard--sticky ">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-sticky-10238961"
           data-type="DFPCloseableAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn="xs"
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

        </div>
        <article id="Article-1023896" class="Article Article--Post container" role="main" itemprop="mainEntity" itemscope itemType="http://schema.org/Article">
            <link itemprop="mainEntityOfPage" href="/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264" />
            <header class="Article-Header u--text-center">
                    <ol class="Breadcrumb u--list-inline" itemscope itemtype="http://schema.org/BreadcrumbList">
        <li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a class="Breadcrumb-Link" href="/" itemprop="item">
                <span itemprop="name">Home</span>
            </a>
            <meta itemprop="position" content="1" />
        </li><li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a class="Breadcrumb-Link" href="/sport" itemprop="item">
                        <span itemprop="name">Sport</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>

    </ol>


                <h1 class="Article-Title" itemprop="headline">Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264</h1>
                <div class="Article-Sell" itemprop="description">
                    The Australian heavyweight hopeful spoke with MH ahead of his clash with American Greg Hardy.
                    <span class="Article-Sell-Meta">

                            <span>- by</span>
                            <span class="Article-Sell-Meta-Author" itemscope itemtype="http://schema.org/Person" itemprop="author">

                                <a rel="author" href="/chris-riley">
                                    Christopher Riley
                                    <meta itemprop="name" content="Christopher Riley" />
                                    <meta itemprop="url" content="/chris-riley" />
                                </a>

                            </span>
                    </span>
                </div>
                <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                    <meta itemprop="name" content="Men&#39;s Health" />
                    <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                        <link itemprop="url" href='/Branding/MensHealth/images/brand-logo-colored.png' />
                    </span>
                </span>
            </header>
            <div class="Article-Body row">
                <div class="Article-Social u--text-center col-md-1 col-lg-push-1">
                    <!--//Social Links-->
                    

<ul class="SocialShare u--list-unstyled SocialShare--Vertical">
    <li class="SocialShare-Item" data-content="Facebook">
        <a class="SocialShare-Link SocialShare-Link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.menshealth.com.au/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Facebook">
            <i class="icon-facebook" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Twitter">
        <a class="SocialShare-Link SocialShare-Link--twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.menshealth.com.au/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264&amp;text=Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264&amp;url=https://www.menshealth.com.au/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264&amp;via=menshealthaus" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Twitter">
            <i class="icon-twitter" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Linkedin">
        <a class="SocialShare-Link SocialShare-Link--linkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.menshealth.com.au/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264&amp;title=Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="LinkedIn">
            <i class="icon-linkedin" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Pinterest">
        <a class="SocialShare-Link SocialShare-Link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.menshealth.com.au/tai-tuivasa-is-ready-to-bleed-ahead-of-ufc-264&amp;media=http://www.menshealth.com.au/media/15650/tai-tuivasa.jpg&amp;description=Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264" data-toggle="tooltip" data-placement="top" title="Pinterest" target="_blank" rel="noopener" data-pin-custom="true">
            <i class="icon-pinterest" role="presentation"></i>
        </a>
    </li>
        <li class="SocialShare-Item SocialShare-Date">
            <time class="SocialShare-Date-Wrapper" datetime="2021-07-07T19:02:03.4380000Z" itemprop="datePublished">
                <span class="t--tag">
                    08 Jul
                </span>
                <span class="t--breadcrumb">
                    2021
                </span>
            </time>
            <meta itemprop="dateModified" content="2021-07-07T19:02:03.0000000Z" />
        </li>
</ul>





                </div>
                <section class="Article-Content col-md-7 col-lg-6 col-md-push-1 col-lg-push-2" role="main">

                    <div class="Article-Content-Top">





        <div >
        </div>




                        



<div class="row">
    <div class="Article-Content-Top-Image col-xs-12">
        <figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="Article-Content-Top-Image-Link lazyloadContainer" style="padding-bottom: 66.66667%;">
            
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 992px), (min-resolution: 144dpi) and (min-width: 992px)" data-srcset="/media/15650/tai-tuivasa.jpg?width=909&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 992px)" data-srcset="/media/15650/tai-tuivasa.jpg?width=606&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15650/tai-tuivasa.jpg?width=1107&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15650/tai-tuivasa.jpg?width=738&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15650/tai-tuivasa.jpg?width=960&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15650/tai-tuivasa.jpg?width=640&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Tai Tuivasa is “Ready to Bleed” Ahead of UFC 264">
                    <meta itemprop="url" content="/media/15650/tai-tuivasa.jpg" />
                    <meta itemprop="width" content="1500" />
                    <meta itemprop="height" content="1000" />
                    <meta itemprop="representativeOfPage" content="true" />
        <!--[if IE 9]></video><![endif]-->
    </picture>

        </figure>

            <div class="ImageCredit Article-Content-Top-Image-Credit" itemprop="copyrightHolder">UFC</div>
    </div>
</div>



                    </div>
                    <div class="u--text-center hidden-xs hidden-md hidden-lg">
                        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-tablet-10238961"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


                    </div>
                                                <div class="Article-Content-Intro">
            <p>It’s no secret that professional athletes nowadays are not what they used to be. The straight talking personalities of the past have been replaced by a breed of overly cautious individuals afraid to offer an opinion or put a foot out of line. The Shane Warnes and Dennis Rodmans of the sporting world have all but left the building.</p>
        </div>



                        <div class="u--text-center hidden-sm hidden-md hidden-lg">
                            
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-mobile-10238961"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                        </div>

                    <div class="Article-Content-Main" itemprop="articleBody">
                        
                        




        <div >
                    
    
<p>Or, nearly all of them. Because fighting out of Western Sydney’s Mount Druitt is Tai Tuivasa, the playful, charismatic heavyweight who’s attitude and approach is a welcome relief in today’s landscape. Known for his hilarious honesty and infectious smile, Tuivasa is as entertaining out of the octagon almost as much as he is in it, where he has amassed an impressive 12-3-0 record since his UFC debut nearly five years ago. You won’t find Tuivasa avoiding an issue or making nice for the cameras; authenticity, along with a devastating knockout punch, is his trademark.</p>
<p>We catch up with the 28-year-old days before he’s scheduled to leave for Vegas where he will face off against American Greg Hardy on the Poirier vs McGregor undercard. Restrictions had just been announced, throwing Tuivasa’s final preparation into possible uncertainty. But while most athletes might be fretting about the impact of a training schedule thrown off course, Tuivasa takes it all in his stride.<span class="Apple-converted-space"> </span></p>
<p>“Nothing’s really changed,” he says. “I just lost access to one gym so we’ve been training in my car park, underground. I’m from the streets so I can train anywhere. It doesn’t bother me.”</p>
<p>Fair enough. What about after the fight? Surely the plan is to stay in Vegas and avoid the restrictions mounting back home?</p>
<p>“I haven’t really made a plan to be honest,” he tells <em>Men’s Health</em>. “I’ll definitely stay a few extra days and hit a couple pool parties. It’s summer over there so I won’t be rushing home to the ol’ quarantine that’s for sure.</p>
<p>“The Vegas body is ready,” he adds. “It’s on point – well, as good as Bam Bam is gonna get anyway!”</p>
<p>You’d be forgiven for assuming the fight plan itself was a little more meticulous. But again, Tuivasa is not like most athletes.</p>
<p>“There is no real science to this,” he says simply. “The plan is to come in and punch on and just go hard. He wants to entertain, I want to entertain and that’s my way of entertaining. I’m ready to bleed.</p>
<p>“One of us is getting knocked out and I dont think it’s going to be me.”</p>


                    
    <div>
        <div class="Article-embedly">
                <div class="embedly-instagram">
                    <div class="embedly-instagram-header">
                        <i class="icon-instagram" role="presentation"></i>
                        <a target="_blank" href="https://www.instagram.com/bambamtuivasa" class="embedly-instagram-header-author">bambamtuivasa</a>
                        <a target="_blank" href="https://www.instagram.com/bambamtuivasa" class="embedly-instagram-header-button">View Profile</a>
                    </div>
                    <div class="embedly-instagram-body">
                        <a target="_blank" href="https://www.instagram.com/p/CQ5D-A4sIeV/">
                            <img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/209823750_2327175130748121_7185609986760949368_n.jpg?tp=1&amp;_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=109&amp;_nc_ohc=WWukR899wtgAX9PrsD9&amp;edm=AMO9-JQAAAAA&amp;ccb=7-4&amp;oh=b00242b659c06985872a9d84d63f3b96&amp;oe=60EC03CC&amp;_nc_sid=b9f2ee" />
                        </a>
                    </div>
                    <div class="embedly-instagram-footer">
                        <div class="embedly-instagram-footer-info">
                            <a target="_blank" href="https://www.instagram.com/p/CQ5D-A4sIeV/" class="embedly-instagram-footer-info-link">View Post on Instagram</a>
                        </div>
                        <div class="embedly-instagram-footer-caption">
                            <span></span>
                        </div>
                    </div>
                </div>
        </div>

</div>



                        <div id="TeadsContainer1"></div>
                    
    
<p>Considering his habit for bold predictions, we ask who his money is on for the much-hyped fight between Dustin Poirier and Conor McGregor.</p>
<p>“I actually watched their last one,” he says. “I was in Abu Dhabi so I got to watch it. Poirier won the last one so let’s go McGregor. That’s how it’s gonna go isn’t it? 1-1 then they’ll have a third one to decide it?”</p>
<p>It’s at this point we remind him that this is their third bout, with both fighters level at one win apiece.</p>
<p>“Oh is this the third one?” he laughs. “Oh fuck, see how much I know about MMA?”</p>
<p>But while his attitude may appear casual, his skills are anything but. A natural sportsman, Tuivasa earned himself a contract with NRL outfit the Sydney Roosters in 2010 before switching his attention to mixed martial arts. Since then, he’s been steadily climbing the ranks of the UFC, dispatching opponents with crushing right hooks and a never-say-die-attitude.</p>
<p>And he’s not the only one from Western Sydney achieving great success right now. From the stars of the Penrith Panthers to trailblazing rap group OneFour, Tuivasa is in good company. For him, being able to represent his community on the global stage is his biggest achievement yet.</p>
<p>“The goal has always been to make these kids from where I’m from proud and show them they can chase what they want. We’re faced with a lot of barriers out here. If you just keep your head up and fucking have a crack, then it’ll go alright,” he says.</p>
<p>Outside the octagon you’ll find Tuivasa running his own beer brand, Drink West, which he proudly tells us is sourced, canned and distributed in his native Western Sydney, as well hosting a podcast with mate and fellow UFC fighter Tyson Pedro. For anyone who hasn’t tuned in to an<span class="Apple-converted-space">  </span>episode of The Halfcast Podcast, we’d highly recommended it. Tuivasa’s cheeky grin and refusal to be censored is nothing short of hilarious. Given his ability on the mic, we suggest a post-UFC career in fight commentating may be on the cards?</p>
<p>“I’d love to do that shit,” he answers. “I’m always into having a laugh and kicking back – if it makes money and makes sense I’m in!”</p>
<p>We look forward to seeing that become a reality. But before then, he has sights on this Sunday’s opponent, Greg Hardy. In typical Tuivasa fashion he plans on doing a shoey after the fight.</p>
<p>“When I knock this guy out that’s what I’m doing. And I wanna get all of Vegas doing it, too.”</p>
<p>Now that’s a sight we’d pay to see.</p>
<p><strong>UFC 264 will take place Sunday, July 11 at T-Mobile Arena in Las Vegas</strong></p>


        </div>
    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10238972"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category="sport"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>




                    </div>


<ul class="Article-CategoryList u--list-inline">
            <li class="Article-CategoryList-Item">
                <a class="Article-CategoryList-Link t--breadcrumb" href="/news">
                    News</a></li>
            <li class="Article-CategoryList-Item">
                <a class="Article-CategoryList-Link t--breadcrumb" href="/sport">
                    Sport</a></li>

</ul>

                        <div class="Article-Content-Byline">
                            


<div class="AuthorBio " id="">
        <figure class="AuthorBio-Avatar lazyloadContainer">
            <picture>
                
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14066/chris-riley.jpeg?width=280&amp;height=280&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14066/chris-riley.jpeg?width=140&amp;height=140&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Chris Riley">
        <!--[if IE 9]></video><![endif]-->
    </picture>

            </picture>
        </figure>
    <div class="AuthorBio-Container">
        <address class="AuthorBio-Name">
            <a rel="author" href="/chris-riley">Christopher Riley</a>
        </address>
            <span class="AuthorBio-Intro">Formerly deputy editor of GQ, Chris is a new addition to the relaunched Australian Men’s Health. An avid (read: obsessive) gym-goer, Chris prides himself in maintaining a shredded exterior. When he’s not making outrageous claims, his focus is on producing engaging content that informs as much as it entertains.</span>
        <span class="AuthorBio-Social">
                    <a class="SocialLinks-Link SocialLinks-Link--email" href="mailto:chris@paragonmedia.com.au" target="" rel="external noopener" title="email">
            <i class="SocialLinks-Icon icon-email icon-color" role="presentation"></i>
        </a>

            
            
                    <a class="SocialLinks-Link SocialLinks-Link--instagram" href="https://www.instagram.com/yeayea.nah/" target="_blank" rel="external noopener" title="instagram">
            <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
        </a>

            
            
        </span>
    </div>
</div>

                        </div>


                        <div class="hidden-lg hidden-md">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

                        </div>


                </section>
                <aside class="Article-Sidebar u--text-center col-md-4 col-md-push-8 col-lg-push-8">
                    <div class="hidden-sm hidden-xs">
                        
<aside class="Ad Ad-mrec Ad--centred">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10238961"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                    </div>
                        <div class="hidden-xs hidden-sm">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>
  
                        </div>
                    
<aside class="AdSlot ">
        <div class="Ad-data"
           id="div-gpt-ad-AdSlot-MarketingTile-10238961"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[[300, 170], [300, 150]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>
                        <div class="Article-Sidebar-Sticky-Wrapper">
                            <div class="Article-Sidebar-Sticky hidden-sm hidden-xs">
                                
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10238962"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[[300, 250], [300, 600]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                            </div>
                        </div>
                </aside>
            </div>

        </article>
        <footer class="Article-Footer">
        </footer>

<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--middle hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-desktop-10238963"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/sport"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1023896"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Bottom ">
        <h2 class="RelatedContent-Heading t--small-heading container">Recommended to you</h2>
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1023896-bottom-tiny-teaser-1020173" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic" >
    <a href="/video/bjornsson-deadlifted-1-026-pounds-on-the-elephant-bar-to-win-2020-arnold-classic" aria-describedby="title-1023896-bottom-tiny-teaser-1020173">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">0:10</span>
            </span>  
            <h3 id="title-1023896-bottom-tiny-teaser-1020173" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023896-bottom_Bottom_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="sport"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023896-bottom-Bottom-1"
           data-replaceTarget="1023896-bottom-tiny-teaser-1022585"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023896-bottom-Bottom-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1023896-bottom-Bottom-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023896-bottom-Bottom-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1022585" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="UFC Heavyweight Champion Francis Ngannou’s Workout Will Wreck You" >
    <a href="/ufc-heavyweight-champion-francis-ngannou-s-workout-will-wreck-you?category=fitness" aria-describedby="title-1023896-bottom-tiny-teaser-1022585">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14724/francis-ngannou.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14724/francis-ngannou.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14724/francis-ngannou.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14724/francis-ngannou.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="UFC Heavyweight Champion Francis Ngannou’s Workout Will Wreck You">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1022585" class="TeaserTiny-Title">   
                UFC Heavyweight Champion Francis Ngannou’s Workout Will Wreck You
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1011277" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="Do You Have What It Takes To Be A Professional Athlete?" >
    <a href="/do-you-have-what-it-takes-to-be-a-pro-sportsman?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1011277">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/7726/oakley-champ.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/7726/oakley-champ.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/7726/oakley-champ.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/7726/oakley-champ.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Do You Have What It Takes To Be A Professional Athlete?">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1011277" class="TeaserTiny-Title">   
                Do You Have What It Takes To Be A Professional Athlete?
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1023769" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="Training Takeaways: Cristiano Ronaldo&#39;s Complete Workout Routine and Diet Plan" >
    <a href="/cristiano-ronaldos-complete-workout-routine-and-diet-plan?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1023769">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15563/cristiano-ronaldo.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15563/cristiano-ronaldo.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15563/cristiano-ronaldo.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15563/cristiano-ronaldo.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Training Takeaways: Cristiano Ronaldo&#39;s Complete Workout Routine and Diet Plan">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1023769" class="TeaserTiny-Title">   
                Training Takeaways: Cristiano Ronaldo&#39;s Complete Workout Routine and Diet Plan
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1023611" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="Training Takeaways: How to Workout Like The World&#39;s Greatest Athletes" >
    <a href="/training-takeaways-how-to-workout-like-the-worlds-greatest-athletes?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1023611">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15460/elite-athletes.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15460/elite-athletes.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15460/elite-athletes.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15460/elite-athletes.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Training Takeaways: How to Workout Like The World&#39;s Greatest Athletes">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1023611" class="TeaserTiny-Title">   
                Training Takeaways: How to Workout Like The World&#39;s Greatest Athletes
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023896-bottom_Bottom_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="sport"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023896-bottom-Bottom-2"
           data-replaceTarget="1023896-bottom-tiny-teaser-1023461"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023896-bottom-Bottom-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=sport" aria-describedby="title-RelatedNativeAd-1023896-bottom-Bottom-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023896-bottom-Bottom-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1023461" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="Cristiano Ronaldo on The Key to His Longevity: &quot;Consistency Takes You to Perfection&quot;" >
    <a href="/cristiano-ronaldo-on-the-key-to-his-longevity-consistency-takes-you-to-perfection?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1023461">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15340/cristiano-ronaldo-recovery.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15340/cristiano-ronaldo-recovery.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15340/cristiano-ronaldo-recovery.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15340/cristiano-ronaldo-recovery.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Cristiano Ronaldo on The Key to His Longevity: &quot;Consistency Takes You to Perfection&quot;">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1023461" class="TeaserTiny-Title">   
                Cristiano Ronaldo on The Key to His Longevity: &quot;Consistency Takes You to Perfection&quot;
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1023268" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="How a Paralympian Actually Trains for the Olympics" >
    <a href="/how-a-paralympian-actually-trains-for-the-olympics?category=fitness" aria-describedby="title-1023896-bottom-tiny-teaser-1023268">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15214/rheed-mccracken.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15214/rheed-mccracken.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15214/rheed-mccracken.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15214/rheed-mccracken.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How a Paralympian Actually Trains for the Olympics">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1023268" class="TeaserTiny-Title">   
                How a Paralympian Actually Trains for the Olympics
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1022974" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="Dana White Announces The UFC Is Now A Publicly Traded Company" >
    <a href="/dana-white-announces-the-ufc-is-now-a-publicly-traded-company?category=news" aria-describedby="title-1023896-bottom-tiny-teaser-1022974">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14976/ufc.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14976/ufc.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14976/ufc.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14976/ufc.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Dana White Announces The UFC Is Now A Publicly Traded Company">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1022974" class="TeaserTiny-Title">   
                Dana White Announces The UFC Is Now A Publicly Traded Company
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023896-bottom_Bottom_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="sport"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023896-bottom-Bottom-3"
           data-replaceTarget="1023896-bottom-tiny-teaser-1022701"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023896-bottom-Bottom-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1023896-bottom-Bottom-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023896-bottom-Bottom-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1022701" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="Here’s What MMA Legend Georges St-Pierre Eats In Real Life" >
    <a href="/here-s-what-mma-legend-georges-st-pierre-eats-in-real-life?category=fitness" aria-describedby="title-1023896-bottom-tiny-teaser-1022701">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14797/ufc-diet.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14797/ufc-diet.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14797/ufc-diet.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14797/ufc-diet.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Here’s What MMA Legend Georges St-Pierre Eats In Real Life">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1022701" class="TeaserTiny-Title">   
                Here’s What MMA Legend Georges St-Pierre Eats In Real Life
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1022519" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="The Fitness and Diet Regimen of a World Champion BMX Freestyler" >
    <a href="/the-fitness-and-diet-regimen-of-a-world-champion-bmx-freestyler?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1022519">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14682/world-champion-bmx-freestyler-brandon-loupos.jpeg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14682/world-champion-bmx-freestyler-brandon-loupos.jpeg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14682/world-champion-bmx-freestyler-brandon-loupos.jpeg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14682/world-champion-bmx-freestyler-brandon-loupos.jpeg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The Fitness and Diet Regimen of a World Champion BMX Freestyler">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1022519" class="TeaserTiny-Title">   
                The Fitness and Diet Regimen of a World Champion BMX Freestyler
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1022426" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title="The 10 Most Calorie-Burning Alternative Sports" >
    <a href="/the-10-most-calorie-burning-alternative-sports?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1022426">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14625/bmx.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14625/bmx.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14625/bmx.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14625/bmx.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The 10 Most Calorie-Burning Alternative Sports">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-gallery Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1022426" class="TeaserTiny-Title">   
                The 10 Most Calorie-Burning Alternative Sports
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1021884" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="Twitter Is Debating The Greatest Athlete Of All Time After The Super Bowl" >
    <a href="/twitter-is-debating-the-greatest-athlete-of-all-time-after-the-super-bowl?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1021884">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14250/the-greatest-athlete-of-all-time.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14250/the-greatest-athlete-of-all-time.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14250/the-greatest-athlete-of-all-time.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14250/the-greatest-athlete-of-all-time.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Twitter Is Debating The Greatest Athlete Of All Time After The Super Bowl">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1021884" class="TeaserTiny-Title">   
                Twitter Is Debating The Greatest Athlete Of All Time After The Super Bowl
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1021721" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="Call Your Mates: The 2021 World Series Of Darts Tournament Is Coming To Australia" >
    <a href="/the-2021-world-series-of-darts-tournament-is-coming-to-australia?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1021721">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14128/the-2021-world-series-of-darts-tournament.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14128/the-2021-world-series-of-darts-tournament.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14128/the-2021-world-series-of-darts-tournament.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14128/the-2021-world-series-of-darts-tournament.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Call Your Mates: The 2021 World Series Of Darts Tournament Is Coming To Australia">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1021721" class="TeaserTiny-Title">   
                Call Your Mates: The 2021 World Series Of Darts Tournament Is Coming To Australia
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1020898" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="Here Are The Rules NRL Stars Must Adhere To For League To Restart" >
    <a href="/nrl-may-28-return-criteria-to-play?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1020898">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13563/nrl-season-launch.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13563/nrl-season-launch.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13563/nrl-season-launch.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13563/nrl-season-launch.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Here Are The Rules NRL Stars Must Adhere To For League To Restart">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1020898" class="TeaserTiny-Title">   
                Here Are The Rules NRL Stars Must Adhere To For League To Restart
            </h3>
    </a>
</article>


<article id="1023896-bottom-tiny-teaser-1019913" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="What NRL Players Eat To Fuel Performance" >
    <a href="/nrl-player-diet?category=sport" aria-describedby="title-1023896-bottom-tiny-teaser-1019913">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12930/parramatta-eels-nrl-player-diet.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12930/parramatta-eels-nrl-player-diet.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12930/parramatta-eels-nrl-player-diet.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12930/parramatta-eels-nrl-player-diet.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="What NRL Players Eat To Fuel Performance">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023896-bottom-tiny-teaser-1019913" class="TeaserTiny-Title">   
                What NRL Players Eat To Fuel Performance
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>


    </div>
</div>
<span id="InfiniteScroll-End"></span>



        </main>
        
<footer class="Footer Footer--NoSub">
    <div class="Footer-Container container">
        <div class="Footer-Column Footer-Column--Main">
            <div class="Footer-BrandLogo-Wrapper">
                <div class="Footer-BrandLogo">
                    <a href="/" title="MensHealth">
                        <img src="/Branding/MensHealth/images/brand-logo-footer-new.svg" alt="MensHealth" />
                    </a>
                </div>
            </div>

            <div class="hidden-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>

            <nav class="Footer-SocialLinks hidden-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
        </div>

        <div class="Footer-Column Footer-Column--Sub">
            <div class="Footer-MagSub">
            </div>
            <div class="Footer-NewsletterContainer">
                <div class="Newsletter--Footer">
                    <div id="newsletter" data-origin="Footer"></div>
                </div>
            </div>
            <nav class="Footer-SocialLinks visible-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
            <div class="visible-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>
        </div>

        <div class="Footer-Column Footer-Column--Brands">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Brands</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.womenshealth.com.au/" target="_blank" rel="noopener">Women's Health </a>
                        </li>
                </ul>
            </nav>
        </div>
        <div class="Footer-Column Footer-Column--Network">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Our Network</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.paragonmedia.com.au/" target="_blank" rel="noopener">Paragon Media Pty Ltd</a>
                        </li>
                </ul>
            </nav>
        </div>
    </div>
    <div class="container">
        <div class="Footer-Copyright">&copy; 2021 Are Media PTY LTD</div>
    </div>
</footer>




    </div>
</div>   


<div class="Modal Modal--SubscriptionDriver u--display-none">
    <div class="SubscriptionDriver">  
        <div class="SubscriptionDriver-BrandHeading-Wrapper panel">  
            <i class="panel-close SubscriptionDriver-Close icon-close icon-color"></i>
            <div class="SubscriptionDriver-BrandHeading-Text">Get more from Men&#39;s Health</div>          
            <div class="  SubscriptionDriver-Container SubscriptionDriver-DefaultColorBackground col-xs-12 col-sm-6 " style="background-color: ; background-image:url( ?width=auto&amp;mode=crop)">
                <div class="SubscriptionDriver-Subscription">
                    <div id="subscriptionDriver" class="Newsletter--SubscriptionDriver" data-subscription-heading="/Branding/MensHealth/images/in-the-know.svg" data-origin="Newsletter SubscriptionDriver"
                                                                             data-subscribe-copy="Sign up to receive the latest from Men’s Health"   >
                    </div>
                </div>
            </div>
            <div class="SubscriptionDriver-Offer col-xs-12 col-sm-6">
                

<div class="MagDriver MagDriver--SubscriptionDriver" data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Magazine Subscription Offer
            </h2>
            <p class="MagDriver-Content-Description">
                Subscribe Now-
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Shop This Offer</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

            </div>
        </div>
    </div>
</div>



    <script src=https://www.menshealth.com.au/Branding/MensHealth/js/main.c2626e26ba67863d6566.js></script>

    <div data-atlantic-version-info-branch=""
     data-atlantic-version-info-buildno=""
     data-atlantic-version-info-requestHost="www.menshealth.com.au">
</div>


    <img class="u--visibility-hidden" src="https://snowplow.swm.digital/i?e=se&se_ca=ping&tv=http-get-0.1.0&dtm=0&stm=0&tna=pac&p=web" />
</body>
</html>

