


<!DOCTYPE html>
<html class="Feature-InfiniteScroll ">
<head>
    
    






    <link rel="dns-prefetch" href="https://js-sec.indexww.com">
    <link rel="preconnect" href="https://js-sec.indexww.com">
    <link rel="preload" href="https://js-sec.indexww.com/ht/p/187830-56508768716038.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preload" href="https://z.moatads.com/pacmagsprebidheader289589025347/yi.js" as="script">

<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.com.au">
<link rel="preconnect" href="https://adservice.google.com.au">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="dns-prefetch" href=https://www.menshealth.com.au/>
<link rel="preconnect" href=https://www.menshealth.com.au/>
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/brand.5447f567150f8fb55a52.css as="style">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/ads.b66db43d266db03552fb.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/main.c2626e26ba67863d6566.js as="script">

    <link rel="dns-prefetch" href="https://use.typekit.net">
    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preload" href="https://use.typekit.net/ndz4gvu.js" as="script">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300" as="style">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="preconnect" href="https://www.google-analytics.com">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">






    <meta name="language" content="en-us" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta charset="utf-8">

    


    <meta name="description" content="Earlier this month, in a first for the show, Masterchef contestant Brent Draper, announced before one of the show's cooking challenges that he needed to step away.  Draper, a boilermaker from the Queensland town of Beaudesert, told one of the show's judges, Jock Zonfrillo, that he could no longer compete in the popular cooking competition." />
    
    <meta name="news_keywords" content="masterchef, mental health, male mental health" />
        <meta name="robots" content="index, follow" />

    <meta property="og:site_name" content="Men&#39;s Health" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.menshealth.com.au/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first" />
    <meta property="og:title" content="Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First" />
    <meta property="og:description" content="Earlier this month, in a first for the show, Masterchef contestant Brent Draper, announced before one of the show&#39;s cooking challenges that he needed to step away.  Draper, a boilermaker from the Queensland town of Beaudesert, told one of the show&#39;s judges, Jock Zonfrillo, that he could no longer compete in the popular cooking competition." />

        <meta property="og:image" content="http://www.menshealth.com.au/media/15531/brent-draper-masterchef.jpg" />
        <meta property="og:image:width" content="1500" />
        <meta property="og:image:height" content="1000" />

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="menshealthaus" />
    <meta name="twitter:title" content="Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First" />
    <meta name="twitter:description" content="Earlier this month, in a first for the show, Masterchef contestant Brent Draper, announced before one of the show&#39;s cooking challenges that he needed to step away.  Draper, a boilermaker from the Queensland town of Beaudesert, told one of the show&#39;s judges, Jock Zonfrillo, that he could no longer compete in the popular cooking competition." />

        <meta name="twitter:image" content="http://www.menshealth.com.au/media/15531/brent-draper-masterchef.jpg" />
    <meta name="twitter:url" content="https://www.menshealth.com.au/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first" />

    <meta property="fb:app_id" content="" />
    <meta property="fb:admins" content="" />

    <meta name="msvalidate.01" content="3BD3CB44DC500E9821E82E085D0F0D13" />

    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-32x32.png" sizes="16x16 32x32">
    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-64x64.png" sizes="48x48 64x64">
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon.png" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-72x72.png" sizes="72x72" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-114x114.png" sizes="114x114" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-144x144.png" sizes="144x144" />


    <link rel="canonical" href="https://www.menshealth.com.au/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first" />


    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="20716620340">
        <title>Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First | Men&#39;s Health Magazine Australia</title>

    <link rel="stylesheet" type="text/css" href="https://www.menshealth.com.au/Branding/MensHealth/brand.5447f567150f8fb55a52.css">

        <link href="https://fonts.googleapis.com/css?family=Lato:300" rel="stylesheet" type="text/css" />
</head>
<body itemscope itemtype="http://schema.org/WebPage">
    


<script>
    // Global config
    window.evergreenConfig = {};

    // DFP
    window.evergreenConfig.dfp = {
        pageid: "1023718",
        cat: "Mental_Health",
        type: "ArticlePage",
        keyword: "",
        author: "",
        env: "Prod",
        lazyLoadSettings: {
            fetchMarginPercent: 100,
            renderMarginPercent: 50,
            mobileScaling: 1.2
        },
        search:"",
        width: window.screen.width.toString(),
        height: window.screen.height.toString(),
        inskin: window.screen.width <= 374 ? "" : window.screen.width < 1505? "1":"2"
    };

    // Index Exchange
        
        window.evergreenConfig.IndexExchange = {
            id: "187830-56508768716038",
        };
        

    // The hostname to make API calls
    window.evergreenConfig.__API_HOST__ = "https://www.menshealth.com.au";



    // Newsletter subscription driver
        window.evergreenConfig.NewsletterDriver = {
            popupEnabled: false,
            headingText: "Sign up to receive the latest from Men’s Health",
            descriptionText: "",
            copyText: "",
            placeholderText: "Enter your email",
            buttonConfig: {
                enabledText: "GO",
                disabledText: "..."
            }
        };




        
            window.evergreenConfig.nielsenV60 = {
            server: "secure-gl",
            id: "au-pacmags"
            };
        

    // Typekit
        
            window.evergreenConfig.typekit = {
            id: "ndz4gvu",
            src: "https://use.typekit.net/" + "ndz4gvu" + ".js"
            };
        

    // Embedly
        
            window.evergreenConfig.embedly = {
            key: "40e4ca335aff4a1a97ec9d50de699a9c"
            };
        

    // Sticky Leaderboard

    // Pinterest

    // Brightcove & SWM Player

    //JW Player
        
            window.evergreenConfig.jwPlayer = {
                baseUrl: "https://cdn.jwplayer.com",
                scriptKey: "MIICKh8G",
                dfpCmsId: "2536322"
            };
        

    // Video Watch Sponsorship Details

    // GrapeShot
        
        window.evergreenConfig.grapeshotAccount = "pacmags.gscontxt.net";
        

    // Roy Morgan
    window.evergreenConfig.royMorgan = {
        clientId: "m8frgflsxh",
        globalWebsiteId: "20001092",
        globalPublisherId: "jmtr1l0t",
        siteWebsiteId: "20003969",
        sitePublisherId: "d4txuwip",
        otherWebsiteAndPublisherIds: "20003995,d4txuwip;20004001,d4txuwip"
    };

    // Skimlinks
    window.evergreenConfig.skimlinks = {
        Id: "105419X1625127"
    };

    //Adobe Audience Manager
    window.evergreenConfig.adobeAudienceManager = {
        marketingCloudOrganizationId: "04330C0F53DA7B0B0A490D45@AdobeOrg",
        partner: "acpmagazines",
        uuidCookieName: "aam_uuid"
    };
</script>

    <!-- Google Analytics -->
    <script async defer>
        (function(i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] ||
                function() {
                    (i[r].q = i[r].q || []).push(arguments);
                }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.defer = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m);
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-2988970-35', 'auto');
        ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->
    <!-- START Nielsen V6.0 noscript backup -->
    <noscript>
        <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-pacmags&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </noscript>
    <!-- END Nielsen V6.0 noscript backup -->

    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '2725516277733528' );
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2725516277733528&amp;ev=PageView&amp;noscript=1" />
    </noscript>

<script src="https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/ads.b66db43d266db03552fb.js"></script>


    

<div class="PageWrap">
    

<div id="MobileNav" class="MobileNav">
    <div class="MobileNav-Header">
        <div class="MobileNav-Container clearfix">
            <div class="MobileNav-Logo u--logo-align">
                <a href="/">
                        <img class="HeaderBanner-Logo" src="/Branding/MensHealth/images/enhanced-header-logo-alt.svg" alt="MensHealth" />
                </a>
            </div>
            <button class="MobileNav-MobileToggle MobileToggle u--no-space">
                <i class="MobileNav-MobileToggle-CloseIcon icon-close"></i>
            </button>
        </div>
    </div>
    <div class="MobileNav-Links">
        <div class="MobileNav-Container clearfix">
            <ul class="MobileNav-Container-Outline u--list-unstyled u--no-space">
        

<li class=" " >    
        <a class="NavLink-Link" href="/news"  role="menuitem">
            News
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/health"  role="menuitem">
            Health
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/fitness"  role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/sex"  role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/nutrition"  role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/style"  role="menuitem">
            Style
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/weight-loss"  role="menuitem">
            Weight Loss
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/life"  role="menuitem">
            Life
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/podcasts"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/subscribe"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/motoring"  role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/video"  role="menuitem">
            Video
        </a>
</li>
            </ul>
        </div>
    </div>
    <div class="MobileNav-Footer">
        <div class="MobileNav-Container clearfix">
            <div class="Newsletter--MobileNav">
                <div id="mobileNavSub" data-origin="Mobile Nav"></div>
            </div>
            <div class="icons">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </div>
        </div>
    </div>
</div>
<div id="MobileNav-Overlay" class="MobileNav-Overlay mnav-push"></div>

    


<header class="Header " role="banner">
    <div class="Navbar mnav-push ">
        <div class="Navbar-Container">
            <button class="Navbar-MobileToggle MobileToggle mnav-open-hide u--no-space hidden-lg" title="Open Menu">
                <i class="icon-menu icon-color Navbar-MobileToggle-Icon" role="presentation"></i>
            </button>
            <nav aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="Navbar-Logo-Link" href="/" itemprop="url" role="menuitem">
                    <div class="Navbar-Logo-Wrapper mnav-open-hide">
                        <img class="Navbar-Logo" src="/Branding/MensHealth/images/enhanced-header-logo.svg" alt="MensHealth" />
                        <span content="Home" itemprop="name"></span>
                    </div>
                </a>
                <ul class="Navbar-Links u--list-inline u--no-space hidden-md hidden-sm hidden-xs" role="menubar">
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/news" itemprop = "url" role="menuitem">
            News
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/health" itemprop = "url" role="menuitem">
            Health
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/fitness" itemprop = "url" role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/sex" itemprop = "url" role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/nutrition" itemprop = "url" role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/style" itemprop = "url" role="menuitem">
            Style
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/weight-loss" itemprop = "url" role="menuitem">
            Weight Loss
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/life" itemprop = "url" role="menuitem">
            Life
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/podcasts" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/subscribe" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/motoring" itemprop = "url" role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/video" itemprop = "url" role="menuitem">
            Video
        </a>
</li>
                </ul>
            </nav>

                <button class="Navbar-SubButton e--open-email-sub">Subscribe</button>
        </div>
    </div>
</header>

    <div id="PageBody" class="PageBody mnav-push">
        <main aria-label="Main content">
            


<div id="InfiniteScroll-Container" data-apiurlnextarticle="/Umbraco/Api/Content/NextContentId?activeCategoryId=1008613" data-apiurlcampaigns="/Umbraco/Api/Content/GetCampaignContentIdsByCategory?activeCategoryId=1008613">

    <div id="Article-Container" class="Article-Container"
         data-id="1023718"
         data-title="Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First - Men&#39;s Health Magazine Australia | Fitness, Health, Weight Loss, Nutrition, Sex &amp; Style"
         data-url="/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first"
         data-moatanalytics="False"
         data-persollo="False"
         data-category="Mental Health"
         data-authorname=""
         data-tags="masterchef,mental health,male mental health"
         data-datepublished="23 Jun 2021"
         data-timepublished="15:31:41"
         data-daypublished="Wednesday"
         data-brand="Men&#39;s Health"
         data-documenttype="ArticlePage">
        





<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-teads-10237181"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-1x1-10237182"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-spare1x1-10237183"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Top ">
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1023718-top-tiny-teaser-1020173" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic" >
    <a href="/video/bjornsson-deadlifted-1-026-pounds-on-the-elephant-bar-to-win-2020-arnold-classic" aria-describedby="title-1023718-top-tiny-teaser-1020173">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">0:10</span>
            </span>  
            <h3 id="title-1023718-top-tiny-teaser-1020173" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023718-top_Top_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="mental_health"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023718-top-Top-1"
           data-replaceTarget="1023718-top-tiny-teaser-1016481"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023718-top-Top-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=mental_health" aria-describedby="title-RelatedNativeAd-1023718-top-Top-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023718-top-Top-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1016481" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="Male Mental Health: How To Tackle The Stigma Around Anxiety And Depression In Men" >
    <a href="/tackle-the-stigma-around-anxiety-and-mental-health-in-men?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1016481">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/10666/hands-in-face.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/10666/hands-in-face.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/10666/hands-in-face.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/10666/hands-in-face.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Male Mental Health: How To Tackle The Stigma Around Anxiety And Depression In Men">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1016481" class="TeaserTiny-Title">   
                Male Mental Health: How To Tackle The Stigma Around Anxiety And Depression In Men
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1023636" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="What is Covert Anxiety and How Can You Avoid it?" >
    <a href="/what-is-covert-anxiety-and-how-can-you-avoid-it?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1023636">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15474/anxiety.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15474/anxiety.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15474/anxiety.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15474/anxiety.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="What is Covert Anxiety and How Can You Avoid it?">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1023636" class="TeaserTiny-Title">   
                What is Covert Anxiety and How Can You Avoid it?
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1013605" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="How To Spot Depression In A Mate" >
    <a href="/how-to-spot-depression?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1013605">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15469/depression.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15469/depression.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15469/depression.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15469/depression.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How To Spot Depression In A Mate">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1013605" class="TeaserTiny-Title">   
                How To Spot Depression In A Mate
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1023548" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="How to Deal With Uncertainty and Become More Resilient" >
    <a href="/how-to-deal-with-uncertainty?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1023548">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15412/uncertainty.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15412/uncertainty.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15412/uncertainty.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15412/uncertainty.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How to Deal With Uncertainty and Become More Resilient">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1023548" class="TeaserTiny-Title">   
                How to Deal With Uncertainty and Become More Resilient
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023718-top_Top_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="mental_health"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023718-top-Top-2"
           data-replaceTarget="1023718-top-tiny-teaser-1023532"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023718-top-Top-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=mental_health" aria-describedby="title-RelatedNativeAd-1023718-top-Top-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023718-top-Top-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1023532" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="These 5 Issues Could Be Having a Huge Affect On Your Sex Life" >
    <a href="/these-5-issues-could-be-having-a-huge-affect-on-your-sex-life?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1023532">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15403/sleeping-man.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15403/sleeping-man.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15403/sleeping-man.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15403/sleeping-man.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="These 5 Issues Could Be Having a Huge Affect On Your Sex Life">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1023532" class="TeaserTiny-Title">   
                These 5 Issues Could Be Having a Huge Affect On Your Sex Life
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1022720" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="There’s No Better Time To Reach Out To Your Mates " >
    <a href="/there-s-no-better-time-to-reach-out-to-your-mates?category=health" aria-describedby="title-1023718-top-tiny-teaser-1022720">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14967/bb_cafe_duo_x2_1770.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14967/bb_cafe_duo_x2_1770.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14967/bb_cafe_duo_x2_1770.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14967/bb_cafe_duo_x2_1770.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="There’s No Better Time To Reach Out To Your Mates ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1022720" class="TeaserTiny-Title">   
                There’s No Better Time To Reach Out To Your Mates 
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1023191" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="5 Ways To Look Out For Your Workout Buddies" >
    <a href="/5-ways-to-look-out-for-your-workout-buddies?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1023191">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15149/running-with-mates.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15149/running-with-mates.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15149/running-with-mates.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15149/running-with-mates.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="5 Ways To Look Out For Your Workout Buddies">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1023191" class="TeaserTiny-Title">   
                5 Ways To Look Out For Your Workout Buddies
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023718-top_Top_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="mental_health"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023718-top-Top-3"
           data-replaceTarget="1023718-top-tiny-teaser-1022721"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023718-top-Top-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=mental_health" aria-describedby="title-RelatedNativeAd-1023718-top-Top-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023718-top-Top-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1022721" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="5 Personal Ways To Connect With Your Loved Ones " >
    <a href="/5-personal-ways-to-connect-with-your-loved-ones?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1022721">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14970/ap_postbox_00017.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14970/ap_postbox_00017.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14970/ap_postbox_00017.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14970/ap_postbox_00017.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="5 Personal Ways To Connect With Your Loved Ones ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1022721" class="TeaserTiny-Title">   
                5 Personal Ways To Connect With Your Loved Ones 
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1023076" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="Nature Is More Imperative To Mental Health Than You Might Think" >
    <a href="/nature-is-more-imperative-to-mental-health-than-you-might-think?category=health" aria-describedby="title-1023718-top-tiny-teaser-1023076">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15055/nature-good-for-mental-health.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15055/nature-good-for-mental-health.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15055/nature-good-for-mental-health.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15055/nature-good-for-mental-health.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Nature Is More Imperative To Mental Health Than You Might Think">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1023076" class="TeaserTiny-Title">   
                Nature Is More Imperative To Mental Health Than You Might Think
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1022806" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title="&#160;Get Acquainted With Brain Training in This Week’s Episode of ‘Ask Men’s Health’&#160;" >
    <a href="/get-acquainted-with-brain-training-in-this-week-s-episode-of-ask-men-s-health?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1022806">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14872/mental-health-episode-podcast.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14872/mental-health-episode-podcast.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14872/mental-health-episode-podcast.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14872/mental-health-episode-podcast.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="&#160;Get Acquainted With Brain Training in This Week’s Episode of ‘Ask Men’s Health’&#160;">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1022806" class="TeaserTiny-Title">   
                &#160;Get Acquainted With Brain Training in This Week’s Episode of ‘Ask Men’s Health’&#160;
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1022394" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="18 Proven Ways To Lift Your Spirits" >
    <a href="/18-proven-ways-to-lift-your-spirits?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1022394">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14588/18-proven-ways-to-lift-your-spirits.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14588/18-proven-ways-to-lift-your-spirits.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14588/18-proven-ways-to-lift-your-spirits.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14588/18-proven-ways-to-lift-your-spirits.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="18 Proven Ways To Lift Your Spirits">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-gallery Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1022394" class="TeaserTiny-Title">   
                18 Proven Ways To Lift Your Spirits
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1022078" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="8 Movers and Shakers On What The Pandemic Has Taught Them About Life" >
    <a href="/8-movers-and-shakers-on-what-the-pandemic-has-taught-them-about-life?category=life" aria-describedby="title-1023718-top-tiny-teaser-1022078">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14382/greg-hunt-running-copy.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14382/greg-hunt-running-copy.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14382/greg-hunt-running-copy.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14382/greg-hunt-running-copy.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="8 Movers and Shakers On What The Pandemic Has Taught Them About Life">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-gallery Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1022078" class="TeaserTiny-Title">   
                8 Movers and Shakers On What The Pandemic Has Taught Them About Life
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1021753" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="Chris Hemsworth’s Centr App Just Launched A Holistic Health Program" >
    <a href="/chris-hemsworth-s-centr-app-just-launched-a-holistic-health-program?category=health" aria-describedby="title-1023718-top-tiny-teaser-1021753">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14146/chris-hemsworths-ap-centre-holistic-program.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14146/chris-hemsworths-ap-centre-holistic-program.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14146/chris-hemsworths-ap-centre-holistic-program.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14146/chris-hemsworths-ap-centre-holistic-program.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Chris Hemsworth’s Centr App Just Launched A Holistic Health Program">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1021753" class="TeaserTiny-Title">   
                Chris Hemsworth’s Centr App Just Launched A Holistic Health Program
            </h3>
    </a>
</article>


<article id="1023718-top-tiny-teaser-1021735" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="These Men Are More Likely To Get Aggressive When Their Manhood Is Threatened" >
    <a href="/these-men-are-more-likely-to-get-aggressive-when-their-manhood-is-threatened?category=mental_health" aria-describedby="title-1023718-top-tiny-teaser-1021735">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14136/masculinity-study.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14136/masculinity-study.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14136/masculinity-study.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14136/masculinity-study.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="These Men Are More Likely To Get Aggressive When Their Manhood Is Threatened">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-top-tiny-teaser-1021735" class="TeaserTiny-Title">   
                These Men Are More Likely To Get Aggressive When Their Manhood Is Threatened
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>
            <div class="Ad-leaderboard-wrapper hidden-xs">
                
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard-stickyLeaderboard hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-leaderBoard-10237181"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[[320, 50], [728, 90], [970, 250]]"
           data-sizeMapping="[[[991, 0], [[970, 250], [728, 90]]], [[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

            </div>
        <div class="visible-xs">
            
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard--sticky ">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-sticky-10237181"
           data-type="DFPCloseableAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn="xs"
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

        </div>
        <article id="Article-1023718" class="Article Article--Post container" role="main" itemprop="mainEntity" itemscope itemType="http://schema.org/Article">
            <link itemprop="mainEntityOfPage" href="/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first" />
            <header class="Article-Header u--text-center">
                    <ol class="Breadcrumb u--list-inline" itemscope itemtype="http://schema.org/BreadcrumbList">
        <li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a class="Breadcrumb-Link" href="/" itemprop="item">
                <span itemprop="name">Home</span>
            </a>
            <meta itemprop="position" content="1" />
        </li><li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a class="Breadcrumb-Link" href="/mental-health" itemprop="item">
                        <span itemprop="name">Mental Health</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>

    </ol>


                <h1 class="Article-Title" itemprop="headline">Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First</h1>
                <div class="Article-Sell" itemprop="description">
                    &quot;Righto f*ck this, enough is enough&quot;
                    <span class="Article-Sell-Meta">

                            <span itemscope itemtype="http://schema.org/Person" itemprop="author">
                                <meta itemprop="name" content="MensHealth" />
                            </span>
                    </span>
                </div>
                <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                    <meta itemprop="name" content="Men&#39;s Health" />
                    <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                        <link itemprop="url" href='/Branding/MensHealth/images/brand-logo-colored.png' />
                    </span>
                </span>
            </header>
            <div class="Article-Body row">
                <div class="Article-Social u--text-center col-md-1 col-lg-push-1">
                    <!--//Social Links-->
                    

<ul class="SocialShare u--list-unstyled SocialShare--Vertical">
    <li class="SocialShare-Item" data-content="Facebook">
        <a class="SocialShare-Link SocialShare-Link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.menshealth.com.au/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Facebook">
            <i class="icon-facebook" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Twitter">
        <a class="SocialShare-Link SocialShare-Link--twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.menshealth.com.au/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first&amp;text=Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First&amp;url=https://www.menshealth.com.au/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first&amp;via=menshealthaus" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Twitter">
            <i class="icon-twitter" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Linkedin">
        <a class="SocialShare-Link SocialShare-Link--linkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.menshealth.com.au/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first&amp;title=Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="LinkedIn">
            <i class="icon-linkedin" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Pinterest">
        <a class="SocialShare-Link SocialShare-Link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.menshealth.com.au/brent-draper-on-stepping-away-from-masterchef-and-putting-his-mental-health-first&amp;media=http://www.menshealth.com.au/media/15531/brent-draper-masterchef.jpg&amp;description=Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First" data-toggle="tooltip" data-placement="top" title="Pinterest" target="_blank" rel="noopener" data-pin-custom="true">
            <i class="icon-pinterest" role="presentation"></i>
        </a>
    </li>
        <li class="SocialShare-Item SocialShare-Date">
            <time class="SocialShare-Date-Wrapper" datetime="2021-06-23T05:31:41.4720000Z" itemprop="datePublished">
                <span class="t--tag">
                    23 Jun
                </span>
                <span class="t--breadcrumb">
                    2021
                </span>
            </time>
            <meta itemprop="dateModified" content="2021-06-23T05:41:15.0000000Z" />
        </li>
</ul>





                </div>
                <section class="Article-Content col-md-7 col-lg-6 col-md-push-1 col-lg-push-2" role="main">

                    <div class="Article-Content-Top">





        <div >
        </div>




                        



<div class="row">
    <div class="Article-Content-Top-Image col-xs-12">
        <figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="Article-Content-Top-Image-Link lazyloadContainer" style="padding-bottom: 66.66667%;">
            
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 992px), (min-resolution: 144dpi) and (min-width: 992px)" data-srcset="/media/15531/brent-draper-masterchef.jpg?width=909&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 992px)" data-srcset="/media/15531/brent-draper-masterchef.jpg?width=606&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15531/brent-draper-masterchef.jpg?width=1107&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15531/brent-draper-masterchef.jpg?width=738&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15531/brent-draper-masterchef.jpg?width=960&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15531/brent-draper-masterchef.jpg?width=640&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Brent Draper On Stepping Away From MasterChef and Putting His Mental Health First">
                    <meta itemprop="url" content="/media/15531/brent-draper-masterchef.jpg" />
                    <meta itemprop="width" content="1500" />
                    <meta itemprop="height" content="1000" />
                    <meta itemprop="representativeOfPage" content="true" />
        <!--[if IE 9]></video><![endif]-->
    </picture>

        </figure>

            <div class="ImageCredit Article-Content-Top-Image-Credit" itemprop="copyrightHolder">Channel 10</div>
    </div>
</div>



                    </div>
                    <div class="u--text-center hidden-xs hidden-md hidden-lg">
                        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-tablet-10237181"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


                    </div>
                                                <div class="Article-Content-Intro">
            <p><em>Earlier this month, in a first for the show, Masterchef contestant Brent Draper, announced before one of the show's cooking challenges that he needed to step away. </em><em>Draper, a boilermaker from the Queensland town of Beaudesert, told one of the show's judges, Jock Zonfrillo, that he could no longer compete in the popular cooking competition.</em></p>
<p><em>"I just need to go home, sort my mental health out," he said. </em><em>"It's affecting my cook, my sleep, just everything. </em><em>I don't want to [quit] but I think it's the only thing. </em><em>I think I've come to the point where that's all that's going to help me. Getting home, sorting myself out."</em></p>
<p><em>Here, Draper pens a piece for Men's Health about his journey, and how important it is for men to take a step back when they need to.</em></p>
        </div>



                        <div class="u--text-center hidden-sm hidden-md hidden-lg">
                            
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-mobile-10237181"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                        </div>

                    <div class="Article-Content-Main" itemprop="articleBody">
                        
                        




        <div >
                    
    
<h2><strong>Brent Draper – "My MasterChef And Mental Health Journey"</strong></h2>
<p>It's hard to explain just how “stuck in a rut” I felt after realising I’d spent over 12 years as a Boilermaker, and I didn't want to do it anymore. I mean, I was pretty good at it and I was grateful for the opportunity to get good at the craft, but along the way I’d lost all passion for it. I wanted to grind off the shackles and give something else a crack, but I had no idea how I was going to do it. All I knew was that I was always being drawn back to cooking, and food.</p>
<p>After years of waking up at the crack of dawn each day with zero energy and very little purpose, driving to work with my iced coffee and a dirty old sausage roll in hand, I started to feel a bit numb.</p>
<p>Not finishing grade 12 and going straight out of high school into a trade made me start to believe that my options were really limited, and I kept thinking that being a tradie was all I was ever going to be in this life because I wasn't “qualified” to do anything else.</p>
<p>I knew I wasn't getting any younger and the only way to get out of the rut was to take one step forward into the unknown. I had to do something and just see where it took me.</p>
<p>One day at work during smoko I decided "Righto f*ck this, enough is enough"... and I applied for MasterChef.</p>
<p>My journey on the show obviously ended differently to others, with me putting my hand up and self-eliminating due to ongoing mental and physical health concerns that I had been suffering for some time. It was a big journey, but one I’m proud of.</p>
<p>I'd been suffering from some pretty serious anxiety and mental health issues for quite some time during my time on the show, and it was just rapidly getting worse. When it started to manifest into physical symptoms I started to spiral mentally and I couldn't pull myself out of it, it got really dark in my last couple of weeks of filming and I knew that I had to get myself out of there. <br /><br />I had to put my health first, even though I wanted to stay in the competition and I wanted to prove to everyone that I could go all the way. At the end of the day without my health I have nothing, so I had to put that first and leave the competition.</p>


                    
    <div>
        <div class="Article-embedly">
                <div class="embedly-instagram">
                    <div class="embedly-instagram-header">
                        <i class="icon-instagram" role="presentation"></i>
                        <a target="_blank" href="https://www.instagram.com/brentdraper_" class="embedly-instagram-header-author">brentdraper_</a>
                        <a target="_blank" href="https://www.instagram.com/brentdraper_" class="embedly-instagram-header-button">View Profile</a>
                    </div>
                    <div class="embedly-instagram-body">
                        <a target="_blank" href="https://www.instagram.com/p/CQVmpbrNf9D/">
                            <img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s480x480/204222820_2936502186637622_5236502069514810642_n.jpg?tp=1&amp;_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=102&amp;_nc_ohc=akYX1KdiSU4AX_9BuOK&amp;edm=AMO9-JQAAAAA&amp;ccb=7-4&amp;oh=b6094dd5ae583bcb88cf7e9433535868&amp;oe=60D8F9EA&amp;_nc_sid=b9f2ee" />
                        </a>
                    </div>
                    <div class="embedly-instagram-footer">
                        <div class="embedly-instagram-footer-info">
                            <a target="_blank" href="https://www.instagram.com/p/CQVmpbrNf9D/" class="embedly-instagram-footer-info-link">View Post on Instagram</a>
                        </div>
                        <div class="embedly-instagram-footer-caption">
                            <span></span>
                        </div>
                    </div>
                </div>
        </div>

</div>



                        <div id="TeadsContainer1"></div>
                    
    
<p>Leaving the way that I did was definitely not a part of my grand plan, but I had no choice. I had to put my hand up and be honest about what was going on so I could get out, get home and get help. There was no other way. And that's just who I am as a person, what you see is what you get, so looking back on it now it isn't surprising to me that I left the way I did. <br /><br />Whilst it definitely wasn't planned to work out this way, I’m glad that it did because I have had so many people reach out to me since to tell me it's really helped them with their own mental health issues and that they have been able to put their hands up and ask for help. I get goosebumps every time I read one of those messages, that's huge for me.<br /><br />After the show, I went and saw my doctor, I saw a psychologist and I was with one of those two professionals each week for a couple of months religiously. My wife and I talked about everything a lot, and that really helped too. Then I did all of the good stuff, lots of quality time with my family and friends, cooking, meditation, surfing, cold showers, slowing down... just everything I loved and needed to help me get back on track. And I relied heavily on my biggest supporter the whole way through, my wife Shonleigh.</p>
<p>I didn't really think much of “anxiety” growing up, but looking back there were times that I definitely felt anxious but just didn't know what it was at the time. I guess it didn't register that's what it was back then, and it wasn't something that we spoke about in the country town I grew up in. <br /><br />I now know what anxiety is, it comes and goes for me, and I can recognise when it pops up now which is great. During the show the feelings of anxiety weren’t something I was able to recognise, but I now have the tools to be able to deal with it head on before it starts to spiral out of control, and that makes all the difference.</p>
<p>Looking back on my MasterChef experience, it is one of the best things I’ve ever done. It taught me about resilience, it gave me a handful of best mates, it pushed me beyond my limits and it made me really appreciate what I had back home and all the simple things that I probably took for granted before I went into the competition. Oh, and I also learnt how to cook a lot better (ha!)!</p>
<p>As for my message for other men, it's pretty simple, just tell someone what's going on in your head. It might seem daunting at first but trust me, open up and tell someone. You'll feel so much lighter. If you're not speaking it, you're storing it, and storing it gets heavy.</p>
<p><em>If you are thinking about suicide, experiencing emotional distress, or just need someone to speak to, help is available. Please contact Lifeline on 13 11 14 or http://lifeline.org.au.</em></p>


        </div>
    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10237192"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category="mental_health"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>




                    </div>


<ul class="Article-CategoryList u--list-inline">
            <li class="Article-CategoryList-Item">
                <a class="Article-CategoryList-Link t--breadcrumb" href="/health">
                    Health</a></li>
            <li class="Article-CategoryList-Item">
                <a class="Article-CategoryList-Link t--breadcrumb" href="/life">
                    Life</a></li>
            <li class="Article-CategoryList-Item">
                <a class="Article-CategoryList-Link t--breadcrumb" href="/mental-health">
                    Mental Health</a></li>

</ul>



                        <div class="hidden-lg hidden-md">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

                        </div>


                </section>
                <aside class="Article-Sidebar u--text-center col-md-4 col-md-push-8 col-lg-push-8">
                    <div class="hidden-sm hidden-xs">
                        
<aside class="Ad Ad-mrec Ad--centred">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10237181"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                    </div>
                        <div class="hidden-xs hidden-sm">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>
  
                        </div>
                    
<aside class="AdSlot ">
        <div class="Ad-data"
           id="div-gpt-ad-AdSlot-MarketingTile-10237181"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[[300, 170], [300, 150]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>
                        <div class="Article-Sidebar-Sticky-Wrapper">
                            <div class="Article-Sidebar-Sticky hidden-sm hidden-xs">
                                
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10237182"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[[300, 250], [300, 600]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                            </div>
                        </div>
                </aside>
            </div>

        </article>
        <footer class="Article-Footer">
        </footer>

<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--middle hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-desktop-10237183"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/mental_health"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1023718"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Bottom ">
        <h2 class="RelatedContent-Heading t--small-heading container">Recommended to you</h2>
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1023718-bottom-tiny-teaser-1020173" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic" >
    <a href="/video/bjornsson-deadlifted-1-026-pounds-on-the-elephant-bar-to-win-2020-arnold-classic" aria-describedby="title-1023718-bottom-tiny-teaser-1020173">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">0:10</span>
            </span>  
            <h3 id="title-1023718-bottom-tiny-teaser-1020173" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023718-bottom_Bottom_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="mental_health"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023718-bottom-Bottom-1"
           data-replaceTarget="1023718-bottom-tiny-teaser-1016481"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023718-bottom-Bottom-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=mental_health" aria-describedby="title-RelatedNativeAd-1023718-bottom-Bottom-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023718-bottom-Bottom-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1016481" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="Male Mental Health: How To Tackle The Stigma Around Anxiety And Depression In Men" >
    <a href="/tackle-the-stigma-around-anxiety-and-mental-health-in-men?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1016481">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/10666/hands-in-face.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/10666/hands-in-face.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/10666/hands-in-face.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/10666/hands-in-face.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Male Mental Health: How To Tackle The Stigma Around Anxiety And Depression In Men">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1016481" class="TeaserTiny-Title">   
                Male Mental Health: How To Tackle The Stigma Around Anxiety And Depression In Men
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1023636" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="What is Covert Anxiety and How Can You Avoid it?" >
    <a href="/what-is-covert-anxiety-and-how-can-you-avoid-it?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1023636">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15474/anxiety.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15474/anxiety.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15474/anxiety.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15474/anxiety.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="What is Covert Anxiety and How Can You Avoid it?">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1023636" class="TeaserTiny-Title">   
                What is Covert Anxiety and How Can You Avoid it?
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1013605" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="How To Spot Depression In A Mate" >
    <a href="/how-to-spot-depression?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1013605">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15469/depression.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15469/depression.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15469/depression.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15469/depression.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How To Spot Depression In A Mate">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1013605" class="TeaserTiny-Title">   
                How To Spot Depression In A Mate
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1023548" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="How to Deal With Uncertainty and Become More Resilient" >
    <a href="/how-to-deal-with-uncertainty?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1023548">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15412/uncertainty.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15412/uncertainty.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15412/uncertainty.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15412/uncertainty.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How to Deal With Uncertainty and Become More Resilient">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1023548" class="TeaserTiny-Title">   
                How to Deal With Uncertainty and Become More Resilient
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023718-bottom_Bottom_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="mental_health"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023718-bottom-Bottom-2"
           data-replaceTarget="1023718-bottom-tiny-teaser-1023532"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023718-bottom-Bottom-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=mental_health" aria-describedby="title-RelatedNativeAd-1023718-bottom-Bottom-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023718-bottom-Bottom-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1023532" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="These 5 Issues Could Be Having a Huge Affect On Your Sex Life" >
    <a href="/these-5-issues-could-be-having-a-huge-affect-on-your-sex-life?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1023532">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15403/sleeping-man.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15403/sleeping-man.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15403/sleeping-man.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15403/sleeping-man.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="These 5 Issues Could Be Having a Huge Affect On Your Sex Life">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1023532" class="TeaserTiny-Title">   
                These 5 Issues Could Be Having a Huge Affect On Your Sex Life
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1022720" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="There’s No Better Time To Reach Out To Your Mates " >
    <a href="/there-s-no-better-time-to-reach-out-to-your-mates?category=health" aria-describedby="title-1023718-bottom-tiny-teaser-1022720">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14967/bb_cafe_duo_x2_1770.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14967/bb_cafe_duo_x2_1770.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14967/bb_cafe_duo_x2_1770.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14967/bb_cafe_duo_x2_1770.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="There’s No Better Time To Reach Out To Your Mates ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1022720" class="TeaserTiny-Title">   
                There’s No Better Time To Reach Out To Your Mates 
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1023191" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="5 Ways To Look Out For Your Workout Buddies" >
    <a href="/5-ways-to-look-out-for-your-workout-buddies?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1023191">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15149/running-with-mates.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15149/running-with-mates.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15149/running-with-mates.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15149/running-with-mates.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="5 Ways To Look Out For Your Workout Buddies">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1023191" class="TeaserTiny-Title">   
                5 Ways To Look Out For Your Workout Buddies
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1023718-bottom_Bottom_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="mental_health"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1023718-bottom-Bottom-3"
           data-replaceTarget="1023718-bottom-tiny-teaser-1022721"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1023718-bottom-Bottom-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=mental_health" aria-describedby="title-RelatedNativeAd-1023718-bottom-Bottom-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1023718-bottom-Bottom-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1022721" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="5 Personal Ways To Connect With Your Loved Ones " >
    <a href="/5-personal-ways-to-connect-with-your-loved-ones?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1022721">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14970/ap_postbox_00017.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14970/ap_postbox_00017.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14970/ap_postbox_00017.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14970/ap_postbox_00017.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="5 Personal Ways To Connect With Your Loved Ones ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1022721" class="TeaserTiny-Title">   
                5 Personal Ways To Connect With Your Loved Ones 
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1023076" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="Nature Is More Imperative To Mental Health Than You Might Think" >
    <a href="/nature-is-more-imperative-to-mental-health-than-you-might-think?category=health" aria-describedby="title-1023718-bottom-tiny-teaser-1023076">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15055/nature-good-for-mental-health.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15055/nature-good-for-mental-health.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15055/nature-good-for-mental-health.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15055/nature-good-for-mental-health.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Nature Is More Imperative To Mental Health Than You Might Think">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1023076" class="TeaserTiny-Title">   
                Nature Is More Imperative To Mental Health Than You Might Think
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1022806" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title="&#160;Get Acquainted With Brain Training in This Week’s Episode of ‘Ask Men’s Health’&#160;" >
    <a href="/get-acquainted-with-brain-training-in-this-week-s-episode-of-ask-men-s-health?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1022806">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14872/mental-health-episode-podcast.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14872/mental-health-episode-podcast.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14872/mental-health-episode-podcast.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14872/mental-health-episode-podcast.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="&#160;Get Acquainted With Brain Training in This Week’s Episode of ‘Ask Men’s Health’&#160;">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1022806" class="TeaserTiny-Title">   
                &#160;Get Acquainted With Brain Training in This Week’s Episode of ‘Ask Men’s Health’&#160;
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1022394" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="18 Proven Ways To Lift Your Spirits" >
    <a href="/18-proven-ways-to-lift-your-spirits?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1022394">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14588/18-proven-ways-to-lift-your-spirits.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14588/18-proven-ways-to-lift-your-spirits.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14588/18-proven-ways-to-lift-your-spirits.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14588/18-proven-ways-to-lift-your-spirits.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="18 Proven Ways To Lift Your Spirits">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-gallery Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1022394" class="TeaserTiny-Title">   
                18 Proven Ways To Lift Your Spirits
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1022078" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="8 Movers and Shakers On What The Pandemic Has Taught Them About Life" >
    <a href="/8-movers-and-shakers-on-what-the-pandemic-has-taught-them-about-life?category=life" aria-describedby="title-1023718-bottom-tiny-teaser-1022078">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14382/greg-hunt-running-copy.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14382/greg-hunt-running-copy.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14382/greg-hunt-running-copy.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14382/greg-hunt-running-copy.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="8 Movers and Shakers On What The Pandemic Has Taught Them About Life">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-gallery Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1022078" class="TeaserTiny-Title">   
                8 Movers and Shakers On What The Pandemic Has Taught Them About Life
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1021753" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="Chris Hemsworth’s Centr App Just Launched A Holistic Health Program" >
    <a href="/chris-hemsworth-s-centr-app-just-launched-a-holistic-health-program?category=health" aria-describedby="title-1023718-bottom-tiny-teaser-1021753">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14146/chris-hemsworths-ap-centre-holistic-program.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14146/chris-hemsworths-ap-centre-holistic-program.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14146/chris-hemsworths-ap-centre-holistic-program.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14146/chris-hemsworths-ap-centre-holistic-program.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Chris Hemsworth’s Centr App Just Launched A Holistic Health Program">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1021753" class="TeaserTiny-Title">   
                Chris Hemsworth’s Centr App Just Launched A Holistic Health Program
            </h3>
    </a>
</article>


<article id="1023718-bottom-tiny-teaser-1021735" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="These Men Are More Likely To Get Aggressive When Their Manhood Is Threatened" >
    <a href="/these-men-are-more-likely-to-get-aggressive-when-their-manhood-is-threatened?category=mental_health" aria-describedby="title-1023718-bottom-tiny-teaser-1021735">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14136/masculinity-study.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14136/masculinity-study.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14136/masculinity-study.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14136/masculinity-study.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="These Men Are More Likely To Get Aggressive When Their Manhood Is Threatened">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1023718-bottom-tiny-teaser-1021735" class="TeaserTiny-Title">   
                These Men Are More Likely To Get Aggressive When Their Manhood Is Threatened
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>


    </div>
</div>
<span id="InfiniteScroll-End"></span>



        </main>
        
<footer class="Footer Footer--NoSub">
    <div class="Footer-Container container">
        <div class="Footer-Column Footer-Column--Main">
            <div class="Footer-BrandLogo-Wrapper">
                <div class="Footer-BrandLogo">
                    <a href="/" title="MensHealth">
                        <img src="/Branding/MensHealth/images/brand-logo-footer-new.svg" alt="MensHealth" />
                    </a>
                </div>
            </div>

            <div class="hidden-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>

            <nav class="Footer-SocialLinks hidden-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
        </div>

        <div class="Footer-Column Footer-Column--Sub">
            <div class="Footer-MagSub">
            </div>
            <div class="Footer-NewsletterContainer">
                <div class="Newsletter--Footer">
                    <div id="newsletter" data-origin="Footer"></div>
                </div>
            </div>
            <nav class="Footer-SocialLinks visible-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
            <div class="visible-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>
        </div>

        <div class="Footer-Column Footer-Column--Brands">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Brands</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.womenshealth.com.au/" target="_blank" rel="noopener">Women's Health </a>
                        </li>
                </ul>
            </nav>
        </div>
        <div class="Footer-Column Footer-Column--Network">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Our Network</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.paragonmedia.com.au/" target="_blank" rel="noopener">Paragon Media Pty Ltd</a>
                        </li>
                </ul>
            </nav>
        </div>
    </div>
    <div class="container">
        <div class="Footer-Copyright">&copy; 2021 Are Media PTY LTD</div>
    </div>
</footer>




    </div>
</div>   


<div class="Modal Modal--SubscriptionDriver u--display-none">
    <div class="SubscriptionDriver">  
        <div class="SubscriptionDriver-BrandHeading-Wrapper panel">  
            <i class="panel-close SubscriptionDriver-Close icon-close icon-color"></i>
            <div class="SubscriptionDriver-BrandHeading-Text">Get more from Men&#39;s Health</div>          
            <div class="  SubscriptionDriver-Container SubscriptionDriver-DefaultColorBackground col-xs-12 col-sm-6 " style="background-color: ; background-image:url( ?width=auto&amp;mode=crop)">
                <div class="SubscriptionDriver-Subscription">
                    <div id="subscriptionDriver" class="Newsletter--SubscriptionDriver" data-subscription-heading="/Branding/MensHealth/images/in-the-know.svg" data-origin="Newsletter SubscriptionDriver"
                                                                             data-subscribe-copy="Sign up to receive the latest from Men’s Health"   >
                    </div>
                </div>
            </div>
            <div class="SubscriptionDriver-Offer col-xs-12 col-sm-6">
                

<div class="MagDriver MagDriver--SubscriptionDriver" data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Magazine Subscription Offer
            </h2>
            <p class="MagDriver-Content-Description">
                Subscribe Now-
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Shop This Offer</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

            </div>
        </div>
    </div>
</div>



    <script src=https://www.menshealth.com.au/Branding/MensHealth/js/main.c2626e26ba67863d6566.js></script>

    <div data-atlantic-version-info-branch=""
     data-atlantic-version-info-buildno=""
     data-atlantic-version-info-requestHost="www.menshealth.com.au">
</div>


    <img class="u--visibility-hidden" src="https://snowplow.swm.digital/i?e=se&se_ca=ping&tv=http-get-0.1.0&dtm=0&stm=0&tna=pac&p=web" />
</body>
</html>

