


<!DOCTYPE html>
<html class="Feature-InfiniteScroll ">
<head>
    
    






    <link rel="dns-prefetch" href="https://js-sec.indexww.com">
    <link rel="preconnect" href="https://js-sec.indexww.com">
    <link rel="preload" href="https://js-sec.indexww.com/ht/p/187830-56508768716038.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preload" href="https://z.moatads.com/pacmagsprebidheader289589025347/yi.js" as="script">

<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.com.au">
<link rel="preconnect" href="https://adservice.google.com.au">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="dns-prefetch" href=https://www.menshealth.com.au/>
<link rel="preconnect" href=https://www.menshealth.com.au/>
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/brand.eef8d2c9dd59b8031db0.css as="style">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/ads.9600713d1f27caba027e.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/main.279d05effc545250597a.js as="script">

    <link rel="dns-prefetch" href="https://use.typekit.net">
    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preload" href="https://use.typekit.net/ndz4gvu.js" as="script">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300" as="style">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="preconnect" href="https://www.google-analytics.com">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">






    <meta name="language" content="en-us" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta charset="utf-8">

    


    <meta name="description" content="To run a mile under five minutes is challenging at the best of times, not surprisingly the goal of doing so stands alone as it’s own bucket list for motivated athletes. But when you throw a couple of beers into the mix, things get a little harder, with participants having to fight through the possibility of dry-heaving or even vomiting. For Canadian athlete Corey Bellemore though, the beer mile has become an event the runner dominates. Just recently, Bellemore set a new all-time world record for the beer mile, completing all four laps of a track - and downing four beers - in just 4 minutes 28 seconds." />
    
    <meta name="news_keywords" content="beer mile, running, corey bellemore" />
        <meta name="robots" content="index, follow" />

    <meta property="og:site_name" content="Men&#39;s Health" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.menshealth.com.au/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile" />
    <meta property="og:title" content="Watch This Canadian Athlete Break The World Record With Fastest Beer Mile" />
    <meta property="og:description" content="To run a mile under five minutes is challenging at the best of times, not surprisingly the goal of doing so stands alone as it’s own bucket list for motivated athletes. But when you throw a couple of beers into the mix, things get a little harder, with participants having to fight through the possibility of dry-heaving or even vomiting. For Canadian athlete Corey Bellemore though, the beer mile has become an event the runner dominates. Just recently, Bellemore set a new all-time world record for the beer mile, completing all four laps of a track - and downing four beers - in just 4 minutes 28 seconds." />

        <meta property="og:image" content="http://www.menshealth.com.au/media/16649/beer-mile.jpg" />
        <meta property="og:image:width" content="1500" />
        <meta property="og:image:height" content="1000" />

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="menshealthaus" />
    <meta name="twitter:title" content="Watch This Canadian Athlete Break The World Record With Fastest Beer Mile" />
    <meta name="twitter:description" content="To run a mile under five minutes is challenging at the best of times, not surprisingly the goal of doing so stands alone as it’s own bucket list for motivated athletes. But when you throw a couple of beers into the mix, things get a little harder, with participants having to fight through the possibility of dry-heaving or even vomiting. For Canadian athlete Corey Bellemore though, the beer mile has become an event the runner dominates. Just recently, Bellemore set a new all-time world record for the beer mile, completing all four laps of a track - and downing four beers - in just 4 minutes 28 seconds." />

        <meta name="twitter:image" content="http://www.menshealth.com.au/media/16649/beer-mile.jpg" />
    <meta name="twitter:url" content="https://www.menshealth.com.au/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile" />

    <meta property="fb:app_id" content="" />
    <meta property="fb:admins" content="" />

    <meta name="msvalidate.01" content="3BD3CB44DC500E9821E82E085D0F0D13" />

    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-32x32.png" sizes="16x16 32x32">
    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-64x64.png" sizes="48x48 64x64">
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon.png" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-72x72.png" sizes="72x72" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-114x114.png" sizes="114x114" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-144x144.png" sizes="144x144" />


    <link rel="canonical" href="https://www.menshealth.com.au/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile" />


    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="20716620340">

    
                <meta name="sailthru.title" content="Watch This Canadian Athlete Break The World Record With Fastest Beer Mile" />
            <meta name="sailthru.date" content="2021-11-1 00:00:00" />
            <meta name="sailthru.author" content="Jessica Campbell" />
            <meta name="sailthru.description" content="Runner Corey Bellemore beat his own personal best time in the mile, running a quick 4:28.1 while downing four beers. " />
            <meta name="sailthru.tags" content="beer mile,running,corey bellemore" />
            <meta name="sailthru.section" content="Fitness" />
            <meta name="sailthru.doctype" content="ArticlePage" />
            <meta property="sailthru.image" content="http://www.menshealth.com.au/media/16649/beer-mile.jpg" />

        <title>Watch This Canadian Athlete Break The World Record With Fastest Beer Mile | Men&#39;s Health Magazine Australia</title>

    <link rel="stylesheet" type="text/css" href="https://www.menshealth.com.au/Branding/MensHealth/brand.eef8d2c9dd59b8031db0.css">

        <link href="https://fonts.googleapis.com/css?family=Lato:300" rel="stylesheet" type="text/css" />


</head>
<body itemscope itemtype="http://schema.org/WebPage">
    


<script>
    // Global config
    window.evergreenConfig = {};

    // DFP
    window.evergreenConfig.dfp = {
        pageid: "1025284",
        cat: "Fitness",
        type: "ArticlePage",
        keyword: "",
        author: "",
        env: "Prod",
        lazyLoadSettings: {
            fetchMarginPercent: 100,
            renderMarginPercent: 50,
            mobileScaling: 1.2
        },
        search:"",
        width: window.screen.width.toString(),
        height: window.screen.height.toString(),
        inskin: window.screen.width <= 374 ? "" : window.screen.width < 1505? "1":"2"
    };

    // Index Exchange
        
        window.evergreenConfig.IndexExchange = {
            id: "187830-56508768716038",
        };
        

    // The hostname to make API calls
    window.evergreenConfig.__API_HOST__ = "https://www.menshealth.com.au";



    // Newsletter subscription driver
        window.evergreenConfig.NewsletterDriver = {
            popupEnabled: false,
            headingText: "Sign up to receive the latest from Men’s Health",
            descriptionText: "",
            copyText: "",
            placeholderText: "Enter your email",
            buttonConfig: {
                enabledText: "GO",
                disabledText: "..."
            }
        };

        window.evergreenConfig.brand = "MensHealth";




        
            window.evergreenConfig.nielsenV60 = {
            server: "secure-gl",
            id: "au-pacmags"
            };
        

    // Typekit
        
            window.evergreenConfig.typekit = {
            id: "ndz4gvu",
            src: "https://use.typekit.net/" + "ndz4gvu" + ".js"
            };
        

    // Embedly
        
            window.evergreenConfig.embedly = {
            key: "40e4ca335aff4a1a97ec9d50de699a9c"
            };
        

    // Sticky Leaderboard

    // Pinterest

    // Brightcove & SWM Player

    //JW Player
        
            window.evergreenConfig.jwPlayer = {
                baseUrl: "https://cdn.jwplayer.com",
                scriptKey: "MIICKh8G",
                dfpCmsId: "2536322"
            };
        

    // Video Watch Sponsorship Details

    // GrapeShot
        
        window.evergreenConfig.grapeshotAccount = "pacmags.gscontxt.net";
        

    // Roy Morgan
    window.evergreenConfig.royMorgan = {
        clientId: "m8frgflsxh",
        globalWebsiteId: "20001092",
        globalPublisherId: "jmtr1l0t",
        siteWebsiteId: "20003969",
        sitePublisherId: "d4txuwip",
        otherWebsiteAndPublisherIds: "20003995,d4txuwip;20004001,d4txuwip"
    };

    // Skimlinks
    window.evergreenConfig.skimlinks = {
        Id: "105419X1625127"
    };
</script>

    <!-- Google Analytics -->
    <script async defer>
        (function(i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] ||
                function() {
                    (i[r].q = i[r].q || []).push(arguments);
                }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.defer = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m);
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-2988970-35', 'auto');
        ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->
    <!-- START Nielsen V6.0 noscript backup -->
    <noscript>
        <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-pacmags&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </noscript>
    <!-- END Nielsen V6.0 noscript backup -->


    <!-- Facebok Pixel Id -->
        <script>
        !function (f, b, e, v, n, t, s) {
        if (f.fbq) return; n = f.fbq = function () {
            n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
        if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
        n.queue = []; t = b.createElement(e); t.async = !0;
        t.src = v; s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '2725516277733528');
        fbq('track', 'PageView');

        //The following snippet selectively fires events on each pixel by specifying the specific Pixel ID and the events or parameters required
        fbq('trackSingle', 2725516277733528);
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2725516277733528&amp;ev=PageView&amp;noscript=1" />
        </noscript>
    <!-- End Facebook Pixel Id -->


<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=''"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Google Tag Manager -->
<script>
    (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', '');</script>
<!-- End Google Tag Manager -->

<script src="https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/ads.9600713d1f27caba027e.js"></script>


    

<div class="PageWrap">
    

<div id="MobileNav" class="MobileNav">
    <div class="MobileNav-Header">
        <div class="MobileNav-Container clearfix">
            <div class="MobileNav-Logo u--logo-align">
                <a href="/">
                        <img class="HeaderBanner-Logo" src="/Branding/MensHealth/images/enhanced-header-logo-alt.svg" alt="MensHealth" />
                </a>
            </div>
            <button class="MobileNav-MobileToggle MobileToggle u--no-space">
                <i class="MobileNav-MobileToggle-CloseIcon icon-close"></i>
            </button>
        </div>
    </div>
    <div class="MobileNav-Links">
        <div class="MobileNav-Container clearfix">
            <ul class="MobileNav-Container-Outline u--list-unstyled u--no-space">
        

<li class=" " >    
        <a class="NavLink-Link" href="/news"  role="menuitem">
            News
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/health"  role="menuitem">
            Health
        </a>
</li>
        

<li class="active NavLink--active " >    
        <a class="NavLink-Link" href="/fitness"  role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/sex"  role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/nutrition"  role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/style"  role="menuitem">
            Style
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/life"  role="menuitem">
            Life
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/podcasts"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/subscribe"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/break-the-stigma"  role="menuitem">
            Break the Stigma
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/motoring"  role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/video"  role="menuitem">
            Video
        </a>
</li>
            </ul>
        </div>
    </div>
    <div class="MobileNav-Footer">
        <div class="MobileNav-Container clearfix">
            <div class="Newsletter--MobileNav">
                <div id="mobileNavSub" data-origin="Mobile Nav"></div>
            </div>
            <div class="icons">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </div>
        </div>
    </div>
</div>
<div id="MobileNav-Overlay" class="MobileNav-Overlay mnav-push"></div>

    


<header class="Header " role="banner">
    <div class="Navbar mnav-push ">
        <div class="Navbar-Container">
            <button class="Navbar-MobileToggle MobileToggle mnav-open-hide u--no-space hidden-lg" title="Open Menu">
                <i class="icon-menu icon-color Navbar-MobileToggle-Icon" role="presentation"></i>
            </button>
            <nav aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="Navbar-Logo-Link" href="/" itemprop="url" role="menuitem">
                    <div class="Navbar-Logo-Wrapper mnav-open-hide">
                        <img class="Navbar-Logo" src="/Branding/MensHealth/images/enhanced-header-logo.svg" alt="MensHealth" />
                        <span content="Home" itemprop="name"></span>
                    </div>
                </a>
                <ul class="Navbar-Links u--list-inline u--no-space hidden-md hidden-sm hidden-xs" role="menubar">
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/news" itemprop = "url" role="menuitem">
            News
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/health" itemprop = "url" role="menuitem">
            Health
        </a>
</li>
        

<li class="active NavLink--active " itemprop = "name">    
        <a class="NavLink-Link" href="/fitness" itemprop = "url" role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/sex" itemprop = "url" role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/nutrition" itemprop = "url" role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/style" itemprop = "url" role="menuitem">
            Style
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/life" itemprop = "url" role="menuitem">
            Life
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/podcasts" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/subscribe" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/break-the-stigma" itemprop = "url" role="menuitem">
            Break the Stigma
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/motoring" itemprop = "url" role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/video" itemprop = "url" role="menuitem">
            Video
        </a>
</li>
                </ul>
            </nav>

                <button class="Navbar-SubButton e--open-email-sub">Subscribe</button>
        </div>
    </div>
</header>

    <div id="PageBody" class="PageBody mnav-push">
        <main aria-label="Main content">
            


<div id="InfiniteScroll-Container" data-apiurlnextarticle="/Umbraco/Api/Content/NextContentId?activeCategoryId=1000002" data-apiurlcampaigns="/Umbraco/Api/Content/GetCampaignContentIdsByCategory?activeCategoryId=1000002">

    <div id="Article-Container" class="Article-Container"
         data-id="1025284"
         data-title="Watch This Canadian Athlete Break The World Record With Fastest Beer Mile - Men&#39;s Health Magazine Australia | Fitness, Health, Weight Loss, Nutrition, Sex &amp; Style"
         data-url="/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile"
         data-moatanalytics="False"
         data-persollo="False"
         data-category="Fitness"
         data-authorname="Jessica Campbell"
         data-tags="beer mile,running,corey bellemore"
         data-datepublished="01 Nov 2021"
         data-timepublished="11:18:30"
         data-daypublished="Monday"
         data-brand="Men&#39;s Health"
         data-documenttype="ArticlePage">
        





<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-teads-10252841"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-1x1-10252842"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-spare1x1-10252843"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>
            <div class="Ad-leaderboard-wrapper hidden-xs">
                
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard-stickyLeaderboard ">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-leaderBoard-10252841"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[320, 50], [728, 90], [970, 250]]"
           data-sizeMapping="[[[991, 0], [[970, 250], [728, 90]]], [[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

            </div>
        <div class="visible-xs">
            
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard--sticky ">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-sticky-10252841"
           data-type="DFPCloseableAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn="xs"
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

        </div>
        <article id="Article-1025284" class="Article Article--Post Article--IsInfiniteScrollContent container" role="main" itemprop="mainEntity" itemscope itemType="http://schema.org/Article">
            <link itemprop="mainEntityOfPage" href="/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile" />
            <header class="Article-Header u--text-center">
                    <ol class="Breadcrumb u--list-inline" itemscope itemtype="http://schema.org/BreadcrumbList">
        <li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a class="Breadcrumb-Link" href="/" itemprop="item">
                <span itemprop="name">Home</span>
            </a>
            <meta itemprop="position" content="1" />
        </li><li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a class="Breadcrumb-Link" href="/fitness" itemprop="item">
                        <span itemprop="name">Fitness</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>

    </ol>


                <h1 class="Article-Title" itemprop="headline">Watch This Canadian Athlete Break The World Record With Fastest Beer Mile</h1>
                <div class="Article-Sell" itemprop="description">
                    Runner Corey Bellemore beat his own personal best time in the mile, running a quick 4:28.1 while downing four beers. 
                    <span class="Article-Sell-Meta">

                            <span>- by</span>
                            <span class="Article-Sell-Meta-Author" itemscope itemtype="http://schema.org/Person" itemprop="author">

                                <a rel="author" href="/jessica-campbell">
                                    Jessica Campbell
                                    <meta itemprop="name" content="Jessica Campbell" />
                                    <meta itemprop="url" content="/jessica-campbell" />
                                </a>

                            </span>
                    </span>
                </div>
                <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                    <meta itemprop="name" content="Men&#39;s Health" />
                    <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                        <link itemprop="url" href='/Branding/MensHealth/images/brand-logo-colored.png' />
                    </span>
                </span>
            </header>
            <div class="Article-Body row">
                <div class="Article-Social u--text-center col-md-1 col-lg-push-1">
                    <!--//Social Links-->
                    

<ul class="SocialShare u--list-unstyled SocialShare--Vertical">
    <li class="SocialShare-Item" data-content="Facebook">
        <a class="SocialShare-Link SocialShare-Link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.menshealth.com.au/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Facebook">
            <i class="icon-facebook" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Twitter">
        <a class="SocialShare-Link SocialShare-Link--twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.menshealth.com.au/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile&amp;text=Watch This Canadian Athlete Break The World Record With Fastest Beer Mile&amp;url=https://www.menshealth.com.au/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile&amp;via=menshealthaus" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Twitter">
            <i class="icon-twitter" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Linkedin">
        <a class="SocialShare-Link SocialShare-Link--linkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.menshealth.com.au/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile&amp;title=Watch This Canadian Athlete Break The World Record With Fastest Beer Mile" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="LinkedIn">
            <i class="icon-linkedin" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Pinterest">
        <a class="SocialShare-Link SocialShare-Link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.menshealth.com.au/watch-this-canadian-athlete-break-the-world-record-with-fastest-beer-mile&amp;media=http://www.menshealth.com.au/media/16649/beer-mile.jpg&amp;description=Watch This Canadian Athlete Break The World Record With Fastest Beer Mile" data-toggle="tooltip" data-placement="top" title="Pinterest" target="_blank" rel="noopener" data-pin-custom="true">
            <i class="icon-pinterest" role="presentation"></i>
        </a>
    </li>
        <li class="SocialShare-Item SocialShare-Date">
            <time class="SocialShare-Date-Wrapper" datetime="2021-11-01T00:18:30.7260000Z" itemprop="datePublished">
                <span class="t--tag">
                    01 Nov
                </span>
                <span class="t--breadcrumb">
                    2021
                </span>
            </time>
            <meta itemprop="dateModified" content="2021-11-01T00:18:30.0000000Z" />
        </li>
</ul>





                </div>
                <section class="Article-Content col-md-7 col-lg-6 col-md-push-1 col-lg-push-2" role="main">

                    <div class="Article-Content-Top">





        <div >
        </div>




                        



<div class="row">
    <div class="Article-Content-Top-Image col-xs-12">
        <figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="Article-Content-Top-Image-Link lazyloadContainer" style="padding-bottom: 66.66667%;">
            
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 992px), (min-resolution: 144dpi) and (min-width: 992px)" data-srcset="/media/16649/beer-mile.jpg?width=909&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 992px)" data-srcset="/media/16649/beer-mile.jpg?width=606&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16649/beer-mile.jpg?width=1107&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16649/beer-mile.jpg?width=738&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16649/beer-mile.jpg?width=960&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16649/beer-mile.jpg?width=640&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Watch This Canadian Athlete Break The World Record With Fastest Beer Mile">
                    <meta itemprop="url" content="/media/16649/beer-mile.jpg" />
                    <meta itemprop="width" content="1500" />
                    <meta itemprop="height" content="1000" />
                    <meta itemprop="representativeOfPage" content="true" />
        <!--[if IE 9]></video><![endif]-->
    </picture>

        </figure>

            <div class="ImageCredit Article-Content-Top-Image-Credit" itemprop="copyrightHolder">Instagram/coreybellemore</div>
    </div>
</div>



                    </div>
                    <div class="u--text-center hidden-xs hidden-md hidden-lg">
                        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-tablet-10252841"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


                    </div>
                                                <div class="Article-Content-Intro">
            <p class="p1">Track races might conjure images of lycra-clad athletes sporting the latest shoe technologies as they stare down the track with unflinching focus, but the beer mile is a spectacle that exceeds all expectation. Aside from the camaraderie and hilarity that ensues when trying to down beers while simultaneously sending it down the straight, the beer mile is also an event that has come to be revered in track racing culture. Sure it’s one thing to boast a 30 minute 10km or four minute mike, but to boast the completion of a mile after having downed four beers? Now that’s a talent.<span class="Apple-converted-space"> </span></p>
<p class="p1">To run a mile under five minutes is challenging at the best of times, not surprisingly the goal of doing so stands alone as it’s own bucket list for motivated athletes. But when you throw a couple of beers into the mix, things get a little harder, with participants having to fight through the possibility of dry-heaving or even vomiting. For Canadian athlete Corey Bellemore though, the beer mile has become an event the runner dominates. Just recently, Bellemore set a new all-time world record for the beer mile, completing all four laps of a track - and downing four beers - in just 4 minutes 28 seconds.<span class="Apple-converted-space"> </span></p>
        </div>



                        <div class="u--text-center hidden-sm hidden-md hidden-lg">
                            
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-mobile-10252841"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                        </div>

                    <div class="Article-Content-Main" itemprop="articleBody">
                        
                        




        <div >
                    
    <div>
        <div class="Article-embedly">
                <div class="embedly-instagram">
                    <div class="embedly-instagram-header">
                        <i class="icon-instagram" role="presentation"></i>
                        <a target="_blank" href="https://www.instagram.com/coreybellemore" class="embedly-instagram-header-author">coreybellemore</a>
                        <a target="_blank" href="https://www.instagram.com/coreybellemore" class="embedly-instagram-header-button">View Profile</a>
                    </div>
                    <div class="embedly-instagram-body">
                        <a target="_blank" href="https://www.instagram.com/p/CVjMsfrAKAi/">
                            <img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/248991154_4871377549539437_8528679188152188695_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=S0hSDH8QaQIAX-zA-D-&amp;edm=AMO9-JQAAAAA&amp;ccb=7-4&amp;oh=132f7bb171b3d3b0e888affde179e15e&amp;oe=617FBC89&amp;_nc_sid=b9f2ee" />
                        </a>
                    </div>
                    <div class="embedly-instagram-footer">
                        <div class="embedly-instagram-footer-info">
                            <a target="_blank" href="https://www.instagram.com/p/CVjMsfrAKAi/" class="embedly-instagram-footer-info-link">View Post on Instagram</a>
                        </div>
                        <div class="embedly-instagram-footer-caption">
                            <span></span>
                        </div>
                    </div>
                </div>
        </div>

</div>



                    
    
<p class="p1">It should be said that this isn’t Bellemore’s first attempt; the man has become something of a recognised face for the event. His more recent attempt marked his fourth world record in the event, and he was his own competition, having last broken the record with a 4:33 finishing time in San Francisco in 2017.<span class="Apple-converted-space"> </span></p>
<p class="p1">In a post-race interview, Bellemore expressed, “I knew the potential was there, and I’m finally happy to go sub-4:30. There’s still room for improvement, but overall, good quality field, everyone ran really fast, so it was an awesome day.” He added, “I’m really happy with the result.”</p>
<p class="p1">But how exactly does one train for the beer mile? According to Bellemore, you don’t. You simply lace up, rock up and send it - all gas, no brakes. “I just show up on race day and hope my stomach can handle it all.”</p>


                        <div id="TeadsContainer1"></div>
                    
    <div>
        <div class="Article-embedly">
                <div class="embedly-instagram">
                    <div class="embedly-instagram-header">
                        <i class="icon-instagram" role="presentation"></i>
                        <a target="_blank" href="https://www.instagram.com/coreybellemore" class="embedly-instagram-header-author">coreybellemore</a>
                        <a target="_blank" href="https://www.instagram.com/coreybellemore" class="embedly-instagram-header-button">View Profile</a>
                    </div>
                    <div class="embedly-instagram-body">
                        <a target="_blank" href="https://www.instagram.com/p/COMM5I3H-i6/">
                            <img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/p480x480/177936199_1369678270067394_6234112391975187273_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=106&amp;_nc_ohc=_uwaDbvipuMAX8YKfGK&amp;edm=AMO9-JQAAAAA&amp;ccb=7-4&amp;oh=75e3a4960a4387fbf78e189cdf3eec11&amp;oe=617FC0A1&amp;_nc_sid=b9f2ee" />
                        </a>
                    </div>
                    <div class="embedly-instagram-footer">
                        <div class="embedly-instagram-footer-info">
                            <a target="_blank" href="https://www.instagram.com/p/COMM5I3H-i6/" class="embedly-instagram-footer-info-link">View Post on Instagram</a>
                        </div>
                        <div class="embedly-instagram-footer-caption">
                            <span></span>
                        </div>
                    </div>
                </div>
        </div>

</div>



                    
    
<p class="p1">As former Olympic runner Nick Symmonds explained on his YouTube channel when attempting a Beer Mile, you might be burping up suds for most of the race and experiencing the discomfort of liquid jostling in the belly while running fast, but you don’t actually feel intoxicated while running. “The alcohol doesn’t hit you,” said Symmonds. “You don’t have enough time for the alcohol to Mae you feel drunk. You just have a ton of adrenaline and a lot of cramping in your stomach.”</p>


    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10252852"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1025284"
           data-category="fitness"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>
                    
    <div>
        <div class="Article-embedly">
                <a class="embedly-card" data-card-controls="0" data-card-chrome="0" href="https://www.youtube.com/watch?v=j50upBeUxgA&amp;t=1031s">New 4:28 BEER MILE WORLD RECORD by Corey Bellemore - Beer Mile World Classic 2021</a>                
        </div>

</div>



        </div>
    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10252853"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1025284"
           data-category="fitness"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>




                    </div>



                        <div class="Article-Content-Byline">
                            


<div class="AuthorBio " id="">
    <div class="AuthorBio-Container">
        <address class="AuthorBio-Name">
            <a rel="author" href="/jessica-campbell">Jessica Campbell</a>
        </address>
            <span class="AuthorBio-Intro">Jess is a storyteller committed to sharing the human stories that lie at the heart of sport.</span>
        <span class="AuthorBio-Social">
            
            
            
            
            
            
        </span>
    </div>
</div>

                        </div>


                        <div class="hidden-lg hidden-md">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

                        </div>


                </section>
                <aside class="Article-Sidebar u--text-center col-md-4 col-md-push-8 col-lg-push-8">
                    <div class="hidden-sm hidden-xs">
                        
<aside class="Ad Ad-mrec Ad--centred">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10252841"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                    </div>
                        <div class="hidden-xs hidden-sm">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

                        </div>
                    
<aside class="AdSlot ">
        <div class="Ad-data"
           id="div-gpt-ad-AdSlot-MarketingTile-10252841"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[300, 170], [300, 150]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>
                        <div class="Article-Sidebar-Sticky-Wrapper">
                            <div class="Article-Sidebar-Sticky hidden-sm hidden-xs">
                                
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10252842"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[300, 250], [300, 600]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                            </div>
                        </div>
                </aside>
            </div>

        </article>
        <footer class="Article-Footer">
        </footer>

<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--middle hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-desktop-10252843"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="0"
           data-pageid="1025284"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Bottom ">
        <h2 class="RelatedContent-Heading t--small-heading container">Recommended to you</h2>
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1025284-bottom-tiny-teaser-1020173" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic" >
    <a href="/video/bjornsson-deadlifted-1-026-pounds-on-the-elephant-bar-to-win-2020-arnold-classic" aria-describedby="title-1025284-bottom-tiny-teaser-1020173">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">0:10</span>
            </span>  
            <h3 id="title-1025284-bottom-tiny-teaser-1020173" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1025284-bottom_Bottom_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1025284-bottom-Bottom-1"
           data-replaceTarget="1025284-bottom-tiny-teaser-1024773"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1025284-bottom-Bottom-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1025284-bottom-Bottom-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1025284-bottom-Bottom-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1024773" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="Don’t Write Off Your Short Runs: Why It Pays To Be Consistent With Exercise " >
    <a href="/don-t-write-off-your-short-runs-why-it-pays-to-be-consistent-with-exercise?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1024773">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16276/running-consistency.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16276/running-consistency.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16276/running-consistency.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16276/running-consistency.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Don’t Write Off Your Short Runs: Why It Pays To Be Consistent With Exercise ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1024773" class="TeaserTiny-Title">   
                Don’t Write Off Your Short Runs: Why It Pays To Be Consistent With Exercise 
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1024596" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="Spare A Thought For The Athlete Who Ran 5K Wearing Crocs" >
    <a href="/spare-a-thought-for-the-athlete-who-ran-5k-wearing-crocs?category=sport" aria-describedby="title-1025284-bottom-tiny-teaser-1024596">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16152/5km-in-crocs.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16152/5km-in-crocs.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16152/5km-in-crocs.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16152/5km-in-crocs.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Spare A Thought For The Athlete Who Ran 5K Wearing Crocs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1024596" class="TeaserTiny-Title">   
                Spare A Thought For The Athlete Who Ran 5K Wearing Crocs
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1024332" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="Recovery Runs 101: Here’s Why You Need To Be Taking Your Easy Runs Slow" >
    <a href="/recovery-runs-101-here-s-why-you-need-to-be-taking-your-easy-runs-slow?category=running" aria-describedby="title-1025284-bottom-tiny-teaser-1024332">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15956/recovery-runs.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15956/recovery-runs.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15956/recovery-runs.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15956/recovery-runs.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Recovery Runs 101: Here’s Why You Need To Be Taking Your Easy Runs Slow">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1024332" class="TeaserTiny-Title">   
                Recovery Runs 101: Here’s Why You Need To Be Taking Your Easy Runs Slow
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1024255" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="Here&#39;s Why Lamont Marcell Jacobs is The Fastest Sprinter in The World" >
    <a href="/heres-why-lamont-marcell-jacobs-is-the-fastest-sprinter-in-the-world?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1024255">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15900/230063633_245271180777922_524805982082103760_n.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15900/230063633_245271180777922_524805982082103760_n.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15900/230063633_245271180777922_524805982082103760_n.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15900/230063633_245271180777922_524805982082103760_n.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Here&#39;s Why Lamont Marcell Jacobs is The Fastest Sprinter in The World">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1024255" class="TeaserTiny-Title">   
                Here&#39;s Why Lamont Marcell Jacobs is The Fastest Sprinter in The World
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1025284-bottom_Bottom_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1025284-bottom-Bottom-2"
           data-replaceTarget="1025284-bottom-tiny-teaser-1024210"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1025284-bottom-Bottom-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1025284-bottom-Bottom-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1025284-bottom-Bottom-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1024210" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="So it Turns Out Playing Music Really Can Make You Run Better" >
    <a href="/studies-confirm-music-can-improve-performance-in-runners?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1024210">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15873/idris-elb-running-with-music.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15873/idris-elb-running-with-music.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15873/idris-elb-running-with-music.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15873/idris-elb-running-with-music.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="So it Turns Out Playing Music Really Can Make You Run Better">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1024210" class="TeaserTiny-Title">   
                So it Turns Out Playing Music Really Can Make You Run Better
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1023644" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="Secret Weapon: Turns Out Pink Drinks Make You Run Faster " >
    <a href="/secret-weapon-turns-out-pink-drinks-make-you-run-faster?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1023644">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15478/pink-drinks.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15478/pink-drinks.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15478/pink-drinks.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15478/pink-drinks.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Secret Weapon: Turns Out Pink Drinks Make You Run Faster ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1023644" class="TeaserTiny-Title">   
                Secret Weapon: Turns Out Pink Drinks Make You Run Faster 
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1023472" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="The Golden Rule Of Fitness Remains: You Can’t Out-train A Bad Diet" >
    <a href="/the-golden-rule-of-fitness-remains-you-can-t-out-train-a-bad-diet?category=nutrition" aria-describedby="title-1025284-bottom-tiny-teaser-1023472">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15350/outrunning-a-bad-diet.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15350/outrunning-a-bad-diet.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15350/outrunning-a-bad-diet.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15350/outrunning-a-bad-diet.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The Golden Rule Of Fitness Remains: You Can’t Out-train A Bad Diet">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1023472" class="TeaserTiny-Title">   
                The Golden Rule Of Fitness Remains: You Can’t Out-train A Bad Diet
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1025284-bottom_Bottom_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1025284-bottom-Bottom-3"
           data-replaceTarget="1025284-bottom-tiny-teaser-1023441"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1025284-bottom-Bottom-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1025284-bottom-Bottom-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1025284-bottom-Bottom-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1023441" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="The Best Running Spots In Sydney Will Get Your Mind Off That Cardio Burn " >
    <a href="/the-best-running-spots-in-sydney-will-get-your-mind-off-that-cardio-burn?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1023441">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15323/best-running-spots-in-sydney.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15323/best-running-spots-in-sydney.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15323/best-running-spots-in-sydney.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15323/best-running-spots-in-sydney.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The Best Running Spots In Sydney Will Get Your Mind Off That Cardio Burn ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-gallery Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1023441" class="TeaserTiny-Title">   
                The Best Running Spots In Sydney Will Get Your Mind Off That Cardio Burn 
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1023422" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="Lululemon’s Global Run Day Will Get You Up And Moving" >
    <a href="/lululemon-s-global-run-day-will-get-you-up-and-moving?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1023422">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15317/lululemon-global-run-day.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15317/lululemon-global-run-day.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15317/lululemon-global-run-day.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15317/lululemon-global-run-day.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Lululemon’s Global Run Day Will Get You Up And Moving">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1023422" class="TeaserTiny-Title">   
                Lululemon’s Global Run Day Will Get You Up And Moving
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1023022" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title="Yes, The Runner’s Cry Is A Real Thing" >
    <a href="/yes-the-runner-s-cry-is-a-real-thing?category=health" aria-describedby="title-1025284-bottom-tiny-teaser-1023022">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15015/the-runners-cry.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15015/the-runners-cry.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15015/the-runners-cry.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15015/the-runners-cry.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Yes, The Runner’s Cry Is A Real Thing">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1023022" class="TeaserTiny-Title">   
                Yes, The Runner’s Cry Is A Real Thing
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1022856" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="This 20-Minute Running and Bodyweight Circuit Is Perfect for a Fat-Burning Outdoor Workout" >
    <a href="/this-20-minute-running-and-bodyweight-circuit-is-perfect-for-a-fat-burning-outdoor-workout?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1022856">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/8139/running-man.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/8139/running-man.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/8139/running-man.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/8139/running-man.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="This 20-Minute Running and Bodyweight Circuit Is Perfect for a Fat-Burning Outdoor Workout">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-gallery Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1022856" class="TeaserTiny-Title">   
                This 20-Minute Running and Bodyweight Circuit Is Perfect for a Fat-Burning Outdoor Workout
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1022449" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="What To Do When You Hit A (Proverbial) Wall While Running " >
    <a href="/what-to-do-when-you-hit-a-proverbial-wall-while-running?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1022449">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14642/running.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14642/running.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14642/running.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14642/running.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="What To Do When You Hit A (Proverbial) Wall While Running ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1022449" class="TeaserTiny-Title">   
                What To Do When You Hit A (Proverbial) Wall While Running 
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1021913" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="How To Train For The Mother Of All Endurance Events" >
    <a href="/how-to-train-for-an-endurance-race?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1021913">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14270/si201909010295_news.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14270/si201909010295_news.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14270/si201909010295_news.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14270/si201909010295_news.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How To Train For The Mother Of All Endurance Events">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1021913" class="TeaserTiny-Title">   
                How To Train For The Mother Of All Endurance Events
            </h3>
    </a>
</article>


<article id="1025284-bottom-tiny-teaser-1020934" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="&#39;I Ran 30 Minutes Every Day For A Month - Here&#39;s What Happened&#39;" >
    <a href="/what-happens-when-you-run-30-minutes-every-day-for-a-month?category=fitness" aria-describedby="title-1025284-bottom-tiny-teaser-1020934">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13592/man-running.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13592/man-running.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13592/man-running.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13592/man-running.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="&#39;I Ran 30 Minutes Every Day For A Month - Here&#39;s What Happened&#39;">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1025284-bottom-tiny-teaser-1020934" class="TeaserTiny-Title">   
                &#39;I Ran 30 Minutes Every Day For A Month - Here&#39;s What Happened&#39;
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>


    </div>
</div>
<span id="InfiniteScroll-End"></span>



        </main>
        
<footer class="Footer Footer--NoSub">
    <div class="Footer-Container container">
        <div class="Footer-Column Footer-Column--Main">
            <div class="Footer-BrandLogo-Wrapper">
                <div class="Footer-BrandLogo">
                    <a href="/" title="MensHealth">
                        <img src="/Branding/MensHealth/images/brand-logo-footer-new.svg" alt="MensHealth" />
                    </a>
                </div>
            </div>

            <div class="hidden-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>

            <nav class="Footer-SocialLinks hidden-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
        </div>

        <div class="Footer-Column Footer-Column--Sub">
            <div class="Footer-MagSub">
            </div>
            <div class="Footer-NewsletterContainer">
                <div class="Newsletter--Footer">
                    <div id="newsletter" data-origin="Footer"></div>
                </div>
            </div>
            <nav class="Footer-SocialLinks visible-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
            <div class="visible-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>
        </div>

        <div class="Footer-Column Footer-Column--Brands">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Brands</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.womenshealth.com.au/" target="_blank" rel="noopener">Women's Health </a>
                        </li>
                </ul>
            </nav>
        </div>
        <div class="Footer-Column Footer-Column--Network">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Our Network</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.paragonmedia.com.au/" target="_blank" rel="noopener">Paragon Media Pty Ltd</a>
                        </li>
                </ul>
            </nav>
        </div>
    </div>
    <div class="container">
        <div class="Footer-Copyright">&copy; 2021 Are Media PTY LTD</div>
        <div class="Footer-Affiliate">All products are independently selected, tested or recommended by our team of experts.If you buy something, we may earn an affiliate commission.</div>
    </div>
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    <div id="choice-footer-msg"></div>
    <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
</footer>




    </div>
</div>   


<div class="Modal Modal--SubscriptionDriver u--display-none">
    <div class="SubscriptionDriver">  
        <div class="SubscriptionDriver-BrandHeading-Wrapper panel">  
            <i class="panel-close SubscriptionDriver-Close icon-close icon-color"></i>
            <div class="SubscriptionDriver-BrandHeading-Text">Get more from Men&#39;s Health</div>          
            <div class="  SubscriptionDriver-Container SubscriptionDriver-DefaultColorBackground col-xs-12 col-sm-6 " style="background-color: ; background-image:url( ?width=auto&amp;mode=crop)">
                <div class="SubscriptionDriver-Subscription">
                    <div id="subscriptionDriver" class="Newsletter--SubscriptionDriver" data-subscription-heading="/Branding/MensHealth/images/in-the-know.svg" data-origin="Newsletter SubscriptionDriver"
                                                                             data-subscribe-copy="Sign up to receive the latest from Men’s Health"   >
                    </div>
                </div>
            </div>
            <div class="SubscriptionDriver-Offer col-xs-12 col-sm-6">
                

<div class="MagDriver MagDriver--SubscriptionDriver" data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Magazine Subscription Offer
            </h2>
            <p class="MagDriver-Content-Description">
                Subscribe Now-
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Shop This Offer</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

            </div>
        </div>
    </div>
</div>



    <script src=https://www.menshealth.com.au/Branding/MensHealth/js/main.279d05effc545250597a.js></script>

    <!--Sailthru Script-->
    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>Sailthru.init({ customerId: '' });</script>
    <!--End Sailthru Script-->

    <div data-atlantic-version-info-branch=""
     data-atlantic-version-info-buildno=""
     data-atlantic-version-info-requestHost="www.menshealth.com.au">
</div>


    <img class="u--visibility-hidden" src="https://snowplow.swm.digital/i?e=se&se_ca=ping&tv=http-get-0.1.0&dtm=0&stm=0&tna=pac&p=web" />
</body>
</html>

