


<!DOCTYPE html>
<html class="Feature-InfiniteScroll ">
<head>
    
    






    <link rel="dns-prefetch" href="https://js-sec.indexww.com">
    <link rel="preconnect" href="https://js-sec.indexww.com">
    <link rel="preload" href="https://js-sec.indexww.com/ht/p/187830-56508768716038.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preload" href="https://z.moatads.com/pacmagsprebidheader289589025347/yi.js" as="script">

<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.com.au">
<link rel="preconnect" href="https://adservice.google.com.au">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="dns-prefetch" href=https://www.menshealth.com.au/>
<link rel="preconnect" href=https://www.menshealth.com.au/>
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/brand.5447f567150f8fb55a52.css as="style">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/ads.b66db43d266db03552fb.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/main.c2626e26ba67863d6566.js as="script">

    <link rel="dns-prefetch" href="https://use.typekit.net">
    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preload" href="https://use.typekit.net/ndz4gvu.js" as="script">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300" as="style">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="preconnect" href="https://www.google-analytics.com">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">






    <meta name="language" content="en-us" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta charset="utf-8">

    


    <meta name="description" content="Though he’s known for his gruelling gym workouts, Wahlberg shocked some fans when he shared images of himself sporting a rather big gut. Thankfully, this wasn’t a moment of weakness for the star but rather efforts to gain weight for his upcoming film, Father Stu. Of course, Wahlberg’s dedication in the gym was channeled to his weight gain, and he exceeded all expectation. It was largely thanks to a staggering diet that saw him consume 11,000 calories a day at his peak in May." />
    
    <meta name="news_keywords" content="mark wahlberg, abs" />
        <meta name="robots" content="index, follow" />

    <meta property="og:site_name" content="Men&#39;s Health" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.menshealth.com.au/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self" />
    <meta property="og:title" content="Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self" />
    <meta property="og:description" content="Though he’s known for his gruelling gym workouts, Wahlberg shocked some fans when he shared images of himself sporting a rather big gut. Thankfully, this wasn’t a moment of weakness for the star but rather efforts to gain weight for his upcoming film, Father Stu. Of course, Wahlberg’s dedication in the gym was channeled to his weight gain, and he exceeded all expectation. It was largely thanks to a staggering diet that saw him consume 11,000 calories a day at his peak in May." />

        <meta property="og:image" content="http://www.menshealth.com.au/media/15953/wahlberg-abs.jpg" />
        <meta property="og:image:width" content="1500" />
        <meta property="og:image:height" content="1000" />

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="menshealthaus" />
    <meta name="twitter:title" content="Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self" />
    <meta name="twitter:description" content="Though he’s known for his gruelling gym workouts, Wahlberg shocked some fans when he shared images of himself sporting a rather big gut. Thankfully, this wasn’t a moment of weakness for the star but rather efforts to gain weight for his upcoming film, Father Stu. Of course, Wahlberg’s dedication in the gym was channeled to his weight gain, and he exceeded all expectation. It was largely thanks to a staggering diet that saw him consume 11,000 calories a day at his peak in May." />

        <meta name="twitter:image" content="http://www.menshealth.com.au/media/15953/wahlberg-abs.jpg" />
    <meta name="twitter:url" content="https://www.menshealth.com.au/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self" />

    <meta property="fb:app_id" content="" />
    <meta property="fb:admins" content="" />

    <meta name="msvalidate.01" content="3BD3CB44DC500E9821E82E085D0F0D13" />

    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-32x32.png" sizes="16x16 32x32">
    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-64x64.png" sizes="48x48 64x64">
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon.png" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-72x72.png" sizes="72x72" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-114x114.png" sizes="114x114" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-144x144.png" sizes="144x144" />


    <link rel="canonical" href="https://www.menshealth.com.au/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self" />


    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="20716620340">
        <title>Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self | Men&#39;s Health Magazine Australia</title>

    <link rel="stylesheet" type="text/css" href="https://www.menshealth.com.au/Branding/MensHealth/brand.5447f567150f8fb55a52.css">

        <link href="https://fonts.googleapis.com/css?family=Lato:300" rel="stylesheet" type="text/css" />
</head>
<body itemscope itemtype="http://schema.org/WebPage">
    


<script>
    // Global config
    window.evergreenConfig = {};

    // DFP
    window.evergreenConfig.dfp = {
        pageid: "1024326",
        cat: "Fitness",
        type: "ArticlePage",
        keyword: "",
        author: "",
        env: "Prod",
        lazyLoadSettings: {
            fetchMarginPercent: 100,
            renderMarginPercent: 50,
            mobileScaling: 1.2
        },
        search:"",
        width: window.screen.width.toString(),
        height: window.screen.height.toString(),
        inskin: window.screen.width <= 374 ? "" : window.screen.width < 1505? "1":"2"
    };

    // Index Exchange
        
        window.evergreenConfig.IndexExchange = {
            id: "187830-56508768716038",
        };
        

    // The hostname to make API calls
    window.evergreenConfig.__API_HOST__ = "https://www.menshealth.com.au";



    // Newsletter subscription driver
        window.evergreenConfig.NewsletterDriver = {
            popupEnabled: false,
            headingText: "Sign up to receive the latest from Men’s Health",
            descriptionText: "",
            copyText: "",
            placeholderText: "Enter your email",
            buttonConfig: {
                enabledText: "GO",
                disabledText: "..."
            }
        };




        
            window.evergreenConfig.nielsenV60 = {
            server: "secure-gl",
            id: "au-pacmags"
            };
        

    // Typekit
        
            window.evergreenConfig.typekit = {
            id: "ndz4gvu",
            src: "https://use.typekit.net/" + "ndz4gvu" + ".js"
            };
        

    // Embedly
        
            window.evergreenConfig.embedly = {
            key: "40e4ca335aff4a1a97ec9d50de699a9c"
            };
        

    // Sticky Leaderboard

    // Pinterest

    // Brightcove & SWM Player

    //JW Player
        
            window.evergreenConfig.jwPlayer = {
                baseUrl: "https://cdn.jwplayer.com",
                scriptKey: "MIICKh8G",
                dfpCmsId: "2536322"
            };
        

    // Video Watch Sponsorship Details

    // GrapeShot
        
        window.evergreenConfig.grapeshotAccount = "pacmags.gscontxt.net";
        

    // Roy Morgan
    window.evergreenConfig.royMorgan = {
        clientId: "m8frgflsxh",
        globalWebsiteId: "20001092",
        globalPublisherId: "jmtr1l0t",
        siteWebsiteId: "20003969",
        sitePublisherId: "d4txuwip",
        otherWebsiteAndPublisherIds: "20003995,d4txuwip;20004001,d4txuwip"
    };

    // Skimlinks
    window.evergreenConfig.skimlinks = {
        Id: "105419X1625127"
    };

    //Adobe Audience Manager
    window.evergreenConfig.adobeAudienceManager = {
        marketingCloudOrganizationId: "04330C0F53DA7B0B0A490D45@AdobeOrg",
        partner: "acpmagazines",
        uuidCookieName: "aam_uuid"
    };
</script>

    <!-- Google Analytics -->
    <script async defer>
        (function(i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] ||
                function() {
                    (i[r].q = i[r].q || []).push(arguments);
                }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.defer = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m);
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-2988970-35', 'auto');
        ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->
    <!-- START Nielsen V6.0 noscript backup -->
    <noscript>
        <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-pacmags&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </noscript>
    <!-- END Nielsen V6.0 noscript backup -->

    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '2725516277733528' );
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2725516277733528&amp;ev=PageView&amp;noscript=1" />
    </noscript>

<script src="https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/ads.b66db43d266db03552fb.js"></script>


    

<div class="PageWrap">
    

<div id="MobileNav" class="MobileNav">
    <div class="MobileNav-Header">
        <div class="MobileNav-Container clearfix">
            <div class="MobileNav-Logo u--logo-align">
                <a href="/">
                        <img class="HeaderBanner-Logo" src="/Branding/MensHealth/images/enhanced-header-logo-alt.svg" alt="MensHealth" />
                </a>
            </div>
            <button class="MobileNav-MobileToggle MobileToggle u--no-space">
                <i class="MobileNav-MobileToggle-CloseIcon icon-close"></i>
            </button>
        </div>
    </div>
    <div class="MobileNav-Links">
        <div class="MobileNav-Container clearfix">
            <ul class="MobileNav-Container-Outline u--list-unstyled u--no-space">
        

<li class=" " >    
        <a class="NavLink-Link" href="/news"  role="menuitem">
            News
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/health"  role="menuitem">
            Health
        </a>
</li>
        

<li class="active NavLink--active " >    
        <a class="NavLink-Link" href="/fitness"  role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/sex"  role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/nutrition"  role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/style"  role="menuitem">
            Style
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/life"  role="menuitem">
            Life
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/podcasts"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/subscribe"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/break-the-stigma"  role="menuitem">
            Break the Stigma
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/motoring"  role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/video"  role="menuitem">
            Video
        </a>
</li>
            </ul>
        </div>
    </div>
    <div class="MobileNav-Footer">
        <div class="MobileNav-Container clearfix">
            <div class="Newsletter--MobileNav">
                <div id="mobileNavSub" data-origin="Mobile Nav"></div>
            </div>
            <div class="icons">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </div>
        </div>
    </div>
</div>
<div id="MobileNav-Overlay" class="MobileNav-Overlay mnav-push"></div>

    


<header class="Header " role="banner">
    <div class="Navbar mnav-push ">
        <div class="Navbar-Container">
            <button class="Navbar-MobileToggle MobileToggle mnav-open-hide u--no-space hidden-lg" title="Open Menu">
                <i class="icon-menu icon-color Navbar-MobileToggle-Icon" role="presentation"></i>
            </button>
            <nav aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="Navbar-Logo-Link" href="/" itemprop="url" role="menuitem">
                    <div class="Navbar-Logo-Wrapper mnav-open-hide">
                        <img class="Navbar-Logo" src="/Branding/MensHealth/images/enhanced-header-logo.svg" alt="MensHealth" />
                        <span content="Home" itemprop="name"></span>
                    </div>
                </a>
                <ul class="Navbar-Links u--list-inline u--no-space hidden-md hidden-sm hidden-xs" role="menubar">
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/news" itemprop = "url" role="menuitem">
            News
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/health" itemprop = "url" role="menuitem">
            Health
        </a>
</li>
        

<li class="active NavLink--active " itemprop = "name">    
        <a class="NavLink-Link" href="/fitness" itemprop = "url" role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/sex" itemprop = "url" role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/nutrition" itemprop = "url" role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/style" itemprop = "url" role="menuitem">
            Style
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/life" itemprop = "url" role="menuitem">
            Life
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/podcasts" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/subscribe" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/break-the-stigma" itemprop = "url" role="menuitem">
            Break the Stigma
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/motoring" itemprop = "url" role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/video" itemprop = "url" role="menuitem">
            Video
        </a>
</li>
                </ul>
            </nav>

                <button class="Navbar-SubButton e--open-email-sub">Subscribe</button>
        </div>
    </div>
</header>

    <div id="PageBody" class="PageBody mnav-push">
        <main aria-label="Main content">
            


<div id="InfiniteScroll-Container" data-apiurlnextarticle="/Umbraco/Api/Content/NextContentId?activeCategoryId=1000002" data-apiurlcampaigns="/Umbraco/Api/Content/GetCampaignContentIdsByCategory?activeCategoryId=1000002">

    <div id="Article-Container" class="Article-Container"
         data-id="1024326"
         data-title="Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self - Men&#39;s Health Magazine Australia | Fitness, Health, Weight Loss, Nutrition, Sex &amp; Style"
         data-url="/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self"
         data-moatanalytics="False"
         data-persollo="False"
         data-category="Fitness"
         data-authorname="MH Staff"
         data-tags="mark wahlberg,abs"
         data-datepublished="10 Aug 2021"
         data-timepublished="16:30:03"
         data-daypublished="Tuesday"
         data-brand="Men&#39;s Health"
         data-documenttype="ArticlePage">
        





<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-teads-10243261"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-1x1-10243262"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-spare1x1-10243263"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Top ">
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1024326-top-tiny-teaser-1020173" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic" >
    <a href="/video/bjornsson-deadlifted-1-026-pounds-on-the-elephant-bar-to-win-2020-arnold-classic" aria-describedby="title-1024326-top-tiny-teaser-1020173">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">0:10</span>
            </span>  
            <h3 id="title-1024326-top-tiny-teaser-1020173" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1024326-top_Top_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1024326-top-Top-1"
           data-replaceTarget="1024326-top-tiny-teaser-1023370"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1024326-top-Top-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1024326-top-Top-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1024326-top-Top-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1023370" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="Elliot Page&#39;s Washboard Abs Are A Major Moment" >
    <a href="/elliot-pages-washboard-abs-are-a-major-moment?category=fitness" aria-describedby="title-1024326-top-tiny-teaser-1023370">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15287/elliot-page.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15287/elliot-page.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15287/elliot-page.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15287/elliot-page.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Elliot Page&#39;s Washboard Abs Are A Major Moment">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1023370" class="TeaserTiny-Title">   
                Elliot Page&#39;s Washboard Abs Are A Major Moment
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1023351" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="Your First Look At Mark Wahlberg’s 14kg Weight Gain Is Here" >
    <a href="/your-first-look-at-mark-wahlberg-s-14kg-weight-gain-is-here?category=celebrity" aria-describedby="title-1024326-top-tiny-teaser-1023351">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14776/wahlberg.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14776/wahlberg.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14776/wahlberg.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14776/wahlberg.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Your First Look At Mark Wahlberg’s 14kg Weight Gain Is Here">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1023351" class="TeaserTiny-Title">   
                Your First Look At Mark Wahlberg’s 14kg Weight Gain Is Here
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1023020" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="Forget Crunches, Planks Are More Effective When It Comes To Your Core" >
    <a href="/forget-crunches-planks-are-more-effective-when-it-comes-to-your-core?category=workout" aria-describedby="title-1024326-top-tiny-teaser-1023020">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15014/planking-better-than-crunches-for-abs.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15014/planking-better-than-crunches-for-abs.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15014/planking-better-than-crunches-for-abs.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15014/planking-better-than-crunches-for-abs.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Forget Crunches, Planks Are More Effective When It Comes To Your Core">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1023020" class="TeaserTiny-Title">   
                Forget Crunches, Planks Are More Effective When It Comes To Your Core
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1023008" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="The Real Life 7000-Calories A Day Diet Of Mark Wahlberg" >
    <a href="/the-real-life-7000-calories-a-day-diet-of-mark-wahlberg?category=fitness" aria-describedby="title-1024326-top-tiny-teaser-1023008">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15008/mark-wahlberg-weight-gain.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15008/mark-wahlberg-weight-gain.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15008/mark-wahlberg-weight-gain.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15008/mark-wahlberg-weight-gain.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The Real Life 7000-Calories A Day Diet Of Mark Wahlberg">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1023008" class="TeaserTiny-Title">   
                The Real Life 7000-Calories A Day Diet Of Mark Wahlberg
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1024326-top_Top_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1024326-top-Top-2"
           data-replaceTarget="1024326-top-tiny-teaser-1022675"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1024326-top-Top-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=celebrity" aria-describedby="title-RelatedNativeAd-1024326-top-Top-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1024326-top-Top-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1022675" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="Mark Wahlberg Wants To Gain 14kg In 6 Weeks Eating KFC And Denny’s" >
    <a href="/mark-wahlberg-wants-to-gain-14kg-in-6-weeks-eating-kfc-and-denny-s?category=celebrity" aria-describedby="title-1024326-top-tiny-teaser-1022675">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14776/wahlberg.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14776/wahlberg.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14776/wahlberg.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14776/wahlberg.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Mark Wahlberg Wants To Gain 14kg In 6 Weeks Eating KFC And Denny’s">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1022675" class="TeaserTiny-Title">   
                Mark Wahlberg Wants To Gain 14kg In 6 Weeks Eating KFC And Denny’s
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1022468" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="5 Super-Intense Core Workouts for Cheese-Grater Abs" >
    <a href="/5-super-intense-core-workouts-for-cheese-grater-abs?category=fitness" aria-describedby="title-1024326-top-tiny-teaser-1022468">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14652/ab-workout.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14652/ab-workout.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14652/ab-workout.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14652/ab-workout.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="5 Super-Intense Core Workouts for Cheese-Grater Abs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1022468" class="TeaserTiny-Title">   
                5 Super-Intense Core Workouts for Cheese-Grater Abs
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1021927" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="How Actor Ethan Suplee Got His Vicious Set Of Abs" >
    <a href="/how-actor-ethan-suplee-got-his-vicious-set-of-abs?category=fitness" aria-describedby="title-1024326-top-tiny-teaser-1021927">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14278/screen-shot-2021-02-11-at-120422-pm.png?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14278/screen-shot-2021-02-11-at-120422-pm.png?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14278/screen-shot-2021-02-11-at-120422-pm.png?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14278/screen-shot-2021-02-11-at-120422-pm.png?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How Actor Ethan Suplee Got His Vicious Set Of Abs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1021927" class="TeaserTiny-Title">   
                How Actor Ethan Suplee Got His Vicious Set Of Abs
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1024326-top_Top_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/Related/Top_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1024326-top-Top-3"
           data-replaceTarget="1024326-top-tiny-teaser-1021639"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1024326-top-Top-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1024326-top-Top-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1024326-top-Top-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1021639" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="Hugh Jackman Showed Off His Abs During a Shirtless New Years Polar Bear Plunge" >
    <a href="/hugh-jackman-showed-off-his-abs-during-a-shirtless-new-years-polar-bear-plunge?category=fitness" aria-describedby="title-1024326-top-tiny-teaser-1021639">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14074/hugh-jackman.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14074/hugh-jackman.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14074/hugh-jackman.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14074/hugh-jackman.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Hugh Jackman Showed Off His Abs During a Shirtless New Years Polar Bear Plunge">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1021639" class="TeaserTiny-Title">   
                Hugh Jackman Showed Off His Abs During a Shirtless New Years Polar Bear Plunge
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1020176" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="Mark Wahlberg Explains Why He&#39;s Going All-In On A Plant-Based Diet" >
    <a href="/mark-wahlberg-plant-based-diet-2020?category=nutrition" aria-describedby="title-1024326-top-tiny-teaser-1020176">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13110/mark-wahlberg-mar2020.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13110/mark-wahlberg-mar2020.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13110/mark-wahlberg-mar2020.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13110/mark-wahlberg-mar2020.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Mark Wahlberg Explains Why He&#39;s Going All-In On A Plant-Based Diet">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1020176" class="TeaserTiny-Title">   
                Mark Wahlberg Explains Why He&#39;s Going All-In On A Plant-Based Diet
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1020129" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title="Mark Wahlberg Shares How He Got In Shape For Spenser Confidential " >
    <a href="/mark-wahlberg-spenser-confidential-training-workout?category=celebrity" aria-describedby="title-1024326-top-tiny-teaser-1020129">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13081/mark-wahlberg-jimmy-kimmel.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13081/mark-wahlberg-jimmy-kimmel.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13081/mark-wahlberg-jimmy-kimmel.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13081/mark-wahlberg-jimmy-kimmel.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Mark Wahlberg Shares How He Got In Shape For Spenser Confidential ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1020129" class="TeaserTiny-Title">   
                Mark Wahlberg Shares How He Got In Shape For Spenser Confidential 
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1020113" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="What It&#39;s Like To Film A Sex Scene With Mark Wahlberg, According To A Comedian" >
    <a href="/mark-wahlberg-lliza-shlesinger?category=celebrity" aria-describedby="title-1024326-top-tiny-teaser-1020113">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13072/wahlberg-shlesinger-social.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13072/wahlberg-shlesinger-social.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13072/wahlberg-shlesinger-social.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13072/wahlberg-shlesinger-social.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="What It&#39;s Like To Film A Sex Scene With Mark Wahlberg, According To A Comedian">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1020113" class="TeaserTiny-Title">   
                What It&#39;s Like To Film A Sex Scene With Mark Wahlberg, According To A Comedian
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1019354" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="Twist The Screw To Blow Up Your Abs" >
    <a href="/resistance-band-windmill-and-press?category=fitness" aria-describedby="title-1024326-top-tiny-teaser-1019354">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12566/man-with-resistance-bands.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12566/man-with-resistance-bands.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12566/man-with-resistance-bands.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12566/man-with-resistance-bands.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Twist The Screw To Blow Up Your Abs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1019354" class="TeaserTiny-Title">   
                Twist The Screw To Blow Up Your Abs
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1019343" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="7 Dumbbell Exercises For Shredding Your Abs" >
    <a href="/dumbbell-abs-exercises-athlean-x?category=fitness" aria-describedby="title-1024326-top-tiny-teaser-1019343">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12558/dumbbell-abs-social.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12558/dumbbell-abs-social.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12558/dumbbell-abs-social.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12558/dumbbell-abs-social.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="7 Dumbbell Exercises For Shredding Your Abs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1019343" class="TeaserTiny-Title">   
                7 Dumbbell Exercises For Shredding Your Abs
            </h3>
    </a>
</article>


<article id="1024326-top-tiny-teaser-1019099" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="Mark Wahlberg Shows Off Incredible Six Month Transformation" >
    <a href="/mark-wahlberg-six-month-transformation-instagram?category=celebrity" aria-describedby="title-1024326-top-tiny-teaser-1019099">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12417/mark-wahlberg.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12417/mark-wahlberg.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12417/mark-wahlberg.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12417/mark-wahlberg.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Mark Wahlberg Shows Off Incredible Six Month Transformation">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-top-tiny-teaser-1019099" class="TeaserTiny-Title">   
                Mark Wahlberg Shows Off Incredible Six Month Transformation
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>
            <div class="Ad-leaderboard-wrapper hidden-xs">
                
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard-stickyLeaderboard hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-leaderBoard-10243261"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[320, 50], [728, 90], [970, 250]]"
           data-sizeMapping="[[[991, 0], [[970, 250], [728, 90]]], [[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

            </div>
        <div class="visible-xs">
            
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard--sticky ">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-sticky-10243261"
           data-type="DFPCloseableAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn="xs"
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

        </div>
        <article id="Article-1024326" class="Article Article--Post container" role="main" itemprop="mainEntity" itemscope itemType="http://schema.org/Article">
            <link itemprop="mainEntityOfPage" href="/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self" />
            <header class="Article-Header u--text-center">
                    <ol class="Breadcrumb u--list-inline" itemscope itemtype="http://schema.org/BreadcrumbList">
        <li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a class="Breadcrumb-Link" href="/" itemprop="item">
                <span itemprop="name">Home</span>
            </a>
            <meta itemprop="position" content="1" />
        </li><li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a class="Breadcrumb-Link" href="/fitness" itemprop="item">
                        <span itemprop="name">Fitness</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>

    </ol>


                <h1 class="Article-Title" itemprop="headline">Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self</h1>
                <div class="Article-Sell" itemprop="description">
                    After gaining weight for his role in the upcoming Father Stu, Wahlberg wasted no time getting back into shape. 
                    <span class="Article-Sell-Meta">

                            <span>- by</span>
                            <span class="Article-Sell-Meta-Author" itemscope itemtype="http://schema.org/Person" itemprop="author">

                                <a rel="author" href="/mh-staff">
                                    MH Staff
                                    <meta itemprop="name" content="MH Staff" />
                                    <meta itemprop="url" content="/mh-staff" />
                                </a>

                            </span>
                    </span>
                </div>
                <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                    <meta itemprop="name" content="Men&#39;s Health" />
                    <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                        <link itemprop="url" href='/Branding/MensHealth/images/brand-logo-colored.png' />
                    </span>
                </span>
            </header>
            <div class="Article-Body row">
                <div class="Article-Social u--text-center col-md-1 col-lg-push-1">
                    <!--//Social Links-->
                    

<ul class="SocialShare u--list-unstyled SocialShare--Vertical">
    <li class="SocialShare-Item" data-content="Facebook">
        <a class="SocialShare-Link SocialShare-Link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.menshealth.com.au/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Facebook">
            <i class="icon-facebook" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Twitter">
        <a class="SocialShare-Link SocialShare-Link--twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.menshealth.com.au/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self&amp;text=Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self&amp;url=https://www.menshealth.com.au/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self&amp;via=menshealthaus" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Twitter">
            <i class="icon-twitter" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Linkedin">
        <a class="SocialShare-Link SocialShare-Link--linkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.menshealth.com.au/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self&amp;title=Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="LinkedIn">
            <i class="icon-linkedin" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Pinterest">
        <a class="SocialShare-Link SocialShare-Link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.menshealth.com.au/here-s-how-mark-wahlberg-returned-to-his-six-pack-shredded-self&amp;media=http://www.menshealth.com.au/media/15953/wahlberg-abs.jpg&amp;description=Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self" data-toggle="tooltip" data-placement="top" title="Pinterest" target="_blank" rel="noopener" data-pin-custom="true">
            <i class="icon-pinterest" role="presentation"></i>
        </a>
    </li>
        <li class="SocialShare-Item SocialShare-Date">
            <time class="SocialShare-Date-Wrapper" datetime="2021-08-10T06:30:03.3660000Z" itemprop="datePublished">
                <span class="t--tag">
                    10 Aug
                </span>
                <span class="t--breadcrumb">
                    2021
                </span>
            </time>
            <meta itemprop="dateModified" content="2021-08-10T06:30:03.0000000Z" />
        </li>
</ul>





                </div>
                <section class="Article-Content col-md-7 col-lg-6 col-md-push-1 col-lg-push-2" role="main">

                    <div class="Article-Content-Top">





        <div >
        </div>




                        



<div class="row">
    <div class="Article-Content-Top-Image col-xs-12">
        <figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="Article-Content-Top-Image-Link lazyloadContainer" style="padding-bottom: 66.66667%;">
            
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 992px), (min-resolution: 144dpi) and (min-width: 992px)" data-srcset="/media/15953/wahlberg-abs.jpg?width=909&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 992px)" data-srcset="/media/15953/wahlberg-abs.jpg?width=606&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15953/wahlberg-abs.jpg?width=1107&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15953/wahlberg-abs.jpg?width=738&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15953/wahlberg-abs.jpg?width=960&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15953/wahlberg-abs.jpg?width=640&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Here’s How Mark Wahlberg Returned To His Six-Pack Shredded Self">
                    <meta itemprop="url" content="/media/15953/wahlberg-abs.jpg" />
                    <meta itemprop="width" content="1500" />
                    <meta itemprop="height" content="1000" />
                    <meta itemprop="representativeOfPage" content="true" />
        <!--[if IE 9]></video><![endif]-->
    </picture>

        </figure>

            <div class="ImageCredit Article-Content-Top-Image-Credit" itemprop="copyrightHolder">Instagram/markwahlberg</div>
    </div>
</div>



                    </div>
                    <div class="u--text-center hidden-xs hidden-md hidden-lg">
                        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-tablet-10243261"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


                    </div>
                                                <div class="Article-Content-Intro">
            <p class="p1">For some actors, the allure of weight gain or loss for a film tends to set pulses racing. Aside from being a daunting and often gruelling task, such transformations - when pulled off well - have been known to excited Hollywood’s critics. From Christian Bale’s numerous roles, to the transformations of Matthew McConaughey for <em>Dallas Buyers Club</em> and Tom Hanks in <em>Philadelphia</em>, many have come with an Oscar winning nomination. But when the production finishes and the spotlight fades, losing the weight gained or returning to the state an actor was prior to filming can become a difficult task. Not surprisingly, many are prone to a blow out or two. But Mark Wahlberg isn’t such an actor. Known for his gym-honed physique that remains impossibly fit year-in and year-out, Wahlberg proved that his transformations don’t last beyond filming and after impressive weight gain, the actor is already back to his shredded self.<span class="Apple-converted-space"> </span></p>
<p class="p1">Though he’s known for his gruelling gym workouts, Wahlberg shocked some fans when he shared images of himself sporting a rather big gut. Thankfully, this wasn’t a moment of weakness for the star but rather efforts to gain weight for his upcoming film, <em>Father Stu</em>. Of course, Wahlberg’s dedication in the gym was channeled to his weight gain, and he exceeded all expectation. It was largely thanks to a staggering diet that saw him consume 11,000 calories a day at his peak in May.<span class="Apple-converted-space"> </span></p>
        </div>



                        <div class="u--text-center hidden-sm hidden-md hidden-lg">
                            
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-mobile-10243261"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                        </div>

                    <div class="Article-Content-Main" itemprop="articleBody">
                        
                        




        <div >
                    
    <div>
        <div class="Article-embedly">
                <div class="embedly-instagram">
                    <div class="embedly-instagram-header">
                        <i class="icon-instagram" role="presentation"></i>
                        <a target="_blank" href="https://www.instagram.com/markwahlberg" class="embedly-instagram-header-author">markwahlberg</a>
                        <a target="_blank" href="https://www.instagram.com/markwahlberg" class="embedly-instagram-header-button">View Profile</a>
                    </div>
                    <div class="embedly-instagram-body">
                        <a target="_blank" href="https://www.instagram.com/p/CSXVsHjH7GH/">
                            <img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/233987645_120941040263949_5466973329870656273_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=1&amp;_nc_ohc=soFgGlamdioAX9Fh4_-&amp;edm=AMO9-JQAAAAA&amp;ccb=7-4&amp;oh=19ef93c69a6dd90fd190db00e4160759&amp;oe=6114641A&amp;_nc_sid=b9f2ee" />
                        </a>
                    </div>
                    <div class="embedly-instagram-footer">
                        <div class="embedly-instagram-footer-info">
                            <a target="_blank" href="https://www.instagram.com/p/CSXVsHjH7GH/" class="embedly-instagram-footer-info-link">View Post on Instagram</a>
                        </div>
                        <div class="embedly-instagram-footer-caption">
                            <span></span>
                        </div>
                    </div>
                </div>
        </div>

</div>



                    
    
<p class="p1">In an interview on the <em>Tonight Show with Jimmy Fallon</em>, Wahlberg explained: “Unfortunately, I had to consume, for two weeks, 7,000 calories, and then for another two weeks, 11,000 calories. And it was fun for about an hour.” He added, “It’s such a hard, physical thing to do. Losing weight, you just kind of tough it out - you just don’t eat, and exercise. And this, even when you’re full, I would wake up after a meal and have another meal. I was eating every three hours. It was not fun.”</p>
<p class="p1">But if you thought it would be some time before you saw Wahlberg posting shirtless gym selfies, think again. The actor has wasted no time in getting back into his best shape, and now just a few months post-filming, he’s already rocking a six-pack which is pretty remarkable. In a workout video posted to Instagram, Wahlberg showed off some hanging leg raises, with the actor lifting both his legs in a standard position and to the right and left side, working his oblique muscles. It’s a punishing move, and you can really see how much it targets his core as the actor keeps his shoulders engaged and legs forward in a hanging hollow hold position throughout the entire round.<span class="Apple-converted-space"> </span></p>


                        <div id="TeadsContainer1"></div>
                    
    <div>
        <div class="Article-embedly">
                <div class="embedly-instagram">
                    <div class="embedly-instagram-header">
                        <i class="icon-instagram" role="presentation"></i>
                        <a target="_blank" href="https://www.instagram.com/markwahlberg" class="embedly-instagram-header-author">markwahlberg</a>
                        <a target="_blank" href="https://www.instagram.com/markwahlberg" class="embedly-instagram-header-button">View Profile</a>
                    </div>
                    <div class="embedly-instagram-body">
                        <a target="_blank" href="https://www.instagram.com/p/CQ9NfHMn6bx/">
                            <img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/211563323_509464666822309_7231224386839666098_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=jQMpdzhwx94AX9aFNqW&amp;edm=AMO9-JQAAAAA&amp;ccb=7-4&amp;oh=0703150ac9180190b8ecf313ff127aca&amp;oe=61144A18&amp;_nc_sid=b9f2ee" />
                        </a>
                    </div>
                    <div class="embedly-instagram-footer">
                        <div class="embedly-instagram-footer-info">
                            <a target="_blank" href="https://www.instagram.com/p/CQ9NfHMn6bx/" class="embedly-instagram-footer-info-link">View Post on Instagram</a>
                        </div>
                        <div class="embedly-instagram-footer-caption">
                            <span></span>
                        </div>
                    </div>
                </div>
        </div>

</div>



                    
    
<p class="p1">If anyone is serving us some workout motivation to keep pursuing those fitness goals even in lockdown, it’s Wahlberg. Excuse us while we use lockdown for some ab-smashing exercises in the hope of emerging with a six-pack that could rival the Hollywood star.<span class="Apple-converted-space"> </span></p>


    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10243272"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category="fitness"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>
        </div>




                    </div>



                        <div class="Article-Content-Byline">
                            


<div class="AuthorBio " id="">
    <div class="AuthorBio-Container">
        <address class="AuthorBio-Name">
            <a rel="author" href="/mh-staff">MH Staff</a>
        </address>
        <span class="AuthorBio-Social">
                    <a class="SocialLinks-Link SocialLinks-Link--email" href="mailto:contact@menshealth.com.ay" target="" rel="external noopener" title="email">
            <i class="SocialLinks-Icon icon-email icon-color" role="presentation"></i>
        </a>

                    <a class="SocialLinks-Link SocialLinks-Link--facebook" href="https://www.facebook.com/MensHealthAU" target="_blank" rel="external noopener" title="facebook">
            <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
        </a>

                    <a class="SocialLinks-Link SocialLinks-Link--twitter" href="https://twitter.com/MensHealthAU" target="_blank" rel="external noopener" title="twitter">
            <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
        </a>

                    <a class="SocialLinks-Link SocialLinks-Link--instagram" href="https://www.instagram.com/menshealthau/?hl=en" target="_blank" rel="external noopener" title="instagram">
            <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
        </a>

            
                    <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/18460334/admin/" target="_blank" rel="external noopener" title="linkedin">
            <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
        </a>

        </span>
    </div>
</div>

                        </div>


                        <div class="hidden-lg hidden-md">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

                        </div>


                </section>
                <aside class="Article-Sidebar u--text-center col-md-4 col-md-push-8 col-lg-push-8">
                    <div class="hidden-sm hidden-xs">
                        
<aside class="Ad Ad-mrec Ad--centred">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10243261"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                    </div>
                        <div class="hidden-xs hidden-sm">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>
  
                        </div>
                    
<aside class="AdSlot ">
        <div class="Ad-data"
           id="div-gpt-ad-AdSlot-MarketingTile-10243261"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[300, 170], [300, 150]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>
                        <div class="Article-Sidebar-Sticky-Wrapper">
                            <div class="Article-Sidebar-Sticky hidden-sm hidden-xs">
                                
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10243262"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[300, 250], [300, 600]]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                            </div>
                        </div>
                </aside>
            </div>

        </article>
        <footer class="Article-Footer">
        </footer>

<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--middle hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-desktop-10243263"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/fitness"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="1"
           data-pageid="1024326"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Bottom ">
        <h2 class="RelatedContent-Heading t--small-heading container">Recommended to you</h2>
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1024326-bottom-tiny-teaser-1020173" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic" >
    <a href="/video/bjornsson-deadlifted-1-026-pounds-on-the-elephant-bar-to-win-2020-arnold-classic" aria-describedby="title-1024326-bottom-tiny-teaser-1020173">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">0:10</span>
            </span>  
            <h3 id="title-1024326-bottom-tiny-teaser-1020173" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1024326-bottom_Bottom_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1024326-bottom-Bottom-1"
           data-replaceTarget="1024326-bottom-tiny-teaser-1023370"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1024326-bottom-Bottom-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1024326-bottom-Bottom-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1024326-bottom-Bottom-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1023370" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="Elliot Page&#39;s Washboard Abs Are A Major Moment" >
    <a href="/elliot-pages-washboard-abs-are-a-major-moment?category=fitness" aria-describedby="title-1024326-bottom-tiny-teaser-1023370">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15287/elliot-page.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15287/elliot-page.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15287/elliot-page.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15287/elliot-page.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Elliot Page&#39;s Washboard Abs Are A Major Moment">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1023370" class="TeaserTiny-Title">   
                Elliot Page&#39;s Washboard Abs Are A Major Moment
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1023351" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="Your First Look At Mark Wahlberg’s 14kg Weight Gain Is Here" >
    <a href="/your-first-look-at-mark-wahlberg-s-14kg-weight-gain-is-here?category=celebrity" aria-describedby="title-1024326-bottom-tiny-teaser-1023351">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14776/wahlberg.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14776/wahlberg.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14776/wahlberg.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14776/wahlberg.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Your First Look At Mark Wahlberg’s 14kg Weight Gain Is Here">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1023351" class="TeaserTiny-Title">   
                Your First Look At Mark Wahlberg’s 14kg Weight Gain Is Here
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1023020" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="Forget Crunches, Planks Are More Effective When It Comes To Your Core" >
    <a href="/forget-crunches-planks-are-more-effective-when-it-comes-to-your-core?category=workout" aria-describedby="title-1024326-bottom-tiny-teaser-1023020">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15014/planking-better-than-crunches-for-abs.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15014/planking-better-than-crunches-for-abs.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15014/planking-better-than-crunches-for-abs.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15014/planking-better-than-crunches-for-abs.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Forget Crunches, Planks Are More Effective When It Comes To Your Core">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1023020" class="TeaserTiny-Title">   
                Forget Crunches, Planks Are More Effective When It Comes To Your Core
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1023008" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="The Real Life 7000-Calories A Day Diet Of Mark Wahlberg" >
    <a href="/the-real-life-7000-calories-a-day-diet-of-mark-wahlberg?category=fitness" aria-describedby="title-1024326-bottom-tiny-teaser-1023008">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/15008/mark-wahlberg-weight-gain.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/15008/mark-wahlberg-weight-gain.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/15008/mark-wahlberg-weight-gain.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/15008/mark-wahlberg-weight-gain.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The Real Life 7000-Calories A Day Diet Of Mark Wahlberg">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1023008" class="TeaserTiny-Title">   
                The Real Life 7000-Calories A Day Diet Of Mark Wahlberg
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1024326-bottom_Bottom_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1024326-bottom-Bottom-2"
           data-replaceTarget="1024326-bottom-tiny-teaser-1022675"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1024326-bottom-Bottom-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=celebrity" aria-describedby="title-RelatedNativeAd-1024326-bottom-Bottom-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1024326-bottom-Bottom-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1022675" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="Mark Wahlberg Wants To Gain 14kg In 6 Weeks Eating KFC And Denny’s" >
    <a href="/mark-wahlberg-wants-to-gain-14kg-in-6-weeks-eating-kfc-and-denny-s?category=celebrity" aria-describedby="title-1024326-bottom-tiny-teaser-1022675">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14776/wahlberg.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14776/wahlberg.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14776/wahlberg.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14776/wahlberg.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Mark Wahlberg Wants To Gain 14kg In 6 Weeks Eating KFC And Denny’s">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1022675" class="TeaserTiny-Title">   
                Mark Wahlberg Wants To Gain 14kg In 6 Weeks Eating KFC And Denny’s
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1022468" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="5 Super-Intense Core Workouts for Cheese-Grater Abs" >
    <a href="/5-super-intense-core-workouts-for-cheese-grater-abs?category=fitness" aria-describedby="title-1024326-bottom-tiny-teaser-1022468">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14652/ab-workout.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14652/ab-workout.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14652/ab-workout.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14652/ab-workout.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="5 Super-Intense Core Workouts for Cheese-Grater Abs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1022468" class="TeaserTiny-Title">   
                5 Super-Intense Core Workouts for Cheese-Grater Abs
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1021927" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="How Actor Ethan Suplee Got His Vicious Set Of Abs" >
    <a href="/how-actor-ethan-suplee-got-his-vicious-set-of-abs?category=fitness" aria-describedby="title-1024326-bottom-tiny-teaser-1021927">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14278/screen-shot-2021-02-11-at-120422-pm.png?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14278/screen-shot-2021-02-11-at-120422-pm.png?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14278/screen-shot-2021-02-11-at-120422-pm.png?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14278/screen-shot-2021-02-11-at-120422-pm.png?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="How Actor Ethan Suplee Got His Vicious Set Of Abs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1021927" class="TeaserTiny-Title">   
                How Actor Ethan Suplee Got His Vicious Set Of Abs
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1024326-bottom_Bottom_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="fitness"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1024326-bottom-Bottom-3"
           data-replaceTarget="1024326-bottom-tiny-teaser-1021639"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1024326-bottom-Bottom-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=fitness" aria-describedby="title-RelatedNativeAd-1024326-bottom-Bottom-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1024326-bottom-Bottom-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1021639" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="Hugh Jackman Showed Off His Abs During a Shirtless New Years Polar Bear Plunge" >
    <a href="/hugh-jackman-showed-off-his-abs-during-a-shirtless-new-years-polar-bear-plunge?category=fitness" aria-describedby="title-1024326-bottom-tiny-teaser-1021639">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14074/hugh-jackman.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14074/hugh-jackman.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14074/hugh-jackman.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14074/hugh-jackman.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Hugh Jackman Showed Off His Abs During a Shirtless New Years Polar Bear Plunge">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1021639" class="TeaserTiny-Title">   
                Hugh Jackman Showed Off His Abs During a Shirtless New Years Polar Bear Plunge
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1020176" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="Mark Wahlberg Explains Why He&#39;s Going All-In On A Plant-Based Diet" >
    <a href="/mark-wahlberg-plant-based-diet-2020?category=nutrition" aria-describedby="title-1024326-bottom-tiny-teaser-1020176">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13110/mark-wahlberg-mar2020.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13110/mark-wahlberg-mar2020.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13110/mark-wahlberg-mar2020.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13110/mark-wahlberg-mar2020.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Mark Wahlberg Explains Why He&#39;s Going All-In On A Plant-Based Diet">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1020176" class="TeaserTiny-Title">   
                Mark Wahlberg Explains Why He&#39;s Going All-In On A Plant-Based Diet
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1020129" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title="Mark Wahlberg Shares How He Got In Shape For Spenser Confidential " >
    <a href="/mark-wahlberg-spenser-confidential-training-workout?category=celebrity" aria-describedby="title-1024326-bottom-tiny-teaser-1020129">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13081/mark-wahlberg-jimmy-kimmel.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13081/mark-wahlberg-jimmy-kimmel.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13081/mark-wahlberg-jimmy-kimmel.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13081/mark-wahlberg-jimmy-kimmel.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Mark Wahlberg Shares How He Got In Shape For Spenser Confidential ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1020129" class="TeaserTiny-Title">   
                Mark Wahlberg Shares How He Got In Shape For Spenser Confidential 
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1020113" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="What It&#39;s Like To Film A Sex Scene With Mark Wahlberg, According To A Comedian" >
    <a href="/mark-wahlberg-lliza-shlesinger?category=celebrity" aria-describedby="title-1024326-bottom-tiny-teaser-1020113">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13072/wahlberg-shlesinger-social.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13072/wahlberg-shlesinger-social.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13072/wahlberg-shlesinger-social.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13072/wahlberg-shlesinger-social.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="What It&#39;s Like To Film A Sex Scene With Mark Wahlberg, According To A Comedian">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1020113" class="TeaserTiny-Title">   
                What It&#39;s Like To Film A Sex Scene With Mark Wahlberg, According To A Comedian
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1019354" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="Twist The Screw To Blow Up Your Abs" >
    <a href="/resistance-band-windmill-and-press?category=fitness" aria-describedby="title-1024326-bottom-tiny-teaser-1019354">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12566/man-with-resistance-bands.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12566/man-with-resistance-bands.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12566/man-with-resistance-bands.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12566/man-with-resistance-bands.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Twist The Screw To Blow Up Your Abs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1019354" class="TeaserTiny-Title">   
                Twist The Screw To Blow Up Your Abs
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1019343" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="7 Dumbbell Exercises For Shredding Your Abs" >
    <a href="/dumbbell-abs-exercises-athlean-x?category=fitness" aria-describedby="title-1024326-bottom-tiny-teaser-1019343">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12558/dumbbell-abs-social.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12558/dumbbell-abs-social.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12558/dumbbell-abs-social.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12558/dumbbell-abs-social.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="7 Dumbbell Exercises For Shredding Your Abs">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1019343" class="TeaserTiny-Title">   
                7 Dumbbell Exercises For Shredding Your Abs
            </h3>
    </a>
</article>


<article id="1024326-bottom-tiny-teaser-1019099" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="Mark Wahlberg Shows Off Incredible Six Month Transformation" >
    <a href="/mark-wahlberg-six-month-transformation-instagram?category=celebrity" aria-describedby="title-1024326-bottom-tiny-teaser-1019099">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12417/mark-wahlberg.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12417/mark-wahlberg.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12417/mark-wahlberg.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12417/mark-wahlberg.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Mark Wahlberg Shows Off Incredible Six Month Transformation">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1024326-bottom-tiny-teaser-1019099" class="TeaserTiny-Title">   
                Mark Wahlberg Shows Off Incredible Six Month Transformation
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>


    </div>
</div>
<span id="InfiniteScroll-End"></span>



        </main>
        
<footer class="Footer Footer--NoSub">
    <div class="Footer-Container container">
        <div class="Footer-Column Footer-Column--Main">
            <div class="Footer-BrandLogo-Wrapper">
                <div class="Footer-BrandLogo">
                    <a href="/" title="MensHealth">
                        <img src="/Branding/MensHealth/images/brand-logo-footer-new.svg" alt="MensHealth" />
                    </a>
                </div>
            </div>

            <div class="hidden-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>

            <nav class="Footer-SocialLinks hidden-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
        </div>

        <div class="Footer-Column Footer-Column--Sub">
            <div class="Footer-MagSub">
            </div>
            <div class="Footer-NewsletterContainer">
                <div class="Newsletter--Footer">
                    <div id="newsletter" data-origin="Footer"></div>
                </div>
            </div>
            <nav class="Footer-SocialLinks visible-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
            <div class="visible-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>
        </div>

        <div class="Footer-Column Footer-Column--Brands">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Brands</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.womenshealth.com.au/" target="_blank" rel="noopener">Women's Health </a>
                        </li>
                </ul>
            </nav>
        </div>
        <div class="Footer-Column Footer-Column--Network">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Our Network</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.paragonmedia.com.au/" target="_blank" rel="noopener">Paragon Media Pty Ltd</a>
                        </li>
                </ul>
            </nav>
        </div>
    </div>
    <div class="container">
        <div class="Footer-Copyright">&copy; 2021 Are Media PTY LTD</div>
    </div>
</footer>




    </div>
</div>   


<div class="Modal Modal--SubscriptionDriver u--display-none">
    <div class="SubscriptionDriver">  
        <div class="SubscriptionDriver-BrandHeading-Wrapper panel">  
            <i class="panel-close SubscriptionDriver-Close icon-close icon-color"></i>
            <div class="SubscriptionDriver-BrandHeading-Text">Get more from Men&#39;s Health</div>          
            <div class="  SubscriptionDriver-Container SubscriptionDriver-DefaultColorBackground col-xs-12 col-sm-6 " style="background-color: ; background-image:url( ?width=auto&amp;mode=crop)">
                <div class="SubscriptionDriver-Subscription">
                    <div id="subscriptionDriver" class="Newsletter--SubscriptionDriver" data-subscription-heading="/Branding/MensHealth/images/in-the-know.svg" data-origin="Newsletter SubscriptionDriver"
                                                                             data-subscribe-copy="Sign up to receive the latest from Men’s Health"   >
                    </div>
                </div>
            </div>
            <div class="SubscriptionDriver-Offer col-xs-12 col-sm-6">
                

<div class="MagDriver MagDriver--SubscriptionDriver" data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Magazine Subscription Offer
            </h2>
            <p class="MagDriver-Content-Description">
                Subscribe Now-
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Shop This Offer</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

            </div>
        </div>
    </div>
</div>



    <script src=https://www.menshealth.com.au/Branding/MensHealth/js/main.c2626e26ba67863d6566.js></script>

    <div data-atlantic-version-info-branch=""
     data-atlantic-version-info-buildno=""
     data-atlantic-version-info-requestHost="www.menshealth.com.au">
</div>


    <img class="u--visibility-hidden" src="https://snowplow.swm.digital/i?e=se&se_ca=ping&tv=http-get-0.1.0&dtm=0&stm=0&tna=pac&p=web" />
</body>
</html>

