


<!DOCTYPE html>
<html class="Feature-InfiniteScroll ">
<head>
    
    






    <link rel="dns-prefetch" href="https://js-sec.indexww.com">
    <link rel="preconnect" href="https://js-sec.indexww.com">
    <link rel="preload" href="https://js-sec.indexww.com/ht/p/187830-56508768716038.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com">
<link rel="preload" href="https://z.moatads.com/pacmagsprebidheader289589025347/yi.js" as="script">

<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.com.au">
<link rel="preconnect" href="https://adservice.google.com.au">
<link rel="dns-prefetch" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="dns-prefetch" href=https://www.menshealth.com.au/>
<link rel="preconnect" href=https://www.menshealth.com.au/>
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/brand.eef8d2c9dd59b8031db0.css as="style">
<link rel="preload" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/ads.9600713d1f27caba027e.js as="script">
<link rel="preload" href=https://www.menshealth.com.au/Branding/MensHealth/js/main.279d05effc545250597a.js as="script">

    <link rel="dns-prefetch" href="https://use.typekit.net">
    <link rel="preconnect" href="https://use.typekit.net">
    <link rel="preload" href="https://use.typekit.net/ndz4gvu.js" as="script">
    <link rel="dns-prefetch" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300" as="style">
    <link rel="dns-prefetch" href="https://www.google-analytics.com">
    <link rel="preconnect" href="https://www.google-analytics.com">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">






    <meta name="language" content="en-us" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta charset="utf-8">

    


    <meta name="description" content="The actor revealed that he started going to gay bars when he was young because he wanted to avoid ending up “being in a punch-up” during a night out, something he admits happens “quite a lot” in straight venues. And while Craig has been married to fellow actor Rachel Weisz for a decade, he said that when he was single, gay bars were a great place to meet women. “[Gay bars] would just be a good place to go,” he said. “Everybody was chill, everybody. You didn’t really have to sort of state your sexuality. It was OK. And it was a very safe place to be. And I could meet girls there, ‘cause there are a lot of girls there for exactly the same reason I was there. It was kind of an ulterior motive.”" />
    
    <meta name="news_keywords" content="daniel craig" />
        <meta name="robots" content="index, follow" />

    <meta property="og:site_name" content="Men&#39;s Health" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.menshealth.com.au/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues" />
    <meta property="og:title" content="Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues" />
    <meta property="og:description" content="The actor revealed that he started going to gay bars when he was young because he wanted to avoid ending up “being in a punch-up” during a night out, something he admits happens “quite a lot” in straight venues. And while Craig has been married to fellow actor Rachel Weisz for a decade, he said that when he was single, gay bars were a great place to meet women. “[Gay bars] would just be a good place to go,” he said. “Everybody was chill, everybody. You didn’t really have to sort of state your sexuality. It was OK. And it was a very safe place to be. And I could meet girls there, ‘cause there are a lot of girls there for exactly the same reason I was there. It was kind of an ulterior motive.”" />

        <meta property="og:image" content="http://www.menshealth.com.au/media/16500/daniel-craig.jpg" />
        <meta property="og:image:width" content="1500" />
        <meta property="og:image:height" content="1000" />

    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="menshealthaus" />
    <meta name="twitter:title" content="Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues" />
    <meta name="twitter:description" content="The actor revealed that he started going to gay bars when he was young because he wanted to avoid ending up “being in a punch-up” during a night out, something he admits happens “quite a lot” in straight venues. And while Craig has been married to fellow actor Rachel Weisz for a decade, he said that when he was single, gay bars were a great place to meet women. “[Gay bars] would just be a good place to go,” he said. “Everybody was chill, everybody. You didn’t really have to sort of state your sexuality. It was OK. And it was a very safe place to be. And I could meet girls there, ‘cause there are a lot of girls there for exactly the same reason I was there. It was kind of an ulterior motive.”" />

        <meta name="twitter:image" content="http://www.menshealth.com.au/media/16500/daniel-craig.jpg" />
    <meta name="twitter:url" content="https://www.menshealth.com.au/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues" />

    <meta property="fb:app_id" content="" />
    <meta property="fb:admins" content="" />

    <meta name="msvalidate.01" content="3BD3CB44DC500E9821E82E085D0F0D13" />

    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-32x32.png" sizes="16x16 32x32">
    <link rel="icon" type="image/png" href="/Branding/MensHealth/images/favicon-64x64.png" sizes="48x48 64x64">
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon.png" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-72x72.png" sizes="72x72" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-114x114.png" sizes="114x114" />
    <link rel="apple-touch-icon" href="/Branding/MensHealth/images/apple-touch-icon-144x144.png" sizes="144x144" />


    <link rel="canonical" href="https://www.menshealth.com.au/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues" />


    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="20716620340">

    
                <meta name="sailthru.title" content="Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues " />
            <meta name="sailthru.date" content="2021-10-15 00:00:00" />
            <meta name="sailthru.author" content="MH Staff" />
            <meta name="sailthru.description" content="He’s one of the biggest stars in the world but as Daniel Craig admits, he liked to frequent gay bars to avoid the “aggressive dick swinging” of hetero spaces. " />
            <meta name="sailthru.tags" content="daniel craig" />
            <meta name="sailthru.section" content="News" />
            <meta name="sailthru.doctype" content="ArticlePage" />
            <meta property="sailthru.image" content="http://www.menshealth.com.au/media/16500/daniel-craig.jpg" />

        <title>Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues | Men&#39;s Health Magazine Australia</title>

    <link rel="stylesheet" type="text/css" href="https://www.menshealth.com.au/Branding/MensHealth/brand.eef8d2c9dd59b8031db0.css">

        <link href="https://fonts.googleapis.com/css?family=Lato:300" rel="stylesheet" type="text/css" />


</head>
<body itemscope itemtype="http://schema.org/WebPage">
    


<script>
    // Global config
    window.evergreenConfig = {};

    // DFP
    window.evergreenConfig.dfp = {
        pageid: "1025080",
        cat: "News",
        type: "ArticlePage",
        keyword: "",
        author: "",
        env: "Prod",
        lazyLoadSettings: {
            fetchMarginPercent: 100,
            renderMarginPercent: 50,
            mobileScaling: 1.2
        },
        search:"",
        width: window.screen.width.toString(),
        height: window.screen.height.toString(),
        inskin: window.screen.width <= 374 ? "" : window.screen.width < 1505? "1":"2"
    };

    // Index Exchange
        
        window.evergreenConfig.IndexExchange = {
            id: "187830-56508768716038",
        };
        

    // The hostname to make API calls
    window.evergreenConfig.__API_HOST__ = "https://www.menshealth.com.au";



    // Newsletter subscription driver
        window.evergreenConfig.NewsletterDriver = {
            popupEnabled: false,
            headingText: "Sign up to receive the latest from Men’s Health",
            descriptionText: "",
            copyText: "",
            placeholderText: "Enter your email",
            buttonConfig: {
                enabledText: "GO",
                disabledText: "..."
            }
        };

        window.evergreenConfig.brand = "MensHealth";




        
            window.evergreenConfig.nielsenV60 = {
            server: "secure-gl",
            id: "au-pacmags"
            };
        

    // Typekit
        
            window.evergreenConfig.typekit = {
            id: "ndz4gvu",
            src: "https://use.typekit.net/" + "ndz4gvu" + ".js"
            };
        

    // Embedly
        
            window.evergreenConfig.embedly = {
            key: "40e4ca335aff4a1a97ec9d50de699a9c"
            };
        

    // Sticky Leaderboard

    // Pinterest

    // Brightcove & SWM Player

    //JW Player
        
            window.evergreenConfig.jwPlayer = {
                baseUrl: "https://cdn.jwplayer.com",
                scriptKey: "MIICKh8G",
                dfpCmsId: "2536322"
            };
        

    // Video Watch Sponsorship Details

    // GrapeShot
        
        window.evergreenConfig.grapeshotAccount = "pacmags.gscontxt.net";
        

    // Roy Morgan
    window.evergreenConfig.royMorgan = {
        clientId: "m8frgflsxh",
        globalWebsiteId: "20001092",
        globalPublisherId: "jmtr1l0t",
        siteWebsiteId: "20003969",
        sitePublisherId: "d4txuwip",
        otherWebsiteAndPublisherIds: "20003995,d4txuwip;20004001,d4txuwip"
    };

    // Skimlinks
    window.evergreenConfig.skimlinks = {
        Id: "105419X1625127"
    };
</script>

    <!-- Google Analytics -->
    <script async defer>
        (function(i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] ||
                function() {
                    (i[r].q = i[r].q || []).push(arguments);
                }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.defer = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m);
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-2988970-35', 'auto');
        ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->
    <!-- START Nielsen V6.0 noscript backup -->
    <noscript>
        <img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=au-pacmags&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </noscript>
    <!-- END Nielsen V6.0 noscript backup -->


    <!-- Facebok Pixel Id -->
        <script>
        !function (f, b, e, v, n, t, s) {
        if (f.fbq) return; n = f.fbq = function () {
            n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
        if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
        n.queue = []; t = b.createElement(e); t.async = !0;
        t.src = v; s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '2725516277733528');
        fbq('track', 'PageView');

        //The following snippet selectively fires events on each pixel by specifying the specific Pixel ID and the events or parameters required
        fbq('trackSingle', 2725516277733528);
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2725516277733528&amp;ev=PageView&amp;noscript=1" />
        </noscript>
    <!-- End Facebook Pixel Id -->


<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=''"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Google Tag Manager -->
<script>
    (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', '');</script>
<!-- End Google Tag Manager -->

<script src="https://www.menshealth.com.au/Branding/MensHealth/js/runtime.bfbbe49a475aa79e721d.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/vendor.cdbc7dca8c9c72701d47.js"></script>
<script src="https://www.menshealth.com.au/Branding/MensHealth/js/ads.9600713d1f27caba027e.js"></script>


    

<div class="PageWrap">
    

<div id="MobileNav" class="MobileNav">
    <div class="MobileNav-Header">
        <div class="MobileNav-Container clearfix">
            <div class="MobileNav-Logo u--logo-align">
                <a href="/">
                        <img class="HeaderBanner-Logo" src="/Branding/MensHealth/images/enhanced-header-logo-alt.svg" alt="MensHealth" />
                </a>
            </div>
            <button class="MobileNav-MobileToggle MobileToggle u--no-space">
                <i class="MobileNav-MobileToggle-CloseIcon icon-close"></i>
            </button>
        </div>
    </div>
    <div class="MobileNav-Links">
        <div class="MobileNav-Container clearfix">
            <ul class="MobileNav-Container-Outline u--list-unstyled u--no-space">
        

<li class="active NavLink--active " >    
        <a class="NavLink-Link" href="/news"  role="menuitem">
            News
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/health"  role="menuitem">
            Health
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/fitness"  role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/sex"  role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/nutrition"  role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/style"  role="menuitem">
            Style
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/life"  role="menuitem">
            Life
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/podcasts"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/subscribe"  role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/break-the-stigma"  role="menuitem">
            Break the Stigma
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/motoring"  role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " >    
        <a class="NavLink-Link" href="/video"  role="menuitem">
            Video
        </a>
</li>
            </ul>
        </div>
    </div>
    <div class="MobileNav-Footer">
        <div class="MobileNav-Container clearfix">
            <div class="Newsletter--MobileNav">
                <div id="mobileNavSub" data-origin="Mobile Nav"></div>
            </div>
            <div class="icons">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </div>
        </div>
    </div>
</div>
<div id="MobileNav-Overlay" class="MobileNav-Overlay mnav-push"></div>

    


<header class="Header " role="banner">
    <div class="Navbar mnav-push ">
        <div class="Navbar-Container">
            <button class="Navbar-MobileToggle MobileToggle mnav-open-hide u--no-space hidden-lg" title="Open Menu">
                <i class="icon-menu icon-color Navbar-MobileToggle-Icon" role="presentation"></i>
            </button>
            <nav aria-label="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="Navbar-Logo-Link" href="/" itemprop="url" role="menuitem">
                    <div class="Navbar-Logo-Wrapper mnav-open-hide">
                        <img class="Navbar-Logo" src="/Branding/MensHealth/images/enhanced-header-logo.svg" alt="MensHealth" />
                        <span content="Home" itemprop="name"></span>
                    </div>
                </a>
                <ul class="Navbar-Links u--list-inline u--no-space hidden-md hidden-sm hidden-xs" role="menubar">
        

<li class="active NavLink--active " itemprop = "name">    
        <a class="NavLink-Link" href="/news" itemprop = "url" role="menuitem">
            News
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/health" itemprop = "url" role="menuitem">
            Health
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/fitness" itemprop = "url" role="menuitem">
            Fitness
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/sex" itemprop = "url" role="menuitem">
            Sex
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/nutrition" itemprop = "url" role="menuitem">
            Nutrition
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/style" itemprop = "url" role="menuitem">
            Style
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/life" itemprop = "url" role="menuitem">
            Life
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/podcasts" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Podcasts
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/subscribe" itemprop = "url" role="menuitem" role="menuitem" rel="external noopener" target="_blank">
            Subscribe
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/break-the-stigma" itemprop = "url" role="menuitem">
            Break the Stigma
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/motoring" itemprop = "url" role="menuitem">
            Motoring
        </a>
</li>
        

<li class=" " itemprop = "name">    
        <a class="NavLink-Link" href="/video" itemprop = "url" role="menuitem">
            Video
        </a>
</li>
                </ul>
            </nav>

                <button class="Navbar-SubButton e--open-email-sub">Subscribe</button>
        </div>
    </div>
</header>

    <div id="PageBody" class="PageBody mnav-push">
        <main aria-label="Main content">
            


<div id="InfiniteScroll-Container" data-apiurlnextarticle="/Umbraco/Api/Content/NextContentId?activeCategoryId=1008007" data-apiurlcampaigns="/Umbraco/Api/Content/GetCampaignContentIdsByCategory?activeCategoryId=1008007">

    <div id="Article-Container" class="Article-Container"
         data-id="1025080"
         data-title="Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues - Men&#39;s Health Magazine Australia | Fitness, Health, Weight Loss, Nutrition, Sex &amp; Style"
         data-url="/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues"
         data-moatanalytics="False"
         data-persollo="False"
         data-category="News"
         data-authorname="MH Staff"
         data-tags="daniel craig"
         data-datepublished="15 Oct 2021"
         data-timepublished="09:58:04"
         data-daypublished="Friday"
         data-brand="Men&#39;s Health"
         data-documenttype="ArticlePage">
        





<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-teads-10250801"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-1x1-10250802"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

<aside class="Ad Ad-Pixel ">
        <div class="Ad-data"
           id="div-gpt-ad-spare1x1-10250803"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[[1, 1], [1, 2]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>
            <div class="Ad-leaderboard-wrapper hidden-xs">
                
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard-stickyLeaderboard ">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-leaderBoard-10250801"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[[320, 50], [728, 90], [970, 250]]"
           data-sizeMapping="[[[991, 0], [[970, 250], [728, 90]]], [[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

            </div>
        <div class="visible-xs">
            
<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--top Ad-leaderboard--sticky ">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-sticky-10250801"
           data-type="DFPCloseableAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn="xs"
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

        </div>
        <article id="Article-1025080" class="Article Article--Post Article--IsInfiniteScrollContent container" role="main" itemprop="mainEntity" itemscope itemType="http://schema.org/Article">
            <link itemprop="mainEntityOfPage" href="/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues" />
            <header class="Article-Header u--text-center">
                    <ol class="Breadcrumb u--list-inline" itemscope itemtype="http://schema.org/BreadcrumbList">
        <li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
            <a class="Breadcrumb-Link" href="/" itemprop="item">
                <span itemprop="name">Home</span>
            </a>
            <meta itemprop="position" content="1" />
        </li><li class="Breadcrumb-Item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                    <a class="Breadcrumb-Link" href="/news" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li>

    </ol>


                <h1 class="Article-Title" itemprop="headline">Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues </h1>
                <div class="Article-Sell" itemprop="description">
                    He’s one of the biggest stars in the world but as Daniel Craig admits, he liked to frequent gay bars to avoid the “aggressive dick swinging” of hetero spaces. 
                    <span class="Article-Sell-Meta">

                            <span>- by</span>
                            <span class="Article-Sell-Meta-Author" itemscope itemtype="http://schema.org/Person" itemprop="author">

                                <a rel="author" href="/mh-staff">
                                    MH Staff
                                    <meta itemprop="name" content="MH Staff" />
                                    <meta itemprop="url" content="/mh-staff" />
                                </a>

                            </span>
                    </span>
                </div>
                <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                    <meta itemprop="name" content="Men&#39;s Health" />
                    <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                        <link itemprop="url" href='/Branding/MensHealth/images/brand-logo-colored.png' />
                    </span>
                </span>
            </header>
            <div class="Article-Body row">
                <div class="Article-Social u--text-center col-md-1 col-lg-push-1">
                    <!--//Social Links-->
                    

<ul class="SocialShare u--list-unstyled SocialShare--Vertical">
    <li class="SocialShare-Item" data-content="Facebook">
        <a class="SocialShare-Link SocialShare-Link--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.menshealth.com.au/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Facebook">
            <i class="icon-facebook" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Twitter">
        <a class="SocialShare-Link SocialShare-Link--twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.menshealth.com.au/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues&amp;text=Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues &amp;url=https://www.menshealth.com.au/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues&amp;via=menshealthaus" target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="Twitter">
            <i class="icon-twitter" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Linkedin">
        <a class="SocialShare-Link SocialShare-Link--linkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.menshealth.com.au/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues&amp;title=Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues " target="_blank" rel="noopener" data-toggle="tooltip" data-placement="top" title="LinkedIn">
            <i class="icon-linkedin" role="presentation"></i>
        </a>
    </li>
    <li class="SocialShare-Item" data-content="Pinterest">
        <a class="SocialShare-Link SocialShare-Link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.menshealth.com.au/daniel-craig-would-go-to-gay-bars-to-meet-women-and-avoid-the-aggression-of-straight-venues&amp;media=http://www.menshealth.com.au/media/16500/daniel-craig.jpg&amp;description=Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues " data-toggle="tooltip" data-placement="top" title="Pinterest" target="_blank" rel="noopener" data-pin-custom="true">
            <i class="icon-pinterest" role="presentation"></i>
        </a>
    </li>
        <li class="SocialShare-Item SocialShare-Date">
            <time class="SocialShare-Date-Wrapper" datetime="2021-10-14T22:58:04.3160000Z" itemprop="datePublished">
                <span class="t--tag">
                    15 Oct
                </span>
                <span class="t--breadcrumb">
                    2021
                </span>
            </time>
            <meta itemprop="dateModified" content="2021-10-14T22:58:04.0000000Z" />
        </li>
</ul>





                </div>
                <section class="Article-Content col-md-7 col-lg-6 col-md-push-1 col-lg-push-2" role="main">

                    <div class="Article-Content-Top">





        <div >
        </div>




                        



<div class="row">
    <div class="Article-Content-Top-Image col-xs-12">
        <figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="Article-Content-Top-Image-Link lazyloadContainer" style="padding-bottom: 66.66667%;">
            
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 992px), (min-resolution: 144dpi) and (min-width: 992px)" data-srcset="/media/16500/daniel-craig.jpg?width=909&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 992px)" data-srcset="/media/16500/daniel-craig.jpg?width=606&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16500/daniel-craig.jpg?width=1107&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16500/daniel-craig.jpg?width=738&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16500/daniel-craig.jpg?width=960&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16500/daniel-craig.jpg?width=640&amp;height=0&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Daniel Craig Would Go To Gay Bars To Meet Women And Avoid The Aggression Of Straight Venues ">
                    <meta itemprop="url" content="/media/16500/daniel-craig.jpg" />
                    <meta itemprop="width" content="1500" />
                    <meta itemprop="height" content="1000" />
                    <meta itemprop="representativeOfPage" content="true" />
        <!--[if IE 9]></video><![endif]-->
    </picture>

        </figure>

            <div class="ImageCredit Article-Content-Top-Image-Credit" itemprop="copyrightHolder">Shutterstock</div>
    </div>
</div>



                    </div>
                    <div class="u--text-center hidden-xs hidden-md hidden-lg">
                        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-tablet-10250801"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


                    </div>
                                                <div class="Article-Content-Intro">
            <p class="p1">James Bond might be a fictional character, but for many men he served as something of an inspiration and educational guide. With his trademark charismatic charm and sartorial dress sense, Bond came to symbolise what many believed masculinity should be: intellectual, powerful and oozing sex appeal. Bond is the reason why so many of us have fantasies about jetpacks and laser watches. He’s the man that encouraged us to go beyond sweatpants and a crew neck and get into tailored suiting. We began to dress better and look sharper, take more interest in current events so as to appear worldly and interesting, and when it comes to the ladies, we may not have been as brazer or shown as little regard as Bond did at times, but we tried to lay on the charm just like him.<span class="Apple-converted-space"> </span></p>
<p class="p1">When Daniel Craig stepped into the role of 007 - one he’s come to redefine as his own in many ways - he presented a character who was more complex than what we’d previously seen on the screen. As debate over Bond’s demeanour intensified, with many questioning if such movies could still hold up in a society that had lived through a #MeToo movement, Craig brought a vulnerability to the role that defied such expectations of masculinity that had previously shrouded the character. And even outside of the role, Craig is challenging masculinity as he admits to frequenting gay bars to meet women and avoid the “aggressive dick swinging” of hetero spaces.<span class="Apple-converted-space"> </span></p>
<p class="p1"><span class="s1"><a href="https://www.theguardian.com/film/2021/oct/14/daniel-craig-says-he-goes-to-gay-bars-to-avoid-fights-at-straight-venues">In a recent interview on the podcast <em>Lunch with Bruce</em></a></span>, Craig explained: “I’ve been going to gay bars for as long as I can remember. One of the reasons: because I don’t get into fights in gay bars that often.”</p>
        </div>



                        <div class="u--text-center hidden-sm hidden-md hidden-lg">
                            
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-mobile-10250801"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                        </div>

                    <div class="Article-Content-Main" itemprop="articleBody">
                        
                        




        <div >
                    
    <div>
        <div class="Article-embedly">
                <a class="embedly-card" data-card-controls="0" data-card-chrome="0" href="https://www.youtube.com/watch?v=Lus7VWbPJSU">Daniel Craig Talks About Getting &quot;Busted&quot; for Being in a Gay Bar</a>                
        </div>

</div>



                    
    
<p class="p1">The actor revealed that he started going to gay bars when he was young because he wanted to avoid ending up “being in a punch-up” during a night out, something he admits happens “quite a lot” in straight venues. And while Craig has been married to fellow actor Rachel Weisz for a decade, he said that when he was single, gay bars were a great place to meet women. “[Gay bars] would just be a good place to go,” he said. “Everybody was chill, everybody. You didn’t really have to sort of state your sexuality. It was OK. And it was a very safe place to be. And I could meet girls there, ‘cause there are a lot of girls there for exactly the same reason I was there. It was kind of an ulterior motive.”</p>
<p class="p1">Many in the LGBT community have been quick to praise Craig for not shying away from discussions of sexuality, and his comments on the podcast were widely welcome. Still, some were a bit uncomfortable with the idea of trying to meet women in gay spaces but as <a href="https://thegluemagazine.com/articles/bond-star-daniel-craig-loves-hanging-out-in-gay-bars-as-were-here-for-it/"><span class="s1">culture magazine Glue suggests,</span></a> “OK, the last bit is a tad gross, but who amongst us hasn’t taken a straight friend to a gay bar who’s ended up pulling.”</p>
<p class="p1">Craig and the podcast host, Bruce Bozzi, are old friends and during the interview recalled a moment when they were photographed hugging outside a gay bar in Venice Beach, California, in 2010. The incident sparked tabloid speculation about Craig’s sexuality. “We’re tactile, we love each other, we give each other hugs, it’s OK. We’re two fucking grown men,” said Craig. “For me, it was one of those situations and the irony is, you know, we kind of got caught, I suppose, which was kind of weird because we were doing nothing fucking wrong.”</p>
<p class="p1">Craig added, “What happened is we were having a nice night and I kind of was talking to you about my life when my life was changing and we got drunk and I was like, ‘Oh, let’s just go to a bar, come on, let’s fucking go out.’”</p>


                        <div id="TeadsContainer1"></div>
        </div>
    <div class="u--text-center hidden-sm hidden-md hidden-lg">
        
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec10250812"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid="1025080"
           data-category="news"
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>

    </div>




                    </div>



                        <div class="Article-Content-Byline">
                            


<div class="AuthorBio " id="">
    <div class="AuthorBio-Container">
        <address class="AuthorBio-Name">
            <a rel="author" href="/mh-staff">MH Staff</a>
        </address>
        <span class="AuthorBio-Social">
                    <a class="SocialLinks-Link SocialLinks-Link--email" href="mailto:contact@menshealth.com.ay" target="" rel="external noopener" title="email">
            <i class="SocialLinks-Icon icon-email icon-color" role="presentation"></i>
        </a>

                    <a class="SocialLinks-Link SocialLinks-Link--facebook" href="https://www.facebook.com/MensHealthAU" target="_blank" rel="external noopener" title="facebook">
            <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
        </a>

                    <a class="SocialLinks-Link SocialLinks-Link--twitter" href="https://twitter.com/MensHealthAU" target="_blank" rel="external noopener" title="twitter">
            <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
        </a>

                    <a class="SocialLinks-Link SocialLinks-Link--instagram" href="https://www.instagram.com/menshealthau/?hl=en" target="_blank" rel="external noopener" title="instagram">
            <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
        </a>

            
                    <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/18460334/admin/" target="_blank" rel="external noopener" title="linkedin">
            <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
        </a>

        </span>
    </div>
</div>

                        </div>


                        <div class="hidden-lg hidden-md">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

                        </div>


                </section>
                <aside class="Article-Sidebar u--text-center col-md-4 col-md-push-8 col-lg-push-8">
                    <div class="hidden-sm hidden-xs">
                        
<aside class="Ad Ad-mrec Ad--centred">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10250801"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[300, 250]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                    </div>
                        <div class="hidden-xs hidden-sm">
                            

<div class="MagDriver " data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Subscribe Now-
            </h2>
            <p class="MagDriver-Content-Description">
                
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Subscribe Now</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

                        </div>
                    
<aside class="AdSlot ">
        <div class="Ad-data"
           id="div-gpt-ad-AdSlot-MarketingTile-10250801"
           data-type="DFP"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[[300, 170], [300, 150]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>
                        <div class="Article-Sidebar-Sticky-Wrapper">
                            <div class="Article-Sidebar-Sticky hidden-sm hidden-xs">
                                
<aside class="Ad Ad-mrec ">
        <div class="Ad-data"
           id="div-gpt-ad-mrec-desktop-10250802"
           data-type="DFP"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[[300, 250], [300, 600]]"
           data-sizeMapping=""
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>

                            </div>
                        </div>
                </aside>
            </div>

        </article>
        <footer class="Article-Footer">
        </footer>

<aside class="Ad Ad-leaderboard Ad-leaderboard--article Ad-leaderboard--middle hidden-xs">
        <div class="Ad-data"
           id="div-gpt-ad-leaderboard-desktop-10250803"
           data-type="DFP"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/news"
           data-sizes="[[320, 50], [728, 90]]"
           data-sizeMapping="[[[768, 0], [728, 90]], [[0, 0], [320, 50]]]"
           data-pagenumber="0"
           data-pageid="1025080"
           data-category=""
           data-renderOn=""
           data-template=""
           data-replaceTarget=""
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="True">
    </div>
</aside>


<aside class="RelatedContent RelatedContent--Bottom ">
        <h2 class="RelatedContent-Heading t--small-heading container">Recommended to you</h2>
    <div class="ScrollableCarousel RelatedContent-Carousel">
        <div class="ScrollableCarousel-Wrapper ">
            <div class="ScrollableCarousel-Wrapper-Track">


<article id="1025080-bottom-tiny-teaser-1020173" class="TeaserTiny  TeaserTiny--VideoDriverEventTracking " data-slotnumber="1" data-title="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic" >
    <a href="/video/bjornsson-deadlifted-1-026-pounds-on-the-elephant-bar-to-win-2020-arnold-classic" aria-describedby="title-1025080-bottom-tiny-teaser-1020173">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/13108/f9d3a3f6-fca2-4ff8-b068-2b000dc2c0e3.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory">        <icon class="icon-video Icons-Spec"></icon>







</span>
            </figure>
        </div>
            <span class="TeaserTiny-Title-Wrapper">
                <span class="TeaserTiny-Title-Label">Watch</span>
                <icon class="icon-videoPlayer TeaserTiny-PlayerTag"></icon>
                <span class="TeaserTiny-PlayerTag-Duration">0:10</span>
            </span>  
            <h3 id="title-1025080-bottom-tiny-teaser-1020173" class="TeaserTiny--VideoDriver TeaserTiny-Title">                             
                Bjornsson Deadlifted 1,026 pounds On The Elephant Bar To Win 2020 Arnold Classic
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1025080-bottom_Bottom_11"
           data-type="DFPNativeReplaceAd"
           data-position="1"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_1"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="news"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1025080-bottom-Bottom-1"
           data-replaceTarget="1025080-bottom-tiny-teaser-1022667"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1025080-bottom-Bottom-1" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=celebrity" aria-describedby="title-RelatedNativeAd-1025080-bottom-Bottom-1">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1025080-bottom-Bottom-1" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1022667" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="2" data-title="Here’s How Daniel Craig Got His Bond Body " >
    <a href="/here-s-how-daniel-craig-got-his-bond-body?category=celebrity" aria-describedby="title-1025080-bottom-tiny-teaser-1022667">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14772/daniel-craig.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14772/daniel-craig.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14772/daniel-craig.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14772/daniel-craig.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Here’s How Daniel Craig Got His Bond Body ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1022667" class="TeaserTiny-Title">   
                Here’s How Daniel Craig Got His Bond Body 
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1019465" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="3" data-title="Daniel Craig Didn&#39;t Think He Was &#39;Physically Capable&#39; of Making Another Bond Movie" >
    <a href="/daniel-craig-no-time-to-die-physically-capable?category=entertainment" aria-describedby="title-1025080-bottom-tiny-teaser-1019465">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/12636/no-time-to-die.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/12636/no-time-to-die.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/12636/no-time-to-die.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/12636/no-time-to-die.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Daniel Craig Didn&#39;t Think He Was &#39;Physically Capable&#39; of Making Another Bond Movie">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1019465" class="TeaserTiny-Title">   
                Daniel Craig Didn&#39;t Think He Was &#39;Physically Capable&#39; of Making Another Bond Movie
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1016276" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="4" data-title="Daniel Craig Kept Up Grueling Bond Workout Despite Having a Giant Boot on His Injured Foot" >
    <a href="/daniel-craig-working-out-injured-james-bond?category=fitness" aria-describedby="title-1025080-bottom-tiny-teaser-1016276">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/10545/daniel-craig.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/10545/daniel-craig.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/10545/daniel-craig.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/10545/daniel-craig.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Daniel Craig Kept Up Grueling Bond Workout Despite Having a Giant Boot on His Injured Foot">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1016276" class="TeaserTiny-Title">   
                Daniel Craig Kept Up Grueling Bond Workout Despite Having a Giant Boot on His Injured Foot
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1015993" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="5" data-title="Daniel Craig Is Receiving Help To Have Sex On The Set Of James Bond" >
    <a href="/daniel-craig-intimacy-coach-james-bond?category=celebrity" aria-describedby="title-1025080-bottom-tiny-teaser-1015993">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/10385/james-bond-casino-royale.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/10385/james-bond-casino-royale.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/10385/james-bond-casino-royale.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/10385/james-bond-casino-royale.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Daniel Craig Is Receiving Help To Have Sex On The Set Of James Bond">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1015993" class="TeaserTiny-Title">   
                Daniel Craig Is Receiving Help To Have Sex On The Set Of James Bond
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1025080-bottom_Bottom_22"
           data-type="DFPNativeReplaceAd"
           data-position="2"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_2"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="news"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1025080-bottom-Bottom-2"
           data-replaceTarget="1025080-bottom-tiny-teaser-1015043"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1025080-bottom-Bottom-2" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=life" aria-describedby="title-RelatedNativeAd-1025080-bottom-Bottom-2">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1025080-bottom-Bottom-2" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1015043" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="6" data-title="Meet The New Favourite Set To Play The Next James Bond" >
    <a href="/cillian-murphy-tipped-to-play-james-bond?category=life" aria-describedby="title-1025080-bottom-tiny-teaser-1015043">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/9801/james-bond-past-staff.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/9801/james-bond-past-staff.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/9801/james-bond-past-staff.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/9801/james-bond-past-staff.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Meet The New Favourite Set To Play The Next James Bond">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1015043" class="TeaserTiny-Title">   
                Meet The New Favourite Set To Play The Next James Bond
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1010969" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="7" data-title="Don&#39;t Worry Guys, James Bond Doesn&#39;t Feel Like Working Out Today Either" >
    <a href="/dont-worry-guys-james-bond-doesnt-feel-like-working-out-today-either?category=fitness" aria-describedby="title-1025080-bottom-tiny-teaser-1010969">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/7524/bond-royale.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/7524/bond-royale.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/7524/bond-royale.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/7524/bond-royale.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Don&#39;t Worry Guys, James Bond Doesn&#39;t Feel Like Working Out Today Either">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1010969" class="TeaserTiny-Title">   
                Don&#39;t Worry Guys, James Bond Doesn&#39;t Feel Like Working Out Today Either
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1025078" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="8" data-title="The Rock Opens Up About Insecurities And Standing Firm Against Hollywood’s Beauty Standards" >
    <a href="/the-rock-opens-up-about-insecurities-and-standing-firm-against-hollywood-s-beauty-standards?category=news" aria-describedby="title-1025080-bottom-tiny-teaser-1025078">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16495/the-rock.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16495/the-rock.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16495/the-rock.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16495/the-rock.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The Rock Opens Up About Insecurities And Standing Firm Against Hollywood’s Beauty Standards">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1025078" class="TeaserTiny-Title">   
                The Rock Opens Up About Insecurities And Standing Firm Against Hollywood’s Beauty Standards
            </h3>
    </a>
</article>

<aside class="Ad Ad-fluid Ad-Native">
        <div class="Ad-data"
           id="div-gpt-ad-fluid1025080-bottom_Bottom_33"
           data-type="DFPNativeReplaceAd"
           data-position="3"
           data-slotName="/13534306/PAC/Mens_Health/Related/Bottom_3"
           data-sizes="[&quot;fluid&quot;]"
           data-sizeMapping=""
           data-pagenumber="1"
           data-pageid=""
           data-category="news"
           data-renderOn="[&quot;xs&quot;,&quot;sm&quot;,&quot;md&quot;,&quot;lg&quot;]"
           data-template="RelatedNativeAd-1025080-bottom-Bottom-3"
           data-replaceTarget="1025080-bottom-tiny-teaser-1025050"
           data-mainIngredient=""
           data-course=""
           data-difficulty=""
           data-cookingMethod=""
           data-dish=""
           data-timeOfDay=""
           data-contentAboveHero="False">
    </div>
</aside>


<article id="RelatedNativeAd-1025080-bottom-Bottom-3" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="{headline}" data-title={headline} style=display:none;>
    <a href="javascript:void(0);" rel="external?category=news" aria-describedby="title-RelatedNativeAd-1025080-bottom-Bottom-3">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">
                    <img class="TeaserTiny-Image TeaserTiny-Image--RelatedContent lazyload" data-template-src="{image}" alt="{headline}">
            </figure>
        </div>
            <h3 id="title-RelatedNativeAd-1025080-bottom-Bottom-3" class="TeaserTiny-Title">   
                {headline}
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1025050" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="9" data-title="A Vegemite Pizza Actually Exists And We Don’t Know What To Think Anymore" >
    <a href="/a-vegemite-pizza-actually-exists-and-we-don-t-know-what-to-think-anymore?category=news" aria-describedby="title-1025080-bottom-tiny-teaser-1025050">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16476/vegemite-pizza.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16476/vegemite-pizza.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16476/vegemite-pizza.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16476/vegemite-pizza.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="A Vegemite Pizza Actually Exists And We Don’t Know What To Think Anymore">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1025050" class="TeaserTiny-Title">   
                A Vegemite Pizza Actually Exists And We Don’t Know What To Think Anymore
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1025022" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="10" data-title="The ACT Has Criminalised The Sexual Assault Act Of Stealthing " >
    <a href="/the-act-has-criminalised-the-sexual-assault-act-of-stealthing?category=news" aria-describedby="title-1025080-bottom-tiny-teaser-1025022">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16464/stealthing.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16464/stealthing.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16464/stealthing.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16464/stealthing.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="The ACT Has Criminalised The Sexual Assault Act Of Stealthing ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1025022" class="TeaserTiny-Title">   
                The ACT Has Criminalised The Sexual Assault Act Of Stealthing 
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1025000" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="11" data-title="Ryan Gosling Has Been Announced As TAG Heuer&#39;s Global Ambassador" >
    <a href="/ryan-gosling-has-been-announced-as-tag-heuers-global-ambassador?category=news" aria-describedby="title-1025080-bottom-tiny-teaser-1025000">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16453/ryan-gosling-tag.png?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16453/ryan-gosling-tag.png?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16453/ryan-gosling-tag.png?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16453/ryan-gosling-tag.png?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Ryan Gosling Has Been Announced As TAG Heuer&#39;s Global Ambassador">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1025000" class="TeaserTiny-Title">   
                Ryan Gosling Has Been Announced As TAG Heuer&#39;s Global Ambassador
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1025016" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="12" data-title="Good News, Vegans! Cadbury Is Set To Launch Its First Vegan Chocolate" >
    <a href="/good-news-vegans-cadbury-is-set-to-launch-its-first-vegan-chocolate?category=news" aria-describedby="title-1025080-bottom-tiny-teaser-1025016">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16458/cadbury-vegan.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16458/cadbury-vegan.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16458/cadbury-vegan.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16458/cadbury-vegan.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Good News, Vegans! Cadbury Is Set To Launch Its First Vegan Chocolate">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1025016" class="TeaserTiny-Title">   
                Good News, Vegans! Cadbury Is Set To Launch Its First Vegan Chocolate
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1024982" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="13" data-title="5 Ways to Watch This Weekend&#39;s 2021 Turkish Grand Prix F1 (on and Off The Track)" >
    <a href="/5-ways-to-watch-this-weekends-2021-turkish-grand-prix-f1-on-and-off-the-track?category=news" aria-describedby="title-1025080-bottom-tiny-teaser-1024982">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16440/lando-norris-and-daniel-ricciardo.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16440/lando-norris-and-daniel-ricciardo.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16440/lando-norris-and-daniel-ricciardo.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16440/lando-norris-and-daniel-ricciardo.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="5 Ways to Watch This Weekend&#39;s 2021 Turkish Grand Prix F1 (on and Off The Track)">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1024982" class="TeaserTiny-Title">   
                5 Ways to Watch This Weekend&#39;s 2021 Turkish Grand Prix F1 (on and Off The Track)
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1024975" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="14" data-title="Justin Bieber Is Set To Enter The Cannabis industry With Packs Of Pre-Rolled Joints" >
    <a href="/justin-bieber-is-set-to-enter-the-cannabis-industry-with-packs-of-pre-rolled-joints?category=news" aria-describedby="title-1025080-bottom-tiny-teaser-1024975">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16435/justin-bieber.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16435/justin-bieber.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16435/justin-bieber.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16435/justin-bieber.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Justin Bieber Is Set To Enter The Cannabis industry With Packs Of Pre-Rolled Joints">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1024975" class="TeaserTiny-Title">   
                Justin Bieber Is Set To Enter The Cannabis industry With Packs Of Pre-Rolled Joints
            </h3>
    </a>
</article>


<article id="1025080-bottom-tiny-teaser-1024937" class="TeaserTiny  TeaserTiny--EventTracking " data-slotnumber="15" data-title="Our November Issue Has Landed Ft. Mr Jason Momoa " >
    <a href="/our-november-issue-has-landed-ft-mr-jason-momoa?category=news" aria-describedby="title-1025080-bottom-tiny-teaser-1024937">
        <div class="TeaserTiny-Wrapper">
            <figure style="padding-bottom: 61.11111%;" class="lazyloadContainer">

    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/16399/cover-reveal.jpg?width=568&amp;height=348&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/16399/cover-reveal.jpg?width=284&amp;height=174&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/16399/cover-reveal.jpg?width=396&amp;height=242&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/16399/cover-reveal.jpg?width=198&amp;height=121&amp;mode=crop&amp;center=0.5,0.5" />
            <img class="TeaserTiny-Image lazyload" alt="Our November Issue Has Landed Ft. Mr Jason Momoa ">
        <!--[if IE 9]></video><![endif]-->
    </picture>
                             <span class="TeaserTiny-Tag TeaserTiny-Tag--NoCategory"></span>
            </figure>
        </div>
            <h3 id="title-1025080-bottom-tiny-teaser-1024937" class="TeaserTiny-Title">   
                Our November Issue Has Landed Ft. Mr Jason Momoa 
            </h3>
    </a>
</article>
            </div>
        </div>
    </div>
</aside>


    </div>
</div>
<span id="InfiniteScroll-End"></span>



        </main>
        
<footer class="Footer Footer--NoSub">
    <div class="Footer-Container container">
        <div class="Footer-Column Footer-Column--Main">
            <div class="Footer-BrandLogo-Wrapper">
                <div class="Footer-BrandLogo">
                    <a href="/" title="MensHealth">
                        <img src="/Branding/MensHealth/images/brand-logo-footer-new.svg" alt="MensHealth" />
                    </a>
                </div>
            </div>

            <div class="hidden-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>

            <nav class="Footer-SocialLinks hidden-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
        </div>

        <div class="Footer-Column Footer-Column--Sub">
            <div class="Footer-MagSub">
            </div>
            <div class="Footer-NewsletterContainer">
                <div class="Newsletter--Footer">
                    <div id="newsletter" data-origin="Footer"></div>
                </div>
            </div>
            <nav class="Footer-SocialLinks visible-sm">
                
    <ul class="SocialLinks u--no-space u--list-unstyled">
            <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--facebook" href="http://www.facebook.com/menshealthau" target="_blank" rel="external noopener" title="Facebook">
                    <i class="SocialLinks-Icon icon-facebook icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--twitter" href="http://www.twitter.com/menshealthau" target="_blank" rel="external noopener" title="Twitter">
                    <i class="SocialLinks-Icon icon-twitter icon-color" role="presentation"></i>
                </a>
            </li>
                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--instagram" href="http://www.instagram.com/menshealthau" target="_blank" rel="external noopener" title="Instagram">
                    <i class="SocialLinks-Icon icon-instagram icon-color" role="presentation"></i>
                </a>
            </li>
                                    <li class="SocialLinks-Item">
                <a class="SocialLinks-Link SocialLinks-Link--linkedin" href="https://www.linkedin.com/company/menshealthau/" target="_blank" rel="external noopener" title="LinkedIn">
                    <i class="SocialLinks-Icon icon-linkedin icon-color" role="presentation"></i>
                </a>
            </li>
    </ul>

            </nav>
            <div class="visible-xs">
                
<nav class="Footer-Links">

    <ul class="Footer-Links-List">
            <li><a target="_blank" class="Footer-Links-Link" href="/about-us">About Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/contact-us">Contact Us</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/subscribe-to-digital">Subscribe to Digital</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms">Terms</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/terms-of-use">Terms of Use</a></li>
            <li><a target="_blank" class="Footer-Links-Link" href="/privacy-statement">Privacy Statement</a></li>
    </ul>

</nav>



            </div>
        </div>

        <div class="Footer-Column Footer-Column--Brands">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Brands</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.womenshealth.com.au/" target="_blank" rel="noopener">Women's Health </a>
                        </li>
                </ul>
            </nav>
        </div>
        <div class="Footer-Column Footer-Column--Network">
            <h3 class="Footer-Links-Header"><span class="Footer-Links-Header-Text">Our Network</span></h3>
            <nav class="Footer-Links">
                <ul class="Footer-Links-List">
                        <li>
                            <a class="Footer-Links-Link" href="https://www.paragonmedia.com.au/" target="_blank" rel="noopener">Paragon Media Pty Ltd</a>
                        </li>
                </ul>
            </nav>
        </div>
    </div>
    <div class="container">
        <div class="Footer-Copyright">&copy; 2021 Are Media PTY LTD</div>
        <div class="Footer-Affiliate">All products are independently selected, tested or recommended by our team of experts.If you buy something, we may earn an affiliate commission.</div>
    </div>
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    <div id="choice-footer-msg"></div>
    <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
</footer>




    </div>
</div>   


<div class="Modal Modal--SubscriptionDriver u--display-none">
    <div class="SubscriptionDriver">  
        <div class="SubscriptionDriver-BrandHeading-Wrapper panel">  
            <i class="panel-close SubscriptionDriver-Close icon-close icon-color"></i>
            <div class="SubscriptionDriver-BrandHeading-Text">Get more from Men&#39;s Health</div>          
            <div class="  SubscriptionDriver-Container SubscriptionDriver-DefaultColorBackground col-xs-12 col-sm-6 " style="background-color: ; background-image:url( ?width=auto&amp;mode=crop)">
                <div class="SubscriptionDriver-Subscription">
                    <div id="subscriptionDriver" class="Newsletter--SubscriptionDriver" data-subscription-heading="/Branding/MensHealth/images/in-the-know.svg" data-origin="Newsletter SubscriptionDriver"
                                                                             data-subscribe-copy="Sign up to receive the latest from Men’s Health"   >
                    </div>
                </div>
            </div>
            <div class="SubscriptionDriver-Offer col-xs-12 col-sm-6">
                

<div class="MagDriver MagDriver--SubscriptionDriver" data-action="Click" data-label="Mag Driver">
    <a href="https://checkout.subscriptiongenius.com/paragonmedia.com.au/2630/" target="_blank" rel="follow noopener">
        <div class="MagDriver-Content">
            <h2 class="MagDriver-Content-Heading">
                Magazine Subscription Offer
            </h2>
            <p class="MagDriver-Content-Description">
                Subscribe Now-
            </p>
        </div>
        <span class="MagDriver-Button button">
            <span>Shop This Offer</span>
        </span>
        <div class="MagDriver-ImageWrapper">
                <figure class="MagDriver-ImageWrapper-Image lazyloadContainer">
                    
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 768px), (min-resolution: 144dpi) and (min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=588&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 768px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=294&amp;mode=crop&amp;center=0.5,0.5" />
        <source media="(-webkit-min-device-pixel-ratio: 1.5) and (min-width: 0px), (min-resolution: 144dpi) and (min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=448&amp;height=580&amp;mode=crop&amp;center=0.5,0.5" />
    <source media="(min-width: 0px)" data-srcset="/media/14073/cover-2020-200.jpg?width=224&amp;height=290&amp;mode=crop&amp;center=0.5,0.5" />
            <img class=" lazyload" alt="Subscribe Now">
        <!--[if IE 9]></video><![endif]-->
    </picture>

                </figure>
        </div>
    </a>
</div>

            </div>
        </div>
    </div>
</div>



    <script src=https://www.menshealth.com.au/Branding/MensHealth/js/main.279d05effc545250597a.js></script>

    <!--Sailthru Script-->
    <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
    <script>Sailthru.init({ customerId: '' });</script>
    <!--End Sailthru Script-->

    <div data-atlantic-version-info-branch=""
     data-atlantic-version-info-buildno=""
     data-atlantic-version-info-requestHost="www.menshealth.com.au">
</div>


    <img class="u--visibility-hidden" src="https://snowplow.swm.digital/i?e=se&se_ca=ping&tv=http-get-0.1.0&dtm=0&stm=0&tna=pac&p=web" />
</body>
</html>

